Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

fout ntauthoriy/system

Anoniem
None
19 antwoorden
  • Ik kreeg een pc in mijn handen gestopt waarvan de klacht was dat hij onregelmatig een bericht gaf waarna de pc opnieuw opgestart werd. Ik moest er eerst xp pro op zien te krijgen wat niet lukte. Ik zag dat de jumper op de hd onbrak en heb er vervolgens een goed geplaats op de master. Na deze jumper erop gezet te hebben lukte het me wel op xp pro erop te zetten. Voor de zekerheid verwisselde ik het geheugen nog even als test.

    Na de hele instal deed ie het goed en heb ik hem 4 uur lang aangehad zonder problemen. Toen hij bij die persoon weer thuis stond en hij werd opgestart kwam na een aantal minuten weer de melding: ntauthority/system en een teller die aftelde waarna er opgestart werd. Het kan geen virus zijn want de hd is geformateerd. Ik denk dat het iets hardware matig is maar wat? als het de voeding zou zijn viel hij zonder aftellen gewoon uit. Maar wat voor hardware kan zo'n schermpje geven?

    tnx,

    Paul
  • Deze melding treedt o.a. op wanneer de PC is geïnfecteerd met de Blaster worm. Het kan wel degelijk de Blaster worm zijn. Zelf heb ik hem een keer gehad nadat ik nog maar een paar minuten online was na een pas geinstalleerde PC! Ik zou dus toch maar voor de zekerheid removal tools downloaden voor deze worm, opstarten in veilige modus en scannen.

    http://securityresponse.symantec.com/avcenter/tools.list.html

    Heb je wel alle Windows updates geïnstalleerd? Want als je alle beveiligingsupdates hebt geinstalleerd zou die Blaster worm niet meer binnen moeten komen.

    Ik wil niet zeggen dat ik zeker weet dat het om dit virus gaat, maar ik zou het toch maar uitsluiten.
  • Ja maar wel heel gek dat het virus na 2 lange formats er nog steeds op zit lijkt me erg stug. btw bedankt voor de reactie :) geen updates gehaald ik zal eens die hd scannen met dat programma. Was ik net blij dat het me weer gelukt was doet ie het nog niet :(
  • Die kan er na een format natuurlijk niet op blijven zitten. Maar hij kan natuurlijk wel terug zijn gekomen.
  • zonder contact met internet of diskettes ofzo is dat onmogelijk
  • [quote:b6e775fbd3="salsaborenko"]zonder contact met internet of diskettes ofzo is dat onmogelijk[/quote:b6e775fbd3]

    Oh sorry, ik ging er eigenlijk vanuit dat de PC al verbonden was met internet :oops:
    In dit geval lijkt het mij inderdaad ook meer een andere oorzaak te hebben.
  • Geef niet, ik denk echt dat het wat hardware matigs is. Ik heb hem net gebeld en hij zegt dat hij een keer een netwerk kaart erin heb gestop en er weer uitgehaald heeft omdat ie het niet deed. Hij kreeg problemen (ik weet niet of het toen begon) nadat hij een wachtwoord eraf had gesloopt van windows ofzo maar na de format moet dat weg zijn lijkt mij.
  • Probeer eens een andere harddisk.
  • Jup heb ik ook al gedaan, ik had zelfs de hd in mijn pc gestopt en zo de eerste keer xp geinstalleerd wat goed ging.
  • Misschien de IDE kabels? Vervang die eens.
  • Mmm maar dan moet ie toch hetzelfde fout doen als er een andere hd in zit? en dat is niet het geval.
  • Is er bij die persoon bepaalde hardware aangesloten dat bij jou niet het geval was? Sluit anders alleen het hoognodige aan.
    Tja, ik noem ook maar wat, heb verder nog geen id.
  • nee niet dat ik weet, hij heeft ook gewoon beeldscherm muis en toetsenbord erin gestopt. Maar kan het niet zijn dat dat virus in de bios is doorgedrongen? echt frustrerend dit, elke pc heb ik tot nu toe goed gekregen en hier heb ik dus echt geen iedee.
  • Heb je ook meer info dan alleen de melding 'ntauthoriy/system'. Vaak staat er meer informatie bij.

    [size=8:64a0fca596]ik vraag het nog maar eens: weet je heel zeker dat de pc geen minuut op het internet is geweest??? blaster virus heb je zo binnen[/size:64a0fca596]
  • Verder staat er niets bij helaas, en nee pc heeft met geen mogelijkheid verbinding met internet gehad.
  • Ik ben nu ter plaatsen gaan kijken hoe het in elkaar zat en hoe de foutmelding eruit zag. Ik startte hem op en geen problemen, die melding kwam maar niet, tot ik de lan kabel in de pc stoptte in met msn verbinding maaktte en er al snel een melding kwam met verzenden / niet verzenden:

    [i:9d8573261b]LSA Shell (Export Version)
    In LSA Shell (Export Version) is een fout opgetreden en moet worden afgesloten. Onze excuses voor dit ongemak.
    Als u met iest bezig was, kunnen de gegevens die u aan het bewerken was, verloren zijn gegaan.
    Vertel Microsoft dit probleem.
    bla bla bla[/i:9d8573261b]

    Vervolgens kwam er een klein schermpje:
    [i:9d8573261b]Afsluiten van het systeem

    Het systeem wordt afgesloten. Sla al het werk op en meld u af. Niet opgeslagen wijzigen gaan verloren. Het systeem wordt door NTAURHORITY\SYSTEM afgesloten.

    Resterende tijd voordat het systeem wordt afgesloten: 00:01:00

    Bericht:
    Systeem proces C:\\WINDOWS\system32\lsass.exe is onverwacht gestopt met statuscode -1073741819. Het systeem wordt nu afgesloten en vervolgens opnieuw gestart.[/i:9d8573261b]

    Het ziet ernaar uit dat het toch een virus is wat iedereen al suggereerde, mijn excuses voor het ontkennen. Blijkbaar heeft die persoon de pc toch op internet gezet. Maar het lijkt mij sterk dat een pc 2 maal hetzelfde virus krijgt in no-time. Ik heb het bestand lsass.exe gevonden in de map, moet ik die verwijderen of hoe gaan we nu verder? ik probeer iedergeval dat van symantec wat praatpaal al zei

    tnx voor reacties

    Edit: ik heb nu gescanned op het blaster worm maar niets gevonden :(
  • Het systeem mist een beveiligspatch voor XP om de problemen rondom Sasser te fixen.
    Je kunt het dowloaden van de volgende link:

    http://www.microsoft.com/downloads/details.aspx?familyid=3549ea9e-da3f-43b9-a4f1-af243b6168f3&displaylang=nl

    Je moet lsass.exe in ieder geval NIET verwijderen!
    zie informatie:
    http://www.liutilities.com/products/wintaskspro/processlibrary/lsass/
  • Ja nu je het zegt, in mijn achterhoofd hoorde ik ook al een stemmetje: sass, is dat niet sasser?

    Ik zal eens kijken op die twee link, txn anyway!

    Edit: ik heb bij symantec fixtool voor het w32.sasser.worm gedownloaded maar die is niet gevonden op de pc :cry:
  • ik heb tegen het blaster en sasser een fixtool gebruikt en het probleem is opgelost

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.