Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

XP Prof opgestart vanaf cd loopt vast op harddisk detectie

jolo
7 antwoorden
  • Omdat onlangs XP SP2 US beschikbaar kwam, leek het me een goed moment Windows XP Prof US schoon te installeren op mijn Dual Pentium III 1000 Mhz 512 MB RAM Moederbord: CUV4X-D. Ik had dit al vaker gedaan. Alleen deze keer ging het anders.

    Ik startte de pc op vanaf de originele Windows XP cd. Nadat ik op de spatiebalk had gedrukt, verscheen de gebruikelijk melding: Setup is inspecting your computer's hardware configuration. Daarna werd het beeld van de monitor zwart. Er werd niet meer gelezen van de XP cd. Wel ging het harddisk ledje constant branden. Enkele minuten later ging de monitor naar de spaar stand. De setup leek te zijn vast gelopen. Ik kon de pc nog wel opnieuw starten met Ctrl Alt Del.

    In de google discussiegroepen, vond ik nog wel iets wat op mij probleem leek. Maar was toch anders, want daar werd het Windows Setup scherm nog wel getoond. Dat ik deze link toch plaats, is wegens de bruikbare link in die discussie, waarin de Windows installatie schermen staan afgebeeld. Ik krijg dus alleen scherm 1 te zien.

    Ik heb het geheugen getest met memtest86 V3.1 test Std. Deze duurde ongeveer een uur. memtest86 vond geen fouten. Ik heb mijn 80 GB WDC harddisk getest met dlgdiag 4.15. De quik test en de extended test, die eveneens ongeveer een uur duurde, vonden geen fouten. Als ik diezelfde pc opstart vanaf een originele Windows 2000 Prof cd. Dan verscheen na die hardware detection, wel de Windows Setup. De Windows 2000 Prof installatie kon ik gewoon voltooien.

    De originele Windows XP Prof cd is nog onbeschadigd, en als ik die opstart vanaf een andere pc, een Athlon XP 1700+ 512 MB RAM, dan verschijn na die melding: Setup is inspecting your computer's hardware configuration, wel gewoon de Windows setup. Omdat dit alleen was om de XP Prof cd te testen, brak ik de installatie af met F3. Ik heb zojuist een cd gebrand van XP Prof geïntrigeerd met SP2. Maar ook met die cd liep de setup op die harddisk van die Dual Pentium III vast.

    Ik had het ook nog geprobeerd zonder PCI kaarten, en met een andere video kaart. Maar zonder succes. Toen ik het nogmaals probeerde maar nu zonder harddisk, ging die na Setup is inspecting your computer's hardware configuration, wel het ledje van de dvd-speler branden/knipperen, en ook verscheen zoals dat hoort de blauwe Windows XP Prof Setup scherm.

    Omdat er zonder harddisk niks kan worden geïnstalleerd, heb ik ook nog cable select geprobeerd. Maar dat loste het probleem niet op. De harddisk zat op dezelfde kabel als de dvd-speler. Ik probeerde ook nog alleen de harddisk op de Primary IDE, en de dvd-speler Secondary Master. De dvd-writer Secondary Slave. Maar ook dat hielp niet. Overigens de beide flat-kabels zijn 80 aderig.

    Het bleek overigens wel mogelijk te zijn met de XP Prof setup disks de originele XP Prof cd installeren op die Dual Pentium III. Maar die 6 setup disks bleken niet te werken met de XP Prof cd geïntrigeerd met SP2. Wegens een melding tijdens het kopiëren van de setup bestanden naar de harddisk. (SP2.cab was corrupt of missing.) (Op een oude Pentium II 266 Mhz pc bleek die XP Prof cd geïntegreerd met SP2, opgestart vanaf cd wel te werken. Die XP Prof SP2 installatie heb ik weer verwijderd, want dat was alleen maar een test.)

    Maar de vraag is dus. Hoe kan de originele Windows XP Prof installatie vastlopen op een WDC harddisk (build date 3 oct 2002) in die Dual Pentium III, die goed is gekeurd door de diagnostics van de harddisk fabrikant. En waarom kan deze wel worden geïnstalleerd via de 6 setup diskettes, terwijl Windows 2000 Prof wel kan worden geïnstalleerd, als deze wordt opgestart vanaf cd?
  • Phoe tegen een oude rot kan ik niet op maar de een weet weer andere dingen van pc's dan de ander. Ik heb wel eens win98 geinstalleerd om vervolgens hem te updaten met win xp pro dat valt te proberen. Enne heb je het probleem ook met een andere hd die je in je pc heb gestopt?
  • [quote:3e8f8a7083="salsaborenko"]Ik heb wel eens win98 geinstalleerd om vervolgens hem te updaten met win xp pro dat valt te proberen. [/quote:3e8f8a7083] Maar dat is geen schone installatie. Bovendien is mijn C partitie NTFS geformatteerd. [quote:3e8f8a7083="salsaborenko"] Enne heb je het probleem ook met een andere hd die je in je pc heb gestopt?[/quote:3e8f8a7083] Een andere harddisk heb ik inmiddels geprobeerd. Namelijk een oude 6.4 GB WDC harddisk build date 4 april 1998. Dat is die harddisk uit die Pentium II 266 Mhz. Die heeft dat probleem in die dual Pentium III 1000 Mhz niet.

    Nu ik dit bericht typ, heb ik de ide flat-kabel weer terug op die 80 GB harddisk aangesloten. Want deze heeft nog 1 test te goed. Namelijk een generice test van SeaTools. Ik had deze al eerder gestart, maar omdat een volledige test circa 4 uur duurt, laat ik deze straks uitvoeren. Morgen meld ik wel hoe het deze test is verlopen. Alvast bedankt voor het meedenken.
  • Anders kan je toch eerst win 2000 installeren en daarna win xp? ipv eerst 98 en dan xp..
  • Probeer eens een andere cd speler.
    Het feit dat een ander os wel geinstalleerd wordt zeg niks.
    Ik heb het ook wel eens gehad dat hij niet installeerde vanaf een bepaalde cd en een ander os wel.
    Toen ik een nieuwe cd rom aansloot deed hij het wel.
    :roll:
  • [quote:b8ff4859af="jayday"]Anders kan je toch eerst win 2000 installeren en daarna win xp? [/quote:b8ff4859af] Maar dat is niet het doel van de vraag. Omdat de Windows XP Prof installatie indien deze is opgestart vanaf cd, vast lijkt te lopen op de 80 GB WDC harddisk, terwijl dat in het verleden deze manier van installeren wel goed ging, geeft de indruk dat er iets mis zou kunnen zijn met die harddisk.

    De diagnostics van de WDC zelf had die WDC harddisk gisteren al goed gekeurd. De volledige generice test van SeaTools keurde 'm ook goed. Dit is een deel van het test rapport
    [code:1:b8ff4859af]
    This information describes your system and drives.

    Processor Intel Pentium Pro or equivalent
    BIOS Date 06/18/02
    Conventional Memory size 639
    Extended Memory size 523200
    IO Channel type PCI
    ——
    CMOS: AT-Style Drive1=47, Drive2=0 (Drive Tables not located)

    There was 1 hard disk drive detected:

    DISK SIZE MODEL
    —- ——- —–
    1 80031 MB WDC WD800BB-00CAA1
    CommandSet = XBIOS, RECIO, 1K, 2K, EXT13, PORTEDIO
    Int13 Num = 80, MAX CHS = 9729x255x63, PHYS CHS = 65535x16x63.
    ParmTable CHS,Rsvd = 0x0x0, 00
    Interface = ATA
    Configmode = 0, Translator Mode=0
    MultiSec=16, BufferSize=4096, Capabilities=2F00
    Security = 0001, IDECommandSet = 346B4B01

    Diagnostic Results:
    Disk 1 Quick Test Result: NO ERRORS
    Disk 1 SMART Test Result: Passed
    Disk 1 Surface Test Result: NO ERRORS
    [/code:1:b8ff4859af]

    [quote:b8ff4859af="spiderned"] Probeer eens een andere cd speler. Het feit dat een ander os wel geinstalleerd wordt zeg niks. [/quote:b8ff4859af] Zo groot is het verschil tussen Windows XP (=Windows NT 5.1) en Windows 2000 (= W2K/Windows NT 5) toch niet. Ik heb het eveneens geprobeerd in de dvd-brander met hetzelfde resultaat. De dvd-speler had ik trouwens dit jaar aangeschaft.

    Dat ik dacht dat het aan de harddisk ligt is vanwege [quote:b8ff4859af="jolo"] Wel ging het harddisk ledje constant branden. [/quote:b8ff4859af] en dat dit probleem er niet is met een andere harddisk een 6.4 GB WDC, die ik in mijn vorige bericht noemde.


    Ik heb inmiddels het volgende geprobeerd. Die 80 GB WDC harddisk uit die dual Pentium III getest in die Athlon XP. Daarin bleek deze hetzelfde probleem te hebben. Maar omdat in die Atlon XP ook een 80 GB WDC harddisk heeft, maar dan van build date 9 nov 2001, heb ik die ook in die dual Pentium III geprobeerd. Maar met deze harddisk liep de XP setup ook vast op de harddisk, waarvan het ledje constant gaat branden.

    Toen ik die harddisk weer terug plaatste in die Athlon XP pc, bleek die daarin nu ook dit XP setup vastloop probleem te hebben. Met andere woorden. Ik heb dus nu 2 probleem harddisks. (En ook die tweede probleem harddisk werd goedgekeurd door de WDC diagnostics) Alleen die oude 6.4 GB WDC harddisk, die ik ook had geprobeerd in die dual Pentium II, heeft probleem niet.

    Nu vond ik uiteindelijk toch nog in de google discussiegroepen een Windows XP installatie probleem, die op die van mij lijkt. Deze discussie eveneens.En ook deze duscussie. Wat zou de IDE controller van die CUV4X-D aan de 80 GB WDC harddisks hebben kunnen gewijzigd?
  • heb je de bootsector "virus" beveiliging in de bios uitgezet?
    Mischien een stomme antwoord maar ja tis een ideetje..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.