Vraag & Antwoord

Anders (hardware)

geen geluid!2

2 antwoorden
  • ik heb even een vraagje voor de deskundigen onder jullie: van de een op de andere dag heb ik geen geluid meer op m'n computer, ik heb een soundblaster live 5.1 geluidskaart standaard op m'n computer, ik heb nadat ik geen geluid meer had de geluidskaart opnieuw geinstalleerd en telkens als ik via m'n mediaplayer een mp3 etc wil afspelen krijg ik een foutmelding: windows mediaplayer kan het bestand niet afspelen omdat er een probleem met uw geluidskaart is geconstateerd etc.. ook als ik naar apperatenbeheer ga staan er bij de verschillende onderdeln van de geluidskaart uitroeptekens, en de melding: dat windows het apparaat stuurprogramma voor dit apparaat niet in het geheugen laden mogelijk is het staaurprogramma beschadigd of ontbreekt. ik heb ook de stuurprogramma's opnieuw geinstalleerd etc.maar als ik naar configuratiescherm-geluiden en audioapparaten ga geeft hij aan dat er geen audio apparaat aanwezig is op de computer!? het is dus wel zo nadat ik bv alle software van de geluidskaart heb verwijdert en daarna de computer opstart hij gewoon aangeeft nieuwe hardware gevonden (sb-live) installert de drivers maar daarna is er geen geluidskaart op de computer te vinden??!! wie helpt me een oplossing vinden! alvast bedankt voor jullie moeite
  • 1 topic vind ik wel voldoende: http://forum.computertotaal.nl/phpBB/viewtopic.php?t=126669 deze gaat op slot.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.