Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Setup geen toegang tot schijf

Anoniem
None
5 antwoorden
  • De computer start niet meer goed op. Hij komt een heel eind. Maar als net windows wordt gestart slaat de computer vast. (Windows XP Pro).
    Dus wilde ik de computer maar opnieuw installeren. Dit deed ik door de bootable cd er in te stoppen en dat zo de cd automatisch werd geladen bij het opstarten. Bij het verwijderen van de partitie c krijg ik de volgende foutmelding: Setup geen toegang tot schijf. –> Door nog es op enter te drukken kwam de volgende foutmelding -> Schijf van 76317 mb, 0 met ID 0 op bus 0 (atapi) MBR –> Fout waarschijnlijk veroorzaakt door setupdd.ss. Ook kan ik em niet formateren. Toch is de harde schijf volgens mij niet kapot omdat als ik bij het opstarten van de windows installatie, herstellen kies dan in ms dos kom gewoon c:/Windows zie staan.

    Waar kan dit aan liggen, en hoe los ik dit op?

    Ik heb de volgende computer:

    Pentium 4 - 2GHZ
    512 MB Werkgeheugen
    80 GB hardeschijf
    Windows XP Pro

    Alvast bedankt
  • Test je schijf eens met de daarvoor bedoelde tool van de fabrikant (bijvoorbeeld powermax voor maxtor schijven). Staat SMART aan in je bios?
  • [quote:071bacb8b7="gerben"]Test je schijf eens met de daarvoor bedoelde tool van de fabrikant (bijvoorbeeld powermax voor maxtor schijven). Staat SMART aan in je bios?[/quote:071bacb8b7]

    aanvulling : start met een bootflop den doe FDISK /MBR
  • Ik heb de hardeschijf es in een andere computer gezet en daar werkt ie tot mijn verbazing wel goed. Ik heb dezelfde ide kabel gebruikt.

    Hoe kan het dus dat ie wel in die ene computer werkt en niet in die andere?
    De hardeschijf kan dan toch niet stuk zijn?
  • Ook als ik een andere hardeschijf in de computer stop werkt deze niet. Terwijl deze wel in een andere computer werkt. Ik heb het idee dat het iets met het moederbord dan heeft te maken. Want aan de IDE kabels ligt het ook niet (Heb het ook al met andere geprobeerd). Wat kan ik nou het beste doen?

    Alvast bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.