Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Anders (hardware)

Digitale camera werkt niet in Windows ME

JB
6 antwoorden
  • Hallo,

    Mijn probleem is het volgende: mijn digtale Konica Revio KD 400-z camera werkt niet in Windows ME. Volgens de handleiding moet de camera automatisch te installeren zijn zodra de USB kabel ingeplugd wordt.
    Wanneer ik de kabel aansluit, gebeurt er vrijwel niets. In de taakbalk verschijnt een groen ikoon (hardware veilig uitschakelen). Bij mijn weten moet er dan ook een installatiescherm komen. Tenminste dat is bij alle andere USB-apparatuur gebruikelijk.
    De meegeleverde drivers zijn voor Windows 98 en niet voor ME. Op de website van de fabrikant staat uitdrukkelijk dat ME de camera 'herkent' (zonder installatie van de driver-cd).
    Op mijn computer wordt niks herkend. Heeft iemand een idee? Ik zou het namelijk erg leuk vinden om mijn foto's ook op de pc te bekijken…
    Bij voorbaat dank!!!
  • En als je de W98 drivers wel installeerd?
  • Heb ik ook gedaan, geen resultaat. :S
  • Misschien nog andere tips?? Anders ga ik maar ff een ander USB-kabeltje kopen, misschien dat het daar aan ligt…
  • Heeft ME geen aparte optie in het configuratiescherm genaamd "scanners & camera's" waar je er een kan toevoegen?
  • Het lijkt alsof er niets gebeurd, maar je hebt waarschijnlijk een drive erbij gekregen. Kijk maar eens in de verkenner op moment dat je de camera hebt aangesloten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.