Vraag & Antwoord

Anders (hardware)

HardDisk wel in BIOS niet in XP

2 antwoorden
  • Heb een HD vervangen welke als SLAVE (D:) was geconfigureerd. Heb HD 1-op-1 vervangen en de nieuwe (Western Digital 160 GB) als slave geconfigureerd. In oude situatie C: HD1 (met windows partitie) D: HD2 (defect Samsung) E: HD1 (met data partitie) F: CD-Rom brander (HP) G: CD-ROM/DVD speler (merk x) Tijdens opstarten kreeg ik foutcode in BIOS en onder XP bestond d: niet meer., Na het vervangen wordt nieuwe HD wel herkend, maar ben ik mijn DVD speler kwijt (staat op none). In XP heb ik nu alleen nog C, E en F. Heb al wat berichten doorgsnuffeld in forum, maar kon niet iets vinden wat hier meer overeenkomt (of ik heb iets gemist natuurlijk). Anderzijds is de help in XP ook waardeloos, want die geeft alleen Windows 98 tips. Mijn HD wordt wel op hardware niveau herkend en als goed functionerened beoordeeld. Ik had eigenlijk verwacht dat de schijf de D; letter zou overnemen. en dat mijn G: weg zou zijn is iets wat ik helamaal niet had verwacht (maar ja, het blijft natuurlijk Windows...) Sla ik nu wat stappen over? Ik weet natuurlijk dat ik nog moet formateren, maar dan moet de schijf wel eerst kunnen 'zien'. Iemand die mij verder kan helpen/verwijzen? Hans
  • Ahum, de kabel van de DVD was iets los geraakt. Tsja, dan heb je inderdaad geen DVD speler meer. Blijft over de 'missing D:schijf'. Hans

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.