Vraag & Antwoord

Anders (hardware)

PC Boot niet (meer)

9 antwoorden
  • Ik heb momenteel achter mij een Dell Dimension PC staan. Betreft een PII, 266 Mhz systeem. De PC start niet meer op. Na het aansluiten van de spanning gaat het power led branden en hoor je de HDD opspinnen. Ook de systeem ventilator draait nog, verder gebeurt er niks meer. Geen piepjes geen signaal op de videokaart ( scherm blijft op stand-bye stand) De twee geheugenbanken heb ik ook verwijderd en geprobeerd met 1 simm te starten. Ook het verwijderen van de kaarten levert geen verandering op. Met alleen geheugen en CPU gebeurt er hetzelfde als hierboven staat. Iemand een suggestie of moet de conclusie zijn CPU of mobo overleden ?
  • Denk dat je videokaart kapot is. Krijg je hetzelfde namelijk. Hoeft niet perse het mobo te zijn.
  • Dat zou mooi zijn, die investering is nog wel te doen... Ik zal even kijken of ik er ergens één op de kop kan tikken om te proberen.
  • Meeste moederborden hebben wel iets van statusleds oid die weer kunnen geven wat er fout zit. Check de handleiding van het moederbord eens.
  • Het is een Dell, met een Intel E139761 mobo. Geen ledjes en als ze er wel op zitten, branden ze niet.
  • [quote:33f63fab16="Peter Vooges"]Geen piepjes geen signaal op de videokaart[/quote:33f63fab16]Bedoel je dat je ook het gebruikelijke korte piepje niet hoort, kort na het aanzetten van de pc? Had je toen het nog werkte, de pc nog ingesteld dat deze kan opstarten vanaf diskette? Zo ja, is er aan het ledje van het diskette station nog te zien dat er vanaf wordt opgestart. En reageert de pc dan nog wel op Ctrl Alt Del? En Num Lock en/of Caps Lock?
  • Als hij helemaal geen kik meer geeft, en op het bord zijn er nog ISA sloten. Als ge nog een videokaart hebt voor ISA, zet die erin. Op www.bios-info.de ( en aanverwante websites) kunt ge programma's vinden om het bios en de chipset te controleren, die ISA-videokaart kan dat in de tekstmodus geven. Als dat allemaal dood blijft, is er nog 1 verdachte, de cpu
  • @Jolo: Er klinkt idd helemaal niks meer en er kon geboot worden vanaf de floppy. Dat ledje brandt ook niet meer. De toetsenbord ledjes gaan allemaal aan, maar indrukken van toetsen doet niets, ook CTRL-ALT-DEL niet. De reset button op de kast doet trouwens ook niets. @Adecois: Er zitten ISA sloten op, maar ik heb geen ISA kaart. Morgen kan ik een AGP kaart lenen en ga ik even verder checken.
  • Dat is 'een oud trukje' en het werkt ALLEEN met een ISA kaart. Misschien van een kennis uit een oude pc ?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.