Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PIO en DMA conflict ??

Capone
2 antwoorden
  • Hallo allemaal,

    Sinds kort bezit ik en DVD brander. Nu doet zich het volgende, voor mij vreemde, probleem voor;
    De brander een MSI DR8P heb ik als master op secundair IDE kanaal met als slave een cd rommetje.
    Na het branden van een DVD werd hij heel lanzaam met branden 4x op een 4x RW werd hooguit 2x. Na controle bleek via het info tool van Nero het DMA op off te staan van de brander en cd rom.
    Toen was het even zoeken waar ik dit kon herstellen (normaal was dit volgens mij altijd te benaderen in het apparatenbeheer door een vinkje te plaatsen bij eigenschappen van betreffende apparaat?) na een tip kon ik dit vinden bij de eigenschappen van de IDE controllers. Daar staat de primaire IDE kanaal met apparaat 0 (= harde schijf) overdracht modus op DMA indien aanwezig. Huidige overdracht modus Ultra DMA mode 5. (Vult Windows XP zelf in)
    Voor apparaat 1 ook een harde schijf staan de instellingen net zo, ook de huidige overdracht is idem.
    Voor de secundaire IDE kanaal stond voor apparaat 0 (= de brander) overdracht mode PIO,
    Huidige overdracht modus PIO ook voor de cd rom was dit het geval.
    Na de overdracht mode weer op DMA indien aanwezig te zetten en het opnieuw opstarten was dit niet aan gepast. Toen heb ik deze secundaire poort verwijderd waarna hij weer na het opstarten opnieuw geïnstalleerd werd zo ook de brander en cd rom. En toen stond alles weer goed!
    Secundaire 0 apparaat (= brander)overdracht modus DMA indien aanwezig .Huidige overdracht mode Ultra mode 2 en voor apparaat 1 (= cd rom) was dit Huidige overdracht mode Multi Word DMA mode 2.
    De brander brand weer op volle snelheid……. Maar gisteravond na het branden van 2 DVD’s welke op de goede snelheid werden gebrand (4x). Bij een controle later bleek weer het DMA uitgeschakeld te zijn en stonden ze beiden weer op PIO. Nu heb ik alleen de brander verwijderd en opnieuw opgestart maar dit hielp niet. Dus weer de complete secundaire poort verwijderd en het is nu weer goed. Hoe kan ik dit euvel oplossen???? Helpt het om de brander als slave aan de eerste harde schijf te hangen en tweede harde schijf en cd rom samen te koppelen??
    System 1gb– 512meg –video 32 meg Windows XP pro

    Alvast bedankt
    Egbert
  • Zet cdrom op PIO, en brander op DMA.

    PIO is ruim voldoende voor een cdrom.

    Jan Kersbergen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.