Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nec-1300A herkent Philips DVD+RW schijven niet meer

None
14 antwoorden
  • Ik heb een P4,200mhz, 512mb, 2 maal 80GB, Microsoft Home SP2 met een NEC-1300A brander.

    Het probleem. Ik gebruik af een toe [b:f5999ce1f9]DVD+RW schijfjes van Philips [/b:f5999ce1f9]om informatie op te zetten. [b:f5999ce1f9]Deze schijfjes gebruik ik al enige tijd. Nooit geen problemen mee gehad([/b:f5999ce1f9] laatste keer dat ik ze gebruikte was ongeveer 5 maande geleden). Nu blijkt dat deze schijfjes [b:f5999ce1f9]niet herkent worden[/b:f5999ce1f9]. Ik krijg een melding om een andere schijf er in te doen. Met de verkenner zijn deze schijfjes leeg. Schijf typen CD, CD+RW, DVD+R, DVD-R worden gewoon herkent en zijn te branden zonder problemen. Het gekke is nu eigenlijk dat 5 maanden geleden deze schijfjes wel goed werkten. Ik gebruik de [b:f5999ce1f9]nieuwste NEC firmware 1.0B[/b:f5999ce1f9]. Voor de zekerheid heb ik deze firmware opnieuw geflast. Dat had geen resultaat. Mijn vraag is wat is het probleem en hoe op te lossen. Zou hed toch aan de nieuwste firmware van NEC 1.0B liggen die niet compatibel is voor specifiek de Philips DVD+RW schijfjes

    Hans
  • zou het aan service pack 2 kunnen liggen??
  • Zou dit soort antwoorden werkelijk helpen?
  • Hallo,

    Ik heb sinds een aantal weken exact hetzelfde probleem !!

    Heb ook een NEC-1300 sinds een jaar ofzo, nooit problemen gehad met media code RITEK G03… lege dvd-r in de brander en hij herkent de dvd zonder problemen.

    Echter sinds de nieuwe generatie RITEK G04 heb ik steeds vaker het probleem dat ik bij lege schijfjes de melding krijgt: No media present. In het begin moest ik dan de lade open en dicht doen en dan herkende hij hem wel, echter het gaat steeds meer problemen opleveren, als ik geluk heb herkend de NEC hem nu na 10 keer open en dichtdoen van de lade.
    Als ik andere mediacodes probeer (G03 en BeAll) herkend de brander ze meteen.
    Tevens beschreven dvd-r's van G04 leest hij weer wel direkt.

    Ik begon onlangs te denken dat het aan mijn firmware lag, echter ik heb de laatste firmware en merk nu dat op mijn Pioneer DVD-rom zelfs geeneen lege dvd kan herkennen, lijkt me ook niet normaal.

    Is het misschien dan niet mijn NEC (daar mijn Pioneer de zelfde kuren vertoond, alleen erger), maar iets anders wat deze problemen veroorzaakt?

    Bedankt.
  • Vuil op de laserlens?
  • Deze site even doorspitten alles over flashen van dvd en cd players and writers etc misschien staat er iets over http://forum.rpc1.org/portal.php
  • [b:83b4272dc4]Om het probleem nog vreemder te maken[/b:83b4272dc4]. Ook mijn [b:83b4272dc4]gewone DVD-rom speler herkent nu DVD+RW schijfjes van PHILIPS niet meer [/b:83b4272dc4]evenals de NEC 1300A brander. Voorheen, de laatste keer was maanden geleden, werkte alles nog wel. Het kan[b:83b4272dc4] niet aan een individueel DVD+RW schijfje van Philips ligggen[/b:83b4272dc4] want ik heb er [b:83b4272dc4]10[/b:83b4272dc4] die allemaal het zelfde reageren. Aan de firmware kan het volgens mij niet liggen, die is recent en ondanks opnieuw flashen blijft het probleem ontstaan. Opnieuw installeren van de Nec 1300A loste ook niets op. Het ligt ook niet aan het brandprogramma Nero 6. De computer is bij de tijd WIndows XP home SP2. [b:83b4272dc4]DVD+R en CD-R en CD-RW werken en branden uitstekend[/b:83b4272dc4]

    [b:83b4272dc4]Het probleem zit hem alleen in de DVD+RW media (Philips) Het lijkt meer een probleem veroorzaakt door Windows zelf[/b:83b4272dc4].
    Hebben meer mensen dit probleem en hoe is het op te lossen????

    Hans
  • Het lijkt mij een lastig probleem dat ik heb beeschreven omdat ik geen reacties c.q. oplossingen krijg voor dit probleem. Waar zou het nu in zitten dan DVD+RW schijfjes van Philips nu niet meer worden herkent door windows (melding om een andere schijf te plaatsen). Terwijl het voorheen geen probleem gaf. Zou het toch iets te maken met SP2. Ik roep maar wat want ik heb geen idee. Graag reacties
  • Nero 6.0 heeft problemen met win XP. mischien ligt het daar aan,,ahead moet dat weten want zij geeft het zelf aan bij installatie !
  • Ik heb zelf ook een aldi PC, p4 2000mhz, 512mb, windows xp home SP2 en 2 harde schijven van ieder 80GB.

    Ik zal die suggestie van jou eens uitzoeken of het mogelijk met Nero 6 te maken heeft. Ik heb wel afgelopen maanden versie 60019 opgewaardeerd naar 63117. Mogelijk ligt daar het probleem. Ik ga eerst eens kijken op de Nero website en kan eventueel Nero 6 verwijderen en daarna de oude versie 60019 weer terugzetten. Wordt vervolgd
  • Ho, de ongemakken van Nero 6.0 hebben alleen betrekking op de 6.0, de allereerste 6.0 !
  • Ik heb nu de allernieuwste versie van Nero 6.3.1.25 en het probleem is er nog steeds. Met de Nec ND 1300A kan ik perfect DVD+R's branden alleen DVD+RW 's niet meer, wordt vertelt om een schijf erin te doen terwijl deze er wel in zit. Voorheen gaf dit geen problemen. Blijft raar.
  • staat de DMA nog steeds aan ?
    Het zou ook op een instabiele brandomgeving kunnen duiden.
  • Ik begrijp je niet helemaal. Wat is DMA en wat heeft het met het probleem te maken. Zover ik weet heb ik geen instellingen veranderd. Ineens lukt het niet meer om DVD+RW te beschrijven.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.