Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Laptop Omnibook6000 start vaak niet op.

None
3 antwoorden
  • Hallo,
    Ik heb een Omnibook6000
    PIII, 650 MHz en 128Mb intern.
    Vaak bij het inschakelen gaat alleen het powerlampje branden en het ventilatortje draaien.
    Dit probleem heb ik als ik aangesloten ben op vaste spanning en met gebruik van de accu.
    Na een poging of 10 gaat hij een keertje aan.
    Als Windows(xp pro) geladen is en ik doe vervolgens een minuut niets loopt de muis/cursor(intern) vast ook doet het toesenbord niets meer.
    Alleen de standby toets werkt nog, dus als ik in de standby mode schakel en vervolgens weer uit standby werkt alles weer.

    Heeft iemand ervaring op dit gebied en wil iemand mij hiermee helpen dit op te kunnen lossen.
    Voorheen werkte de laptop naar behoren.

    Met vriendelijke groet,

    Leon
  • [quote:8af8e609b1="wildervanksterdallen"]Hallo,
    Ik heb een Omnibook6000
    PIII, 650 MHz en 128Mb intern.
    Vaak bij het inschakelen gaat alleen het powerlampje branden en het ventilatortje draaien.
    Dit probleem heb ik als ik aangesloten ben op vaste spanning en met gebruik van de accu.
    Na een poging of 10 gaat hij een keertje aan.
    Als Windows(xp pro) geladen is en ik doe vervolgens een minuut niets loopt de muis/cursor(intern) vast ook doet het toesenbord niets meer.
    Alleen de standby toets werkt nog, dus als ik in de standby mode schakel en vervolgens weer uit standby werkt alles weer.

    Heeft iemand ervaring op dit gebied en wil iemand mij hiermee helpen dit op te kunnen lossen.
    Voorheen werkte de laptop naar behoren.

    Met vriendelijke groet,

    Leon[/quote:8af8e609b1]

    Hee hallo,

    Haal de accu er is uit en probeer het dan nog is.
    Waarschijnlijk een rotte accu.
  • Ja, dat had ik al eens gehoord van iemand.
    Dit is niet de oorzaak, want als ik de accu er uit haal veranderd er niets.

    Gr,

    Leon

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.