Vraag & Antwoord

Anders (hardware)

[IDE] Genoodzaakt uitgeschakeld [opgelost]

19 antwoorden
  • Ik heb een vraag wat betreft over de IDE kabels. Gister begon ik met het installeren van Windows 98, dit ging allemaal perfect totdat hij een keer opnieuw moest opstarten (eerste sessie van windows). Toen liep hij vast zonder enige foutmelding of waarschuwing. Wel kon ik in Veilige modus komen. Ik op internet een oplossing zoeken en ik zag dat dit veel oorzaken kon hebben. Bij mij hielp dit perfect: Start> Uitvoeren > msconfig > Ok > Geafanceerd > Compatibiliteitsmodus schijftoegang afdwingen Hiervoor moet ik een vinkje zetten en de computer start op. Alleen is het probleem nu dat hij de CD-Rom speler niet kan vinden. Zelf vindt ik dit vaag omdat hij wel gewoon de HD vind en ook gewoon Windows 98 opstart. Ik heb de CD-rom speler op de Secondary Channel gezet maar ook het zelfde probleem bevind zich op de 2de. De HD bevindt zich op Primairy Master. Ook zijn de kabels goed aangesloten want bij de installatie van Windows 98 deed hij wel. Als ik naar apparaatbeheer ga kijken, zijn de stuurprogramma's gewoon geinstalleerd. Ook de ziet hij ze maar hij zet ze niet aan. Weet iemand een oplossing. I.i.g bedankt.
  • Niemand, Wat ik ondertussen al heb gedaan: Bios update gezocht maar het programmatje is een beetje onduidelijk, misschien heeft iemand hier ervaring mee en kan het mij uitleggen. Verder zit er geen readmy bij ofzo. Drivers van het moederbord kan ik niet vinden. Moederbord naam: MS5123
  • Heb je al andere IDE kabels geprobeerd?
  • Dat kan het niet zijn, want in DOS vindt hij de CD-Rom speler wel, maar in Windows niet. Ook vindt hij de HD gewoon.
  • Vermoedelijk zijn er problemen met de WIndows IDE drivers. In 16 bits compatibiliteits mode is er volgens mij geen toegang tot de CD-Rom speler. Het lijkt me dat je de IDE drivers moet verwijderen en opnieuw moet installeren. Zover ik kan nagaan betreft het een socket 4 Pentium moederbord. Op het moederbord zit vermoedelijk een sis 5511/5512/5513 chipset. Ingeval je drivers daarvoor zoekt, zou ik meer op het merk Sis dan op het merk/type moederbord letten.
  • Er zit een socket 7 op 133mhz ik zou nog eens goed kijken welke chipset erop zit. Bedankt in iedergeval. Er staat op: Sis 6205 dat zal hem dan wel wezen. Ik heb de drivers gedownload en jullie horen morgen het resultaat.
  • [quote:4abc2f4a26="DarkCrusader"]Er staat op: Sis 6205 dat zal hem dan wel wezen. Ik heb de drivers gedownload en jullie horen morgen het resultaat.[/quote:4abc2f4a26]Dat is de VGA. De 5513 is de IDE controller.
  • Ik zag het gisteravond al, ik ben toen maar gaan slapen. Op dit moment ben ik op school dus ik kan hem niet installeren. Bedankt voor de tip! Ik heb nog hoop :lol:
  • Ik heb gister de IDE drivers geinstalleerd. Toen in windows opstarte vondt hij de controller en en de eerste en de 2de maar zodra ik naar deze computer ging liep hij vast, ook vondt hij de CD-Rom niet (dit zag ik aan dat hij maar 5 dingen vondt) Dus dit hielp helaas ook niet.
  • http://members.driverguide.com/driver/detail.php?driverid=115017 deze al gezien of geprobeerd?
  • http://www.storagedrivers.com/companies/955.htm hier staat een heel lijstje ...
  • Waarom denkt u dat het de drivers zijn, standaard drivers van Windows werken toch altijd? Ik zal de bovenstaande lijst en de drivers die opgegeven is even proberen. Ik ben nu op school dus kan het niet gelijk doen.
  • Omdat het mis gaat na het installeren van de standaard Windows drivers. In het algemeen voldoen de Windows drivers ook, maarre, volgens mij werken de Windows drivers lang niet altijd. Er kan ook sprake zijn van een hardware probleem (defect) of een hardware conflict. De chipset op zich zegt mij zo niets, blijft een vreemd probleem.
  • Volgens mij is de controller fout, want hij installeerd gewoon de standaard drivers zonder enige probleem, het is geeen hardware conflict. Volgens mij is het gewoon kapot. 1 dingetje: De Primary staat op IRQ 14 en de controller van de IDE ook. Kan dit, of is dit niet mogenlijk? Ik kan dit namenlijk niet verwanderen in de beheer.
  • [quote:a615710747="DarkCrusader"]1 dingetje: De Primary staat op IRQ 14 en de controller van de IDE ook. Kan dit, of is dit niet mogenlijk?[/quote:a615710747]Dat hoort zo.
  • Ok :D Na een dag rust ben ik weer eens begonnen. Allereerst heb ik de bovenstaande lijst geprobeerd. Maar ook zonder resultaat. Is de kans dat het moederbord kapot is? Zo ja hoe groot is dat bij dit probleem?
  • Het is alweer een tijdje terug. Zojuist ontdekt dat ik een HP computer heb staan met de Sis5511, 5512, 5513 chipset. Volgens mij stond er WIndows 98SE op. Dat leek goed te werken.
  • [quote:92aa6739f3="DarkCrusader"]Is de kans dat het moederbord kapot is? Zo ja hoe groot is dat bij dit probleem?[/quote:92aa6739f3]Dat is moeilijk te zeggen. Het zou best kunnen.
  • Het is opgelost, volgens mij ging het niet helemaal goed met de netwerkkaart. Ik heb de drivers van de windows 98 cd rom via dos op de c schijf gezet, zo de drivers van de netwerkkaart geinstalleerd en alles draaide perfect.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.