Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Overplaatsing hardware geeft problemen!

Boerke87
2 antwoorden
  • Help. :-?

    Ik heb al m'n hardware in een andere kast geplaatst. Ik heb dit voorzichtig gedaan bij mijn weten. Maar nu heb ik problemen.

    Het probleem zit het bij m'n IDE apparaten.

    Ik heb 3 schijven en 1 DVD combodrive. Als ik ze allemaal aansluit vind hij de prim. slave en de sec. master niet. Beide zijn schijven (als ik ze goed heb aangesloten een Maxtor en IBM). Wanneer ik alleen de Prim Master (Maxtor) aansluit wat m'n bootschijf is vind hij die wel, maar vervolgens krijg ik een zwart scherm daar waar hij zou moeten beginnen met het starten van XP.

    Sluit ik beide primaries aan heb ik eveneens geen succes. Ik heb nog geen werkende combi gevonden.

    Ook een belangrijk puntje denk ik. Alle apparaten veranderen steeds iets van naam, dan komen er wat cijfertjes en lettertjes bij, dan vallen ze weer weg. Dan is m'n brander ineens PIO terwijl ik er helemaal niks aan verander ofzo.

    Heel vreemd gedoe, daarom ook een vreemd verhaal.

    Ik hoop dat iemand hier duidelijkheid in kan verschaffen.

    Alvast bedankt,

    Michel.
  • Probeer eerst even alleen je bootschijf als primaire master aan de praat te krijgen. Als dat werkt pas de rest toevoegen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.