Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PC stopt ineens met alles, HDD defect?

Red Dragon
17 antwoorden
  • Beste PC-specialisten,

    Vandaag werd ik op mijn werk gebeld door mijn moeder dat de PC er ineens mee stopt.
    Telefonisch heb ik voorgesteld ctrl + alt + del, resetknopje en powerknop tien seconden in te drukken, maar dit haalde niets uit: alleen kwam er een brommend geluid uit de pc wanneer de powerknop werd ingedrukt gehouden (DVD-ROM speler of HDD?)

    Thuisgekomen heb ik dit alles ook geprobeerd, maar het scherm is zwart (geen signaal) en de powerLED (groen) + de HDD LED branden, het lampje van de DVD-ROM speler brandt ook en ik hoor de ventilator van de voeding.
    Ik hoorde echter geen brom toen ik de powerknop lang ingedrukt hield.
    De PC had wel tot ik thuiskwam aangestaan (4 uur lang).

    Toen heb ik de PC maar met de hoofdschakelaar uitgezet, even gewacht en toen weer de PC aangezet in afwachting van wat hij ging doen…


    Ik hoor bij het aanzetten helemaal niets, alleen de ventilator en alle lampjes branden. Dus geen Power On Self Test (POST), bootteksten (helemaal geen beeld), kortom zoals hij ermee ophield.

    Nu is mijn vraag eigenlijk het volgende:

    Aangezien ik zie dat meteen de rode HDD-LED brandt als ik de PC inschakel, vermoedt ik dat mijn HDD naar zijn grootje is, maar ik twijfel of dit zo is, omdat ik ook geen POST krijg of het typische "opstartgeluidje," het geluid dat te vergelijken is met een accelererend vliegtuig bij de aanloop om op te stijgen (maar dan stiller uiteraard). Ik twijfel, omdat ik niet weet of dit geluidje nu normaal gesproken van de HDD komt, of dat dit juist van de processor komt.

    Ik hoop dat iemand mij dit kan vertellen.

    De hoofdgegevens van de betreffende PC:
    (onderschrift is van de PC die ik nu gebruik)

    Intel Pentium 2, 400 MHz; 128 MB SDRAM, PC100; WD 84AA HDD (8,4 GB); Abit BH6 moederbord.
  • HD ff loskoppelen (stroom+IDE), en dan booten. Maar ik denk eerlijk gezegd dat het erger is, omdat je anders wel van die piepjes hoort…

    (dat opstartende geluid is van je hd)
  • Alles eraf, alleen mobo, cpu (en koeler natuurlijk), mem en graka erin, de rest eruit. Als hij het dan nog niks doet, ook niet piept vrees ik voor het moederbord,
  • Wat mij wel opviel - al een paar maanden - is dat de HDD toen de PC nog wel goed werkte, steeds vaker wanneer hij alleen aan stond (dus naast het antivirus en firewallprogramma) aan het werk was. Er stonden toen geen programma's open, alleen het bureaublad.

    Maar omdat ik toen bezig was met het samenstellen van deze PC, heb ik daar eigenlijk nooit aandacht aan geschonken.
    Verder liep hij nu ik erover nadenk de afgelopen weken vaker vast dan gewoonlijk, meestal tijdens het opstarten bleef hij dan hangen op het aanlogscherm om je aan te melden. (er stond dan een zanloper bij de pijl en het toetsenbord + muis reageerde niet). Ik resette hem dan met het resetknopje en doorliep daarna de schijfcontrole.

    Mijn vader heeft overigens de slechte gewoonte dit wel eens over te slaan, waarna ik de schijfcontrole dan op een later tijdstip opnieuw moest starten.
  • Heb een paarweken hetzelfde meegemaakt
    Bootvirus wat oa je Mobo en evt raidcontrolers verziekt.
    Data van schijf te recoveren , maar kan m dus niet als prim HDD opstarten.
    Ben bang dat je mobo vervangen moet worden
  • Het zou inderdaad een virus kunnen zijn, want voordat ik wilde beginnen met loskoppelen van de HDD, heb ik toch even geprobeerd of hij misschien nu wilde opstarten. Hij is de hele nacht stroomloos geweest, dus ik de stekker in het stopcontact en de hoofdschakelaar weer aangezet en toen geprobeerd om hem aan te krijgen. Nu startte hij weer gewoon op, dus ik meteen in de veilige modus de schijfcontrole gedaan. Toen heb ik hem softwarematig (start -> afsluiten -> afsluiten) uitgezet, even gewacht en toen weer opnieuw aangezet. Maar toen wilde hij niet meer opstarten, en brandde de LED's weer zoals ik in mijn eerste bericht heb omschreven.


    Maar omdat hij dus de hele nacht heeft uitgestaan is daardoor het virus zeker inactief geworden.

    Maar wanneer het dus een virus is, waarom zou ik dan een nieuw moederbord moeten aanschaffen?

    Ik kan toch gewoon de bios resetten met de jumper? Of anders de HDD formatteren?

    Ik heb hem nu weer stroomloos gemaakt, maar wanneer er weer een moment is dat hij kan opstarten, zal ik in de bios aangeven dat hij eerst van de CD-ROM moet starten, dan kan ik een antivirus boot-cd van Norton erin doen, want ik was naar mijn idee wel afdoende beveiligd met Norton antivirus en Firewall.
    Tevens zit ik op een ADSL netwerk van Xs4all, die ook met een firewall is beveiligd én alle filters van de provider zijn ingeschakeld.

    Wat mij nu te binnen schiet is dat mijn moeder een keer zei dat Norton meldde dat er een inbraakpoging was gedaan en deze poging had onderschept. Toe vroeg hij aan haar ook of Norton dit bericht voortaan moest blijven weergeven en toen heeft zij aangeven hier geen bericht meer van te willen ontvangen. (stomstomstom?)
    Wellicht is er op deze manier een virus naarbinnen gesmokkeld?
  • 'k Heb hier nog een oude tekst zitten i.v.m. bootvirussen:

    Ik vroeg me af of virussen na formatteren allemaal weg zijn, of dat deze toch op 1 of andere manier kunnen blijven hangen"
    Ja: bootsectorvirussen blijven wel staan en partitietabel virussen zijn er ook nog. En wat te denken van een geinfecteerde format.com?

    Hoe verwijderen?:
    Opstarten van een virusvrije bootflop, met fdisk alle partities weghalen, fdisk /mbr ( Dat wist het MasterBootRecord (hoofdopstartrecord). Dan ben je alle partities e.d. kwijt, maar als het virus geheugenresident is, ook het virus!!) , nieuwe partities aanmaken, formatteren, software installeren, lijkt me de veiligste weg.
    (soms is fdisk/mbr al genoeg: als de virus namelijk (alleen) in je mbr zit)

    Toch opletten hiermee: zie bericht van Binary in http://forum.computertotaal.nl/phpBB/viewtopic.php?t=110625
    [/color:377c327598]

    misschien ben je er iets mee?
  • hoe kan dat virus het booten tegenhouden ???

    hij zal dan eerst de post doen, schijven detecteren en er dan achter komen dat je OS helemaal ral is
  • Een boot virus kan er nooit voor zorgen dat je pc helemaal niks meer doet. De oplossing zou dan immers simpel zijn: het loskoppelen van de schijf zou dan het probleem op moeten lossen. Het lijkt mij toch een hardwarematig probleem, misschien moet je je geheugenmodules eens opnieuw plaatsen, omdat ze niet goed contact maken? Dan is er idd nog de mogelijkheid van een brak mobo.
  • Ik dacht dat er virussen waren die je bios vernaggelden, maar dat lijkt me in dit geval ook onwaarschijnlijk.
  • die virussen zullen er ongetwijfeld zijn, maar de TS heeft, zoals hij net schreef, zijn pc weer een keer op kunnen starten, dus aan het bios zal het niet liggen, lijkt me…
  • Haal de cpu eens van het mobo af, probeer dan op te starten. Piept hij?
    Test dit ook een keer met het mem en de graka.
  • Ik heb vandaag de PC opgestart met de opstartdiskette, en vervolgens het commando: fdisk/mbr gegeven. Toen is de master boot record opnieuw geschreven, want de bios gaf de waarschuwing dat de bootsector werd aangepast en moest ik met Y deze actie bevestigen.

    Vervolgens heb ik even gewacht, maar toen viel weer plots het scherm uit en begon de DVD-ROM speler heel hard te draaien, en brandden de LED's weer allemaal.
    Ik kon wederom de PC alleen nog met de hoofdschakelaar uitzetten.

    Ik heb nog niet de PC opengeschroefd, maar als dit alles inderdaad wijst op een defect moederbord zal ik maar snel op zoek gaan naar een moederbord dat een Pentium 2 processor ondersteund.
  • Vandaag heb ik de pc eerst opgestart om te kijken met de Norton antivirus cd rom. Maar hij wilde na drie weken stroomloos te zijn geweest nu ook meteen al niet opstarten.
    Toen heb ik alles weer uitgezet en de harde schijf losgekoppeld en het nog eens geprobeerd. Toen startte hij wel op en tijdens de post zei hij dat er een primaire hardrive error aan de hand was. (logisch omdat hij er af was).

    Zou het dan toch aan de harde schijf liggen?

    En trouwens nu blijft hij gewoon aan staan in de dos prompt, na opgestart te hebben met de opstartdiskette. Verleden keer viel hij ook ineens uit in de dos mode, maar toen zat de harde schijf er wel op.

    Dus misschien is het moederobrd dan toch gewoon goed.
  • probeer harddisk is in ander systeem. lijkt me verder niet aan mobo ofzo liggen.. hij start nu dus wel gewoon op met opstart disk.
  • Ik heb ook eens zoiets wazigs gehad en toen was het de voeding die de geest had gegeven.
  • Nou toen heb ik de hardeschijf weer aangesloten, om te kijken of hij nu weer niet wilde opstarten: nu start hij mt veel gepruttel van de HDD wél weer op. Toen weer uitgezet en weer aan en weer gewoon alsof er nu niets aan de hand is.

    Ik vindt het maar raar.

    Ik laat nu de hele hardeschijf door schijfcontrole onderzoeken, en nu ook de uitgebreide test(duurt een paar uur).

    Nu maar afwachten of hij beschadigde sectroen vindt.

    Maar wat waar is is waar, de harde schijf blijft een verdachte omdat hij zoveel pruttelt, en soms klinkt het net alsof hij wil draaien, maar dat hij wordt tegengehouden, meestal tijdens opstarten en afsluiten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.