Vraag & Antwoord

Anders (hardware)

branden loopt vast

19 antwoorden
  • Mn zoveelste probleem met de computer. Heb net mislukte pogingen gedaan om een iso op dvd te krijgen met mn nieuwe brander. De 1e keer liep ie bij 16% vast en de 2e keer bij 33%. Bij de laatste keer zag ik de used read buffer helemaal leeg lopen en daarna weer vullen maar daarna ging ie niet meer verder met branden. Het lampje van de brander was ook uit. Heb toen maar afgebroken. Als ik dan kijk in de log file zie ik dit staan: === Scsi-Device-Map === DiskPeripheral : WDC WD1600JB-00GVA0 nvatabus Port 0 ID 0 DMA: Off CdRomPeripheral : _NEC DVD_RW ND-3500AG nvatabus Port 0 ID 0 DMA: Off Nu weet ik dat het beter is om DMA aan te hebben, maar als ik dan kijk bij eigenschappen van mn ide kijk in apparaatbeheer staat daar: Let bios select transfer mode en dan in het balkje wat ik nu dus niet kan veranderen staat Ultra DMA2 - Ultra 33 Zou dat dma de oorzaak kunnen zijn dat het branden mislukt. En zoja, is het dan beter om zelf in te stellen ipv het bios te laten bepalen? Ik gebruik nero 6, windows xp met sp1, nec 3500A. AMD64 2800+ en 512 geheugen. Hoop dat iemand me kan helpen.
  • Tis maar een ideetje maar heb je toevallig niet teveel programma's in je geheugen geladen? of een virus scanner aanstaan? dit vreet namelijk systeem bronnen waardoor je buffer leeg loopt
  • ja virus scanner staat aan en ook een hoop andere processen, maar ik nam aan dat dat geen probleem mag zijn voor een pc met mijn specificaties. Maar heeft nec geen buffer underrun protectie, of maakt dat niet zoveel uit?
  • Heb trouwens eergister nog een cdrw volgebrand en dat leverde geen problemen op.
  • Kan wel zeker uitmaken , ook met zón systeem , probeer het maar eens opnieuw maar dan met wat minder processen en je virus scanner even op non actief
  • Heb alle processen die niet tot systeem behoorde uitgezet en het toen opnieuw geprobeerd. Het is nu wel gelukt. Maar af en toe ging used buffer heel erg naar beneden, naar 30% ofzo. Daarna ging ie weer omhoog en bleef het gelukkig wel doen. De data buffer balk onderin stond vrijwel het gehele proces op 97% maar ging af en toe heel erg naar beneden, 7% soms. Maar heb er nog niet heel veel vertrouwen in dat het de volgende keren wel goed gaat. En met cd's deed ik dat ook nooit en het ging altijd goed. Was toen op een andere pc maar deed ondertussen van alles zoals internet, muziek enzo. Maar met die cdrw eergister had ik ook gewoon alles aanstaan en dat ging wel goed. Is dvd dan zoveel zwaarder te branden, vast wel omdat er per seconde meer data wordt gebrand. Is er niets aan te doen want vind het wel irritant om alle processen af te sluiten om een dvd te branden. Heeft dat DMA gedoe er niets mee te maken??
  • staat buffer underrun protection en smart burn wel aan gevinkt. in nero.
  • Op mn vorige pc, met een lite-on brander kreeg ik altijd als het branden begon in dat status scherm dat buferunderrun was ingeschakeld ofzo maar dat staat er nu niet. Heb er al naar gezocht maar heb het niet kunnen vinden bij de instellingen. En smart burn zegt me eigenlijk niet veel maar dat heb ik ook niet bij de instellingen zien staan.
  • Ik zie net dat als ik wil gaan branden, in dat instellingen scherm wat je krijgt als je op branden klikt in de menubalk, dat als ik heb gekozen voor cd dat er wel een bufferunderrun mogelijkheid optie is, en deze is ook ingeschakeld, maar als ik kies voor dvd branden dan is deze optie er niet.
  • welke nero 6xx gebruik je
  • Zou je DMA niet inschakelen?
  • Ja dat was dus ook een deel van mn vraag. Hij staat nu hierop: Let bios select transfer mode en dan in het balkje wat ik nu dus niet kan veranderen staat Ultra DMA2 - Ultra 33 Daarom vroeg ik of het niet beter was om dat zelf in te stellen en zoja waarop moet deze dan staatn aangezien als ik het wel zelf wil instellen ik een hele berg mogelijkheden heb.
  • UDMA2 is goed voor een DVD brander. Deze werken (net als een cd brander of andere optische drives) alleen maar op ATA33. Wat ik mij afvraag is of je geen spyware of iets dergelijks op je pc hebt, met zoveel processorbelasting dat er voor de rest weinig overblijft. Heb je dat al eens gechecked? Klopt het dat je volgens je eerste bericht je dvd brander en je harde schijf samen op één kabel op een IDE controller hebt aangesloten. Dit zou ik dus nooit doen, een harde schijf doe ik hier altijd op de primaire IDE controller en optische drives altijd op de secundaire. 2 apparaten met verschillende snelheid op 1 controller maakt dat de controller zich richt naar de laagst aangesloten snelheid, in dit geval dus je optische drive. Groetjes van J.W.
  • Bedankt voor de reactie Ik scan regelmatig met adaware, dus echt veel spyware heb ik niet, meestal wat tracking cookies. Ik zal zelf wel even dma instellen dan, ipv het bios. De hardeschijf staat op primary master en de dvd op secondary master. Ik doe ze ook nooit samen op 1 ide.
  • En voor plextor, ik gebruik de nieuwste nero. 6.6.0.1
  • Op welke snelheid brand je dan als je buffer leeg loopt, lijkt me toch een probleem in de data aanvoer, misschien je snelheid iets verlagen als het niet lukt.
  • Ik gebruikte sony dvd's met max 8-speed en dat heb ik ook gedaan. Dus op 8 speed gebrand.
  • Het zou evt ook aan de iso kunnen liggen. Probeer die eens met ISObuster, Ultraiso of zo eens uit te pakken naar de hD ? Een van deze pakketten biedt de mogelijkheid om bijv ISO om te zetten naar NRG. Als het niet lukt, dan is je ISO niet goed.
  • ahhh antivirus dus, bij mij blijft hij ook altijd hangen :P

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.