Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nieuw geheugen geplaatst, 128 i.p.v. 256? help?

Chico
23 antwoorden
  • Ik heb een Pentium III 500 (als een van de weinigen denk ik) waar tot dit weekend 128 MB SDRAM in zat. Nu zag ik op de HCCdagen 256 MB SDRAM voor 30 euris. Da's geen geld dacht ik.

    Tot nu toe had ik dus 128 in één bankje, en ik heb de 256 in het 2e bankje geplaatst. Nu geeft Windows (XP) echter aan dat het systeemgeheugen 256MB is :x . Ben ik genept, of maakt het nog verschil of ik de bankjes omwissel? :-?

    De stand waar ik het gekocht had was overigens TechSolo(.net), mochten er meer mensen zich iets dergelijks afvragen (ze vlogen nl. als warme broodjes over de toonbank…..)
  • Wat geeft bios en Windows aan als je ALLEEN je nieuwe bankje in 1e slot plaatst?
  • Zit nu op mijn werk, dus dat moet ik vanavond even proberen. Met allebei geeft ie in ieder geval 262… KB
  • KB ???

    dan zou je een 8080 PC met een % inch floppydrive moeten hebben lol

    Ik hoor t wel verder
    suc6
  • Nee hehe :P …….. "262…", en wat er op die puntjes stond heb ik niet onthouden. Het was dus een getal met 6 cijfers dat begon met 262.

    In Windows geeft ie dus 256 aan. MB wel te verstaan :roll:

    Maar kan het zijn dat de volgorde verschil uitmaakt, of is het omdraaien ook slechts een gok?
  • Geen gok, vaak werkt t dan wel gewoon. De kans bestaat ecgter dat beide soorten geheugen niet met elkaar overweg kunnen ( ervan uitgaande dat de 1e idd 128 en de 2e idd 256 MB is )
    In t topic over moederborden etc kom ik dat wel vaker tegen nl.
    De techniek erachter is mij niet zo goed bekend, maar misschien kun je met de specs van de beide modules op google wel wat vinden hierover
  • Het is bij oudere moederborden niet ongewoon, dat de maximum grootte 128 MB per slot is. Verder kun je nog een probleem hebben met chipgrootte en single/doublesided. 256 totaal is overigens ook al een flinke vooruitgang voor XP.
  • @Anjo: Ik heb er nog nooit van gehoord, maar ik neem het van je aan en zal het vanavond eens proberen! Thanx :D

    Het betreft overigens een FujitsuSiemens Myrica (die AH rond 2000/2001 massaal verkocht heeft). Het is dus nog geen antiek ofzo, volgens mij kan het moederbord wel 256-bankjes aan…
  • Ik lees net de thread van gerardb in deze categorie; het zou natuurlijk ook nog aan de BIOS kunnen liggen (oude versie)… Zal eens kijken of hier een update voor is (als ik het typenr. ergens kan ontdekken :-? )
  • Hoi, er loopt net een vriend de deur uit die een soortgelijk probleem heeft. Heeft vrijdag op de HCC dagen ook 256 Mb gekocht. Hij heeft een Packard Bell PC Pentium 3 300 Mhz. In dat apparaat draait alleen 66 of 100 Mhz geheugen. Volgens de verkoper was het 100 Mhz. Er ingezet en niet draaien dus. Het nummer dat op het geheugen staat gecontroleerd via Google, bleek het 133 Mhz. te zijn. Dan kun je het in ieder geval bij een PB vergeten. Hij had er toevallig ook € 30 voor betaald, misschien bij de zelfde stand? Misschien kun je via de handleiding van het moederbord er achter komen of dit ook jou mogelijke probleem is.
  • Was gekocht bij TechSolo, ergens in een hoek. De verkopers spraken Duits, en zag dat ze deze websites hebben:
    TechSolo.de (Duits)
    TechSolo.net (Engels).

    Er hingen gele briefjes met "256 MB SDRAM €30" aan de stand-rand.
    Edit: volgens mij stond er 133MHz bij, want ik was me er wel bewust van…

    Opzich is het nakijken in de handleiding een goeie, mits die handleiding klopt. Ik heb dus een PIII-500, van AH (Fujitsu Siemens). Hieraan zijn vervangen;

    MOBO
    geheugen
    DVD-speler
    videokaart

    Nu keek ik vóór de HCC-dagen nog even in deze handleiding, en daar stond over het moederbord dat dit PII-processors ondersteunde van 300 tot 450 MHz. Geheugen bestond uit 64MB SDRAM.
    Ik heb dus een PIII-500 met 128. Hier werd ik niet wijzer van. Nu hoorde ik van de vorige eigenaar dat dit MOBO speciaal voor de AH-PC's ontwikkeld was. Én dat het een keer vervangen is. Ik hoop dan ook dat ik een nummer o.i.d. kan ontdekken, want anders is het ook nogal lastig om de firmware/BIOS te updaten. :-?
  • Ik denk inderdaad dat jullie het bij de zelfde stand gekocht hebben. Met dat nummer bedoelde ik trouwens het nummer dat op de geheugenmodule staat. Mijn vriend heeft al vaker miskopen op dat gebied gedaan dus die tikt gelijk het nummer in op Google. Dan weet je in ieder geval exact welk geheugen je gekocht hebt. Je krijgt dan zoiets als 256-133 o.i.d. te zien. Met het flashen zou ik zeker voorzichtig zijn bij een 'merk' computer. In die PB zit ook een heel bijzonder mobo. Heeft ook een 'eigen PB' bios. Om er precies achter te komen welk merk en/of type het is gaat alttijd niet even gemakkelijk.
  • Zal mijn bankje nog eens wat beter bekijken! Maar die van je vriend is in ieder geval wél 256 :wink:
  • Ja, dat was het probleem niet. Het had alleen 100Mhz. moeten zijn en niet 133. Zijn machine pakt alleen 66 en 100. Het was hem verkocht als 100. Daar zat bij hem het probleem.
  • jongens dat maakt toch niets uit?
    Als je 133 Mhz hebt en je mobo ondersteund alleen 100 MHZ draait de 133 op 100.No problems wat dat betreft ( of ik ben ZOOOOO antiek dat dat niet meer geldt :lol: )
    @Chico draai anders Everst home edition eens ( google weet wel die staat ) en kijk je exacte specs eens door, dan moeten we eruit kunnen komen
  • [quote:711b635a9d="Anjo"]
    @Chico draai anders Everst home edition eens ( google weet wel die staat ) en kijk je exacte specs eens door, dan moeten we eruit kunnen komen[/quote:711b635a9d]

    Ik neem aan dat je Everest Home Edition bedoelt :wink: lol

    Volgens mij is dit vergelijkbaar met FreshDiagnose. Die heb ik al geprobeerd, maar geeft geen enkele info over MOBO omdat een bepaalde functie niet wordt ondersteund, en ik zou moeten upgraden. :o
    Ik zal hem eens proberen vanavond. Nee heb je, ja kun je krijgen!
  • Anjo, die PB waar ik het over heb ondersteunt eigenlijk 66 Mhz. Bij de gratie God's pakt hij ook 100Mhz. Maar 133 kun je echt vergeten. Let wel: ik praat uitsluitend over deze PB. Hoe het met andere pc's werkt heb ik geen ervaring mee. Maar omdat TS aangaf ook een 'merk' computer te hebben dacht ik dat het probleem wellicht ook bij hem in dezelfde hoek zou zitten.
  • Geheid is het wat Gerben zegt, je moederbord kan geen single-sided high density chips aan.
  • De geheugenbank is double-sided :lol:
  • Ik heb Everest Home Edition geinstalleerd, en hij geeft zowaar alle info over de hardware :o

    Dit zegt ie onder het kopje "moederbord->SPD" over mijn geheugenbankjes:

    Apparaatbeschrijving
    DIMM1: Smart Modular SM564168574EFI
    Modulegrootte 128 MB (2 rows, 4 banks)

    DIMM2: 256 MB PC133 SDRAM
    Modulegrootte 256 MB (1 rows, 4 banks)

    Voor werkelijke kloksnelheid van de geheugenbus geeft ie 100Mhz aan.

    Onder "moederbord->chipset" geeft ie bij "geheugenslots" aan dat in beide slots 128MB SDRAM zit.

    Verder zijn er heel veel opties onder (SPD) geheugenmodule-eigenschappen, maar ik heb geen idee of ik hier iets mee moet doen. (EDIT: Deze kan ik niet veranderen, ook al zijn het checkboxes. Het zijn de eigenschappen van het geheugen…)
    Hoe kan het nou dat ie de 256 als 128 ziet? Ik ga ze denk ik eerst maar eens omwisselen :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.