Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

scanner md 42666 aldi

Kiyoshi
8 antwoorden
  • Hallo, ik heb net een scanner gekocht bij de aldi, als ik de software installeer en de scanner daarna aansluit loopt de scanner vast na 5% scannen van een foto of text.

    Heb het ook andersom geprobeert eerst de scanner aangesloten daarna de software geinstalleerd, XP geeft gewoon aan dat de scanner geinstalleerd is,

    Nu heb ik ook nog een laptop staan heb het daarmee ook geprobeert en de scanner doet het zonder problemen, scanner werkt dus.

    Heb toen de medion lijn maar gebelt voor advies, na heel lang aan de praat te zijn gehouden (15 cent per minuut). komen ze met het volgende advies; je moet de usb poort terug zetten naar 1.1 in de bios, als dat niet lukt dan een usb hub kopen met voeding.

    In de bios kan ik alleen maar bij de usb poorten disable of enable zetten, verders niets dus.
    Moet ik nu toch z'n hub gaan kopen? Misschien heeft iemand een idee of dat de oplossing is, of misschien een andere oplossing?
    Alvast bedankt voor de antwoorden.
    Teun

    PS pentium 4 250 mhz. 120 hd 64 mb video kaart
  • Geef eens wat meer gedetailleerde gegevens mobo,proc,geheugen,besturingssysteem,evt software.
  • [quote:3629abb8aa="teun-0165"]
    je moet de usb poort terug zetten naar 1.1 in de bios, als dat niet lukt dan een usb hub kopen met voeding.
    [/quote:3629abb8aa]
    Dit antwoord slaat nergens op, typisch hellupdesk. USB2.0 aansluitingen zijn gewoon backwards compatible met USB1.1. USB hub kopen met voeding heeft alleen zin voor apparaten die zelf geen eigen voeding hebben. Je scanner heeft toch een eigen netsnoertje?

    Ik zou het toch ergens in de (TWAIN) drivers gaan zoeken, aangezien ie op dat laptoppie dus wel doet. Volledig deinstalleren van die drivers, rebooten en herinstalleren. Blijft ie trouwens altijd bij 5% hangen? Ook als je voor de laagste resolutie kiest bij het scannen? Het zou ook een geheugenprobleem kunnen zijn.
  • Ik heb een pentium 4 250 mhz. 512 mb geheugen 120 g hd 64 mb video. windows xp sp2.


    groet Teun
  • lijkt mij geen geheugenprobleem, op een oud beestje heb ik ook nog wel gigantische scans gemaakt met een oude scanner en die had maar 24 MB RAM en met de kloksnelheid van de kleine wijzer van een opwindbare wekker
  • Bij mij functioneert de MD42666 al drie dagen prima.

    Ik heb heb een Acer 533LCi laptop met XP en 512 MB RAM.
  • Zie nu mijn minitest op http://mitglied.lycos.de/Seelter2/medion.htm
  • De scanner doet het ook wel ( op mijn laptop ), maar niet op de pc, en daar zoek ik nu juist de oplossing voor, toch iets met usb aansluitingen ofzo.

    Teun

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.