Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Lexmark X73

Anoniem
None
3 antwoorden
  • Ik heb een probleem met mijn Lexmark X73 (ALL IN ONE).
    Als ik wil scannen krijg ik de volgende mededeling :

    "Kan de scanner niet inschakelen". Het scannen is afgebroken door de gebruiker of op onjuiste wijze beëindigd".

    Ik heb de printer gedeïnstalleerd en daarna weer geïnstalleerd, maar de fout melding bleef.

    Is dit software probleem of is de scanner van de printer kapot? Printen doet ie namelijk nog wel.

    John Faassen
  • Brand de lamp van t scangedeelte wel en hoor je m opwarmen bij opstarten?
    Weet je zeker dat er inwendig geen los contactje is?
    Als je nog garantie hebt: naar de dealer
  • [quote:5b4acb7046="Anjo"]Brand de lamp van t scangedeelte wel en hoor je m opwarmen bij opstarten?
    Weet je zeker dat er inwendig geen los contactje is?
    Als je nog garantie hebt: naar de dealer[/quote:5b4acb7046]

    Het probleem is inmiddels weer opgelost. Er moet inderdaad ergens een los contactje zitten. Ik heb aantal keren de scanplaat vergrendeld en weer ontgrendeld. Daaran deed ie het weer.

    Bedankt voor je reactie.

    John Faassen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.