Vraag & Antwoord

Anders (hardware)

MP3 speler niet op XP pc aan te melden

4 antwoorden
  • Onlangs heb ik een Mp3 speler van Gembird gekocht. Aardig spelertje maar als ik hem op mijn pc aan wil sluiten(Xp home edition) dan herkend de pc heel even nieuwe hardware(m'n speler wordt ingeschakeld en het bekende bleepje hoor je dan) en even later hoor je het bleepje weer. M'n speler is dan uitgeschakeld. De speler is uSB 1.1 en m'n pc 2.0. Ik heb reeds een aantal aantal zaken uitgeprobeerd namelijk: Op een windows 98 pc met usb 1.1 werkt het goed. Op een pc met windows Xp profesional(en volgens mij usb 2.0 maar dat weet ik niet zeker. Kan ik dat ergens checken?) werkt het ook zonder problemen en zonder zaken te moeten installeren. Ik heb ook de USB drivers op m'n pc geupdate maar ook dat geeft niet het gewenste resultaat. Ik heb enkele keren contact gehad met Gembird support maar daar wordt ik niet wijzer van. Op m'n laatste mail hebben ze niet meer gereageerd. Wie kan mij helpen? Bedankt Toon
  • zet je usb poorten eens aan in het bios
  • Ha, weer die ouwe rot, Als ik een willekeurig ander usb apparaat op die poort zet doet ie het direct dus neem ik aan dat die aan staat. Maar misschien toch goed om te checken. Domme vraag misschien maar hoe kom ik in die Bios? Alvast weer bedankt!! Toon
  • Meestal moet je bij het opstarten van je pc een aantal keer op DEL drukken. F10 zou ook nog wel es kunnen, maar meestal zie je het ook wel staan. :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.