Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Tweede hd niet herkend

None
15 antwoorden
  • Situatie:
    Dell computer (een maand oud) met S-Ata-schijf

    'k wil er mijn oude 120Gb bij aanhangen en plaats dus een Pci-kaart met Ide-slot.
    Drivers ervoor geïnstalleerd, configuratiescherm geeft geen fouten.

    Edoch:
    opstarten: eerst het bericht dat de ide configuratie onderzocht wordt en dan vertelt hij dat hij mijn maxtor gevonden heeft.

    nadien: system halted enz.. hall.dll.
    of ik nu de schijf op slave of master zet, speelt geen rol.
    In bios staat als mogelijk vierde opstartmedium een soort fout: in plaats van bv Maxtor 133 … staan er allemaal vreemde tekens (dus daar zit iets mis)

    System halted: raar want als eerste medium staat de cd (en die is leeg) en als tweede de sata-schijf. Koppel ik de maxtor af, dan start hij gewoon op, maar in verkenner en in partition magic en in schijfbeheer wordt de maxtor niet aangegeven (ik laat dus eerst windows opstarten en koppel dan de Maxtor aan)

    De schijf heeft echter goed in mijn vorig systeem gedraaid en ik heb ze zelfs al aan een andere computer gehangen. BEstanden worden er gezien.

    Waarom in godsnaam die system halted als hij eerst op de sataschijf moet gaan zoeken???

    Vuur je vragen maar af.
    ——-
    Hang ik er een ànder schijf aan dan krijg ik een biosmelding: invalid disk
    Ga ik naar de bios, dan krijg ik weer:
    Boot device menu:
    onboard CD-rom hard drive
    onboard S-Ata drive
    onboard usb floppy-drive
    Ѫ¿¥+Ê (dus een hele reeks van die rare tekens)
    ——–
    Ook raar: deïnstalleer ik hem, reboot ik dan zegt hardware: nieuwe hardware gevonden: ATA Raid controller ~ en dit terwijl het een Ultra ATA 133 PCI controller is…
  • [quote:9a6249c836="Passer"]Dell computer (een maand oud) met S-Ata-schijf 'k wil er mijn oude 120Gb bij aanhangen en plaats dus een Pci-kaart met Ide-slot. Drivers ervoor geïnstalleerd, configuratiescherm geeft geen fouten. [/quote:9a6249c836] Deze pci-kaart heeft waarschijnlijk ook een eigen BIOS. Heb je die al geconfigureerd? En heb je deze discussie al gelezen?
  • [quote:ef6cf9ac21="jolo"]Deze pci-kaart heeft waarschijnlijk ook een eigen BIOS. Heb je die al geconfigureerd? [/quote:ef6cf9ac21]Enne … waar vind ik die bios?? Wat jij nu vertelt is volledig Latijn voor me.

    Wat die andere discussie betreft:
    - het gaat om gelijkende schijven: Sata en ata
    - de ata wordt hier wel degelijk herkend (bij mij dus niet)
    - Mijn bootdevice: 1. cdrom 2. Sata-schijf 3. diskettestation 4. Maxtor ~maar hij slaat bij mij dus ook de sata gewoon over
    - 'k zie nergens in mijn bios iets over SCSI of Raid staan (kan het dus ook niet uitschakelen)
  • Probleem opgelost!

    Op Onlinehelpdesk.be ontdekte ik bij het googelen een post van Abbadon die vermeldde: [i:79fe10bc4c]mijn boot-sata staat ook op derde master, en mijn data-ide-schijf als primary master, en da bolt perfect. [/i:79fe10bc4c]

    Ik heb dus ook mijn sata-schijf als derde en mijn ide-schijfschijf (*) als tweede opstartmedium gezet en deze laatste werd nu wèl herkend, ik kon ze partitioneren en gewoon gebruiken…
    Er zal wel een verklaring voor zijn, voor deze bootvolgorde zeker? (maar 'k ken ze niet - hoe dan ook: het werkt!)

    (*) 'k moet er wel bij vertellen dat die 120-schijf blijkbaar stuk is en dat de herkende schijf een 40-schijf is. (deze werd echter, voor het veranderen van de bootvolgorde, ook niet herkend: 'geen geldig opstartmedium, plaats een andere schijf'.
    M.a.w. na het niet-herkennen van de 40-schijf ging hij nièt verder naar mijn Sata-met-windowsOS zoeken)

    Beide schijven komen uit een gecrashte computer (voeding stuk, mobo stuk) Misschien is daardoor die 120-schijf ook stuk.

    Hoe dan ook:
    1 de rare lettertekens voor die tweede schijf blijven in de bios staan, maar de schijf werkt en dat is me genoeg.
    2 Mijn huidige bootvolgorde: cdrom, dan 40-schijf (zonder OS), dan mijn Sata (mèt OS) en daarna floppy.

    Misschien is later er nog iemand iets mee?

    @ Jolo: dat van die bios van mijn kaart zou ik nog graag uitgelegd zien…
  • [quote:cb32411586="Passer"] @ Jolo: dat van die bios van mijn kaart zou ik nog graag uitgelegd zien…[/quote:cb32411586] Dat hangt van de bios van die pci-kaart af. Maar waarschijnlijk zie je tijdens het opstarten, met die pci-kaart in je pc, een extra bios scherm passeren. Bij Highpoint is dat een blauw scherm, die de gedetecteerde ATA harde schijf toont. Ook wordt een toetsen combinatie getoond om in die pci-kaart bios te komen. Bij die Highpoint pci-kaart die ik hier nog heb liggen, is dit [Ctrl] d
  • Is bij mijn kaart precies anders, want ik krijg gewoon geen tweede biosscherm te zien (ultra ata - 133 pci controller)

    Toch bedankt voor de informatie
  • [quote:a5e252da5b="Passer"] Is bij mijn kaart precies anders, want ik krijg gewoon geen tweede biosscherm te zien (ultra ata - 133 pci controller)[/quote:a5e252da5b] Welk merk is het dan? Bij de faq van Promise staat daarover het volgende
    [quote:a5e252da5b="Promise faq"]
    572
    Why can't I see the Promise BIOS post during the system boot?

    This usually indicates a conflict with another device in the system. To determine which device is conflicting, remove all other PCI peripherals and disable all devices on the motherboard such as USB, LAN, and SCSI. Also, for troubleshooting purposes, try disabling USB boot, PXE boot, Rapid Boot, and Silent Boot.[/quote:a5e252da5b]
  • Merk? Nu vraag je me wat?
    'k heb heel de doos rondgekeken naar een merk, made in Taiwan, ja dat wel, maar merk? Zelfs geen webadres erop vermeld.
    Idem wat betreft de installatiehandleiding. Raar…
    FF het minicd-tje insteken (erop staat wel Vscom vermeld - is dus vermoedelijk de merknaam)
    Zit een pdf-file bij met titel: IrDA - USB - adaptor.
    Is IrDA dan het merk?
  • IrDA is de naam voor Infrarood verbindingen meen ik.
  • 'k snap eigenlijk niet wat infrarood met de hele zaak te maken heeft? :-?
  • Wat dat kaartje betreft, heb je Everest (vroeger Aida)
    http://www.lavalys.com/products/overview.php?pid=1&lang=en&pageid=1
    al eens gedraaid. Dat programma geeft veel informatie over wat er in je computer zit en gaande is.
  • eum… ik had reeds verteld dat mijn probleem opgelost was en de bijkomende vraag ging gewoon over de bios van die kaart die te zien zou zijn. Maar dat is met Everest ook niet op te lossen hé?
  • Met Everest kun je hopelijk merk en type van de kaart achterhalen. Dan is er op de website van de fabrikant meestal verdere informatie te vinden.
    Dit interesseert me nogal omdat gangbare kaarten, zoals de Promise, een extra Bios aan boord hebben, wat extra opstarttijd neemt.
    Zo'n Bios is mooi als je van een HD van het kaartje wilt opstarten. Maar als het alleen voor extra opslagruimte is bedoeld, heb je dat tijdverlies liever niet.
    Omdat het er op lijkt dat jouw kaart geen extra Bios heeft, ben ik nieuwsgierig naar het merk en type.
  • [quote:5f8ea802b6="Passer"] Merk? Nu vraag je me wat? [/quote:5f8ea802b6] Of welke chipset heeft de ultra ata - 133 pci controller? Heeft deze volgens de PCI device listing wel een eigen IRQ? Wellicht kan een Knoppix cd info geven over deze kaart. Bijvoorbeeld over mijn Highpoint udma66 kaart geeft Knoppix onder andere de volgende info
    [code:1:5f8ea802b6] HPT366: chipset revision 1 [/code:1:5f8ea802b6]
  • [quote:0f7973145a="Passer"][quote:0f7973145a="jolo"]Deze pci-kaart heeft waarschijnlijk ook een eigen BIOS. Heb je die al geconfigureerd? [/quote:0f7973145a]Enne … waar vind ik die bios?? Wat jij nu vertelt is volledig Latijn voor me.

    Wat die andere discussie betreft:
    - het gaat om gelijkende schijven: Sata en ata
    - de ata wordt hier wel degelijk herkend (bij mij dus niet)
    - Mijn bootdevice: 1. cdrom 2. Sata-schijf 3. diskettestation 4. Maxtor ~maar hij slaat bij mij dus ook de sata gewoon over
    - 'k zie nergens in mijn bios iets over SCSI of Raid staan (kan het dus ook niet uitschakelen)[/quote:0f7973145a]lol ik zit nu latijns te doen :( goed datie werkt trouwens.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.