Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Netwerkkaart cq Lan aansluiting niet te zien

Anoniem
Linefood78
7 antwoorden
  • Na de installatie van SP2 is de netwerkkaart cq lan verbinding niet meer te zien bij netwerkverbinding(en).

    Voor de installatie SP1 was dit wel het geval.

    Nu is het wel zo dat er zonder problemen een internetverbinding is.

    Is dit probleem (! ?) bij meerdere bekend en is er een remedie voor?

    Bijkomend voorval is dat sygate personal firewall in de fout gaat, ik vermoed doordat hij geen lan of netwerkkaart meer vind.
    Ik krijg van Windows XP (prof) verder geen afwijzende meldingen.
    De windows firewall staat ingeschakeld alsmede alle andere beveiligings opties.

    Iemand suggesties?

    Hg Henk
  • Nog niemand?
  • Zo te zien niet.

    Maargoed, om je te helpen, probeer iig de nieuwste drivers te installeren voor je netwerkkaart. En staat hij wel onder apparaatbeheer? Met of zonder uitroepteken/vraagteken?


    Als je een eigen firewall hebt, zet dan de windowsfirewall uit, anders werken ze elkaar tegen.
  • Sygate firewall is bij begin reeds uitgezet.
    En de netwerkkaart wordt ook niet aangegeven (met of zonder geel teken) bij hardware.
    En is het geen onboard netwerkkaart.
    Wel gewoon internetverbindin….

    Nogal raar dus.
  • [quote:8e9c290f72="Linefood78"]Na de installatie van SP2 is de netwerkkaart cq lan verbinding niet meer te zien bij netwerkverbinding(en). [/quote:8e9c290f72] Wat is het dan voor een merk netwerkkaart/chipset? En heb je al gecontroleerd via Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ of je netwerkkaart daar (nog) bij staat. Controleer ook Onderdelen > Probleemapparatuur. En Onderdelen > Netwerk
  • Een realtec chipset.
    Op een Shuttle MB (de AB45 intel 845e)

    Ik zal de kast maar eens openschroeven, weet het ook niet meer zo gauw.

    O ja en er is nergens maar dan ook nergens een aanwijzing te vinden dat de netwerkkaart er is in het systeem.

    Maar toch een internetverbinding…?

    Toch wel raadselachtig dat SP2
    ( af en toe) :evil:
  • Wordt er nog wel info over je netwerk getoond, als je via Start > Bureau-accessoires in de Opdrachtprompt typt
    [code:1:012d5d0518] ipconfig /all [/code:1:012d5d0518][Enter]

    Wellicht staat er bruikbare info in deze of deze discussie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.