Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Herkent nieuwe hardware niet

Anoniem
RuudLeeuw
42 antwoorden
  • Hallo,
    ik heb zojuist mijn DVD-speler ('schijf' E:) en CD-brander (F:) vervangen door een CD-Rom drive en DVD-brander.
    Ik heb nu kennelijk 2 problemen:
    1. CD-Rom drive wordt herkend als E; maar als ik een data CD met foto's er in leg toont het scherm alleen een bovenste gedeelte van de foto (de rest blijft grijs)
    2. Er wordt geen F: schijf getoond
    Mijn PC is een Pentium 3 (733MHz) dat draait op Win98SE
    Beide spelers zijn van ASUS .
    "Nieuwe hardware" via Configuratie scherm geeft wel een vraagteken maar ik heb twijfels of dat wel slaat op geplaatste spelers.
    Hopelijk heeft iemand suggiesties hoe ik dit kan oplossen.
    Ruud
  • [quote:a0ef440e63="RuudLeeuw"]1. CD-Rom drive wordt herkend als E; maar als ik een data CD met foto's er in leg toont het scherm alleen een bovenste gedeelte van de foto (de rest blijft grijs)
    2. Er wordt geen F: schijf getoond
    Mijn PC is een Pentium 3 (733MHz) dat draait op Win98SE
    Beide spelers zijn van ASUS . [/quote:a0ef440e63] Worden deze wel correct getoond door de BIOS? Heb je al getest of deze beide werken, indien de pc opgestart is met een boot diskette?
    [quote:a0ef440e63="RuudLeeuw"] Configuratie scherm geeft wel een vraagteken maar ik heb twijfels of dat wel slaat op geplaatste spelers. [/quote:a0ef440e63] Is deze vraagteken er dan ook nog, als je de pc opstart zonder deze CD-Rom drive en DVD-brander?
  • BIOS ? Dan moet ik startup onderbreken met F2 ? Klopt ?
    En wat is dan correct weergeven, waar moet ik naar kijken ?
    Het plaatsen van die apparaten was een takke klus, weinig ruimte en stekkers die erg vast zaten. Het zit nu weer op de plaats, stekkers double checked, kast weer dicht en alle aansluitingen er in… Ik ga dus liever niet alles weer loshalen en demonteren om te kijken wat een start up dan doet, begrijp het nut daar ook niet van.
  • Het nut van…
    Na posting herlas ikde 2e opmerking en begrijp je nu.
    Maar zoals beschreven, ik check dat liever effe niet….
  • [quote:b19b23a99b="RuudLeeuw"] BIOS ? Dan moet ik startup onderbreken met F2 ? Klopt ? [/quote:b19b23a99b] Dat verschild per pc, en is afhankelijk van het merk BIOS. Meestal wordt tijdens het opstarten getoond welke op knop te drukken, om de BIOS te enteren. Ook zou het kunnen dat tijdens het opstarten dit wordt getoond
    [code:1:b19b23a99b]
    Detecting IDE Primary Master …
    Detecting IDE Primary Slave …
    Detecting IDE Secondary Master …
    Detecting IDE Secondary Slave …
    [/code:1:b19b23a99b] Daar zou dan de info over de harde schijf, je CD-Rom drive en DVD-brander behoren te staan. Maar heb je die test met die Win98 boot diskette al kunnen doen? Worden je CD-Rom drive en DVD-brander wel beide getoond in apparaatbeheer? Die vraagteken kan natuurlijk ook een PCI of onboard apparaat zijn, waarvoor nog geen drivers zijn geïnstalleerd.
  • waarom vervang je een dvd-drive voor een cd-drive ? Doe ens die dvd-drive terug, en zet dan op de zelfde plek waar vroeger je cd-brander zat je dvd-brander in, zo werkte het bij mij ook…
  • Ik heb 2 apparaten nieuw gekocht omdat de DVD-lezer niet meer goed werkt (heb ik dus vervangen door CD-Rom drive) en een DVD brander omdat ik grote foto bestanden (digitale spiegelreflex) wil branden als back up.
    Deze komt in de plaats van een CD brander (deed het wel goed).
    Deze 2 die ik nu heb geplaatst omzetten zie ik de oplossing van mijn probleem niet zo in.
    Ik experiimenteer nog even verder
  • Apparaatbeheer, daar staat de CD-Rom wel bij, compleet met naam en type
    Ik heb een CD ('Disc creator") in de CD-Rom drive (E:) gedaan in de hoop dat er e.e.a. wordt geinstalleerd, maar set up wordt afgebroken…
    Bij Apparaatbeheer zie ik niks dat op DVD brander lijkt; datgene met een vraagteken heb ik proberen te vernieuw door drivers te zoeken op de CD en hier lijkt iets te herkennen maar wordt niet gebruikt en niet geinstalleerd.
    BIOS toont dit-
    (Main)
    Floppy Drive A: 1.44Mb
    Floppy Drive B: not installed
    Primary IDE master: auto
    Primary IDE slave: auto
    Secondary IDE Master: Auto
    Sec IDE Master : auto
    Auto Detect Hard Disk: [enter]
    -
    Qua montage heb alleen enige twijfel over een klein draadje naar het moederbord, de stekkertjes zien er iets anders uit in de zin dat het niet lijk tuit te maken hoe deze geplaatst wordt; heb de rode draden op dezelfde plaats gezet.
    -
    Op beide apparaten staat stroom en als ik er CD in doe begint deze te draaien (komt tot niets op het scherm).
    -
    Hoop dat deze info iemand iets zegt…
  • De info die je BIOS toont lijkt me wel in orde. Dus die andere info van Detecting IDE Primary Master … enz heb je niet gezien, tijdens het opstarten. Die vraagteken stond zeker in overige apparaten. En welke tekst staat bij die vraagteken? Worden in apparaatheheer bij schijfstations nog wel 2 maal Generic ide disk type 47 oid getoond?

    Hoe had je die CD-Rom drive en DVD-brander aangesloten? Zit de CD-Rom drive wellicht als slave op de harde schijf flat-kabel, en de DVD-brander als master op de Secondary IDE poort?

    Er is nog een test die je kunt doen. Als je een opstarbare cd hebt. Plaats deze dan in de dvd-brander, en controleer of de pc daarvan wil opstarten. Uiteraard in de BIOS moet dan cdrom oid bij boot sequence vooraan staan.[quote:aefc4dc64c="RuudLeeuw"] Qua montage heb alleen enige twijfel over een klein draadje naar het moederbord, [/quote:aefc4dc64c] Bedoel je dat audio kabeltje, dat gebruikt wordt on muziek cd's af te spelen?
  • Heb nu het oude audiokabeltje weer gebruikt, stekkertje is zo gevormd dat je het niet verkeerd kan aansluiten.
    DVD-brander verwijderd.
    CD-Rom drive weer geplaats en aangesloten en lijkt het te doen !
    Misschien iets te maken met de IDE kabels en het gegeven dat ik de DVD brander als slave heb gezet (met hoedje).
    Morgen verder, tips zijn welkom, hopleijk krijg ik die ook aan de praat
    groeten
  • [quote:d28760fa05="RuudLeeuw"] Misschien iets te maken met de IDE kabels en het gegeven dat ik de DVD brander als slave heb gezet [/quote:d28760fa05] Je bedoelt dus dat je CD-Rom drive Secondary Master is en je DVD brander Secondary Slave. Dat zou geen probleem moeten zijn. Maar heb je voor de IDE flat-kabel wel een 80 aderige UDM66/100 kabel genomen. Alleen als je een oud moederbord hebt. zoals een Pentium II met slechts UDMA 33 IDE poorten, dan is een gewone 40 aderige flat-kabel
  • Er zaten 3 stekkers aan de DVD speler (nu vervangen door CD-R drive):
    eentje met 4 stevige poten, een IDE stekker met zo'n groot plat snoer en een klein teer draadje dat naar het moederbord loopt.
    Alle drie heb ik op dezelfde wijze geplaatst op de CD-speler.
    Nu is het zaak om e.e.a. door te verbinden dat ook de DVD brander (die moet dan weer F: gaan heten (=herkend worden) denk ik.
  • Mijn PC is een Pentium 3, 733MHz
    Ik zou niet weten wat ik met dat Primary en Secondary zou moeten….
  • Nav een eerder idee heb ik de DVD brander er weer uitgehaald en bij apparaatbeheer gekeken: er staat 1 onbekend apparaat in maar geen idee wat het is.
    De CD-Rom wordt herkend met type e.d.
    Ik heb in deze situatie ook gekekeken wat er nu staat in BIOS ("Main") daar staan al die eerder genoemde kreten in van Primary en Secondary maar zie ik niets staan dat iets te maken lijkt te hebben met een CD-Rom drive
  • Ok, geen pretje met volgegeten buik nog onder dat bureau te duiken (waxine lichtje erbij voor de verlichting, niet ongevaarlijk.. maar we houden vol !).
    Ik heb nu de DVD speler er bij gezet.
    Nav eerder gegeven suggestie de DVDbrander/speler boven geplaatst, dit geeft een logische aansluiting met de draden. Ik zag dat de plus met de 4 dikkere polen P3 (in CD-R drive E:) en P4 (DVD) genummerd zijn.
    Bij opstarten wordt E: bij "Deze Computer" gezien, maar geen F:
    En ik had toch zo gehoopt dat het zo zou werken :-(
  • [quote:0cc2b6d72a="RuudLeeuw"] Ik heb in deze situatie ook gekekeken wat er nu staat in BIOS ("Main") daar staan al die eerder genoemde kreten in van Primary en Secondary maar zie ik niets staan dat iets te maken lijkt te hebben met een CD-Rom drive [/quote:0cc2b6d72a] Tja, ik weet niet wat voor een BIOS jij hebt. Maar is het bij jouw BIOS ook zo, dat als je met de pijltjes toets de Primary Master selecteert, en je op [Enter] drukt je naar een submenu gaat. (Als dat zo is staat dat aan de onderkant van je scherm.) En druk daarna op [Esc] Wordt er dan info over je harde schijf getoond? Zo ja, als je dat dan ook voor de overige IDE apparaten doet, weet je of je dvd-brander door de BIOS wordt herkent.
  • Ik weet ook niet welke BIOS ik heb (AMIBIOS ?)
    heb el gedaan wat je zei (-enter- bij detect harddisk)
    Dan veranderen de settings:
    Primary IDE Master: 15021 Mb
    Primary IDE slave not installed
    Sec. IDE Master not installed
    Secondary IDE Slave: CD-Rom
    -
    Maar dit zegt me niks.
    Bij Mijn Computer staat nog steeds alleen E: en geen F:
    En sinds ik de DVD er bij heb gezet (slave) kan ik ook niet meer bij mijn E: ("geen toegang").
    -
    Ben dus weer helemaal terug bij af. Zeggen die BIOS settings iets waar ik wat mee kan ?
  • [quote:2b5e63d99f="RuudLeeuw"] Bij Mijn Computer staat nog steeds alleen E: en geen F:
    En sinds ik de DVD er bij heb gezet (slave) kan ik ook niet meer bij mijn E: ("geen toegang"). (,,,)
    Zeggen die BIOS settings iets waar ik wat mee kan ? [/quote:2b5e63d99f] Het lijkt erop dat 1 IDE apparaat niet wordt gedetecteerd. Je zou nogmaals de jumpers van je cdrom en dvd-brander moeten controleren. Als de cdrom op Secondary Master gejumperd als Master, en de dvd-brander op Secondary Slave gejumperd als Slave niet werken, probeer dan beide apparaten op Cable Select. Een 80 aderige IDE flat-kabel is dan wel vereist. Het IDE apparaat dat aan het einde van de flat-kabel zit wordt dan de Master. Test eventueel de dvd-brander alleen als Master, of Cable Select zonder cd cdrom. Werkt dat sluit dan de cdrom aan.
  • Cable Select: die kreet ken ik niet. Is dat iets op de apparaten die ik will installeren ?
    Ik zag nu bij Conf Scherm-Systeem-Apparaatbeheer bij "Disks" (naast de "Generic Floppy") ook staan: Generic IDE Disk Type 47". Er wordt dus wel iets gedetecteerd.
    Ik begrijp ook niet waarom die CD-speler nu niet toegankelijk is; met de DVD-brander niet aangesloten doet deze het wel.
    Zal de boel weer loshalen en demonteren en die jumpers checken.
    Ondertussen wil ik wel iets meer weten over dat Cable Select.
    Dank
  • cable sellect is een jumper optie, net als maste en slave kan je je jumper op cable sellect zetten. ik geloof zelf niet dat het iets zal oplossen. bij mij heeft die functie nooit gewerkt! en wat is dat dunne kabeltje wat er naar je moederbord gaat? je hetb nodig een stroom aansluiting en de IDE kabel. alle andere aangesloten kabels zou ik er maar eens afgooien.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.