Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Uitvallen tijdens een Systeem opbouwen

bavel
12 antwoorden
  • Hallo allemaal

    Ik heb gisteren een nieuw systeem gebouwd (Een zeer zware Win2000 Server).
    Het installeren en het inrichten van de Server verliep prefect. (waarbij 10-tallen malen opgestart moet worden, denk aan Microsoft Updaten)
    Alleen de volgende morgen wilde ik het systeem nog eens nalopen, en toen startte hij niet meer op.
    Zelf denk ik dat de Bios "leeg" is. De processor of videokaart is het in elk geval niet. (is gecontroleerd)
    Heeft iemand een idee? En zo ja, hoe is dat te verhelpen? Als het toch de Bios blijkt te zijn, wat is daar dan aan te doen.
    Is Flashen van de Bios zelf te doen, of te omzeilen?
    Mvg
    Jan Filarski
  • 1. stekker + alle kabels in kast (vooral voeding) controleren+ aandrukken
    2. Doet ie helemaal niet meer? Ook geen fans die draaien/ hdd die draait??
    3. CMOS clear doen met een jumpertje op het mobo, als je die niet hebt batterijtje van het mobo dr ff halfuurtje uithalen en dan terugstoppen.
    4. Kaal opstarten (dus zonder geluidskaart, uitbreidingskaarten enz)
  • [quote:9d2780b826="j.filarski"]Hallo allemaal

    Ik heb gisteren een nieuw systeem gebouwd (Een zeer zware Win2000 Server).
    Het installeren en het inrichten van de Server verliep prefect. (waarbij 10-tallen malen opgestart moet worden, denk aan Microsoft Updaten)
    Alleen de volgende morgen wilde ik het systeem nog eens nalopen, en toen startte hij niet meer op.
    Zelf denk ik dat de Bios "leeg" is. De processor of videokaart is het in elk geval niet. (is gecontroleerd)
    Heeft iemand een idee? En zo ja, hoe is dat te verhelpen? Als het toch de Bios blijkt te zijn, wat is daar dan aan te doen.
    Is Flashen van de Bios zelf te doen, of te omzeilen?
    Mvg
    Jan Filarski[/quote:9d2780b826](Een zeer zware Win2000 Server.
    vertel eens wat meer .
    mobo geheugen voeding etc etc .
    als ik een 386 machine van 100 kilo heb is hij ook heel zwaar.
  • [quote:4f44588082="j.filarski"]…en toen startte hij niet meer op[/quote:4f44588082] Dood als een pier? Zelfs geen piepjes meer?
  • Hallo

    Hij geeft helemaal geen geluid, dus ook de piepjes bij het opstarten niet.

    Vandaar dat ik nog steeds de BIOS verdenk.
  • Dat word alles een voor een nakijken, test is met een andere processor, ander mem of graka.. :wink:
  • [quote:40c82ac1bb="j.filarski"]Hallo

    Hij geeft helemaal geen geluid, dus ook de piepjes bij het opstarten niet.

    Vandaar dat ik nog steeds de BIOS verdenk.[/quote:40c82ac1bb] ik wij vragen om meer info .
    mobo geheugen cpu
  • Hallo

    Moederbord = Soltek KT600-CIL ATX
    CPU = ADM 2600+ Sempron een van de laatste met socket A.
    Geheugen = 512Mb White Lake DDR PC400 HC
  • [quote:3aa1b89cef="j.filarski"]Hallo

    Moederbord = Soltek KT600-CIL ATX
    CPU = ADM 2600+ Sempron een van de laatste met socket A.
    Geheugen = 512Mb White Lake DDR PC400 HC[/quote:3aa1b89cef] zo zwaar is het systeem ook weer niet.
    test het geheugen eens .
    white lake ddr pc400 hc komt niet voor als je zoekt met google.
    jammer dat je pc het niet meer doet .
    voor mijn zelf had ik gekozen voor een asus mobo A7N8X de luxe .
    en dan 2 reepjes pc 3200 265 mb dual .
    dat is niet om je systeem naar beneden te halen hoor
  • Hoi,

    Nee, het systeem is qua componenten niet zo zwaar, maar wat er omheen zit wel
    n.l. RAID1 met backup (3 schijven van 200Gb)
    Dubbel uitgevoerde 500Watt voeding
    SysteemKast van 545x225x505 (lxbxh)

    Het geheugen had ik al vervangen als test. Was het dus ook niet. Bovendien zou je dan piepjes horen.

    Toch wel mooi spul he?

    Mvg
    Jan Filarski
  • Als een pc helemaal niets doet, dus ook geen fans of het opspinnen van de hdd, dan is het bijna altijd de voeding. Het kan ook nog de voedingskabel zijn.
    Misschien dat je nog ergens een voeding hebt liggen?
  • Hoi

    Ik schreef eerder:

    De ventilatoren werken wel, ook die in de voeding. Een andere voeding bracht dan ook geen uitkomst.
    Voor de rest deed niets het, ook geen piepjes van geheugen of video.

    Vandaar dat ik het zelf nogsteeds houd op de BIOS.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.