Vraag & Antwoord

Anders (hardware)

reboot na hoge instellingen in doom3

20 antwoorden
  • Ik heb een week geleden 512 mb geheugen erbij ingedaan dat niet van hetzelfde merk is, ik had gevraagt of het geen problemen op kon leveren ze zeiden van niet. En ik heb een geforce 6600GT er nieuw ingezet. Als ik nu in doom 3 de instellingen op ultra high zet wat naar mijn idee mijn systeem makkelijk aankan reboot de pc spontaan, zonder enkele foutmelding. Weet iemand wat de oorzaak is en hoe ik het kan verhelpen? mijn computer: Veld Waarde Computer Besturingssysteem Microsoft Windows XP Home Edition OS Service Pack Service Pack 2 Internet Explorer 6.0.2900.2180 (IE 6.0 SP2) DirectX 4.09.00.0904 (DirectX 9.0c) Computernaam ROB (roppedoez) Naam gebruiker RoppedoezZz Moederbord CPU Type Intel Pentium 4E, 2955 MHz (15 x 197) Moederbordnaam ASRock P4VT8+ (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN) Moederbord Chipset VIA VT8763 Apollo PT800 Systeemgeheugen 1024 MB (DDR SDRAM) BIOS Type AMI (04/08/04) Communicatiepoort Communicatiepoort (COM1) Communicatiepoort ECP-printerpoort (LPT1) Scherm Video kaart NVIDIA GeForce 6600 GT (128 MB) 3D-Versneller nVIDIA GeForce 6600 GT PCI-E Monitor TRL/RIC DL-1564(M) (71315777) Multimedia Geluidskaart VIA AC'97 Enhanced Audio Controller Opslag IDE apparaat VIA Bus Master IDE Controller SCSI/RAID apparaat ST3SHARK SCSI Controller SCSI/RAID apparaat VIA Serial ATA RAID Controller Harde schijf Maxtor 6 B200M0 SCSI Disk Device (200 GB, 7200 RPM, Serial-ATA/150) Optische Station _NEC DVD_RW ND-3500AG (DVD+R9:4x, DVD+RW:16x/4x, DVD-RW:16x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW) Optische Station Generic DVD-ROM SCSI CdRom Device SMART Status harde schijf OK Partities C: (NTFS) 50775 MB (34310 MB vrij) D: (NTFS) 140003 MB (28087 MB vrij) Invoerapparaten Toetsenbord Standaardtoetsenbord (101/102 toetsen) of Microsoft Natural PS/2-toetsenbord Muis PS/2-compatibele muis Netwerk Netwerkkaart VIA Compatable Fast Ethernet Adapter (192.168.2.106) Peripherieapparaten Printer Automatisch hp deskjet 920c op COMPUTER2 USB1 apparaat VIA VT83C572 PCI-USB Controller USB1 apparaat VIA VT83C572 PCI-USB Controller USB1 apparaat VIA VT83C572 PCI-USB Controller USB1 apparaat VIA VT83C572 PCI-USB Controller USB2 apparaat VIA USB 2.0 Enhanced Host Controller
  • Begin maar eens met het nieuwe geheugen te testen met memtest.
  • Het kan ook zijn dat hij reboot omdat de videokaart te warm word, probeer het eerst eens met het nieuwe geheugen eruit, en daarna met het oude geheugen eruit (en het nieuwe erin uiteraard)...
  • Schroef je kast eens open ( zijplaat eraf) en probeer het dan nog eens. Waarschijnlijk wordt de kaart te warm. Zitten er PCI kaarten vlak naast de videokaart?
  • Misschien is het de voeding. Bekijk de voltages en controleer of deze niet tever afwijken.
  • Je hebt je CPU overgeclockt. Kijk eens of het helpt als je hem normaal laat draaien Heb je PCi kaarten? probeer of het helpt om de kaart in de 2e of 4e slot te plaatsen.
  • zet 'zomaar' rebooten-als-er-een-fout-is uit, dan krijg je miss foutmelding
  • [quote:d44ec65579="FTI"]zet 'zomaar' rebooten-als-er-een-fout-is uit, dan krijg je miss foutmelding[/quote:d44ec65579] ff ter aanvulling: dat doe je door met je rechtermuisknop op deze computer te klikken -> eigenschappen -> geavanceerd -> dan ga je naar de onderste optie: "opstart en herstelinstellingen voor het systeem en over fouten" -> dan doe je instellingen en haal je het vinkje weg bij "de computer automatisch opnieuw opstarten".
  • zal het eens proberen.. en nee heb mijn processor nog in orriginele staat. word maandag pas dat ik ernaar kan kijken, dan horen jullie er meer over
  • [quote:d2e5fd730d] ff ter aanvulling: dat doe je door met je rechtermuisknop op deze computer te klikken -> eigenschappen -> geavanceerd -> dan ga je naar de onderste optie: "opstart en herstelinstellingen voor het systeem en over fouten" -> dan doe je instellingen en haal je het vinkje weg bij "de computer automatisch opnieuw opstarten".[/quote:d2e5fd730d] :oops: :oops: op deze pc werk ik met win98se dus wist ff niet waar t zat :lol:
  • heb geheugen getest met memtest tot 210% en gaf aan dat er niks mis mee was. uhm de videokaart is geheel vrij alle pci sloten zijn vrij cooler draait ook. heb ook de kast al open gelaten, blijft rebooten tja of die spanningen wel goed zijn, dat weet ik niet hoe bekijk ik dat? de optie automatisch rebooten heb ik ook uitgezet. Het probleem blijft zich voordoen. ohwja wat mischien in verband staat met elkaar: de brightness staat op zijn hoogst alleen het spel blijft erg donker en het loopt heel erg stroef het hapert. Heb ook al wat lagere instellingen ingesteld alleen blijft rebooten. Maar mijn systeem moet toch makkelijk die hoge instellingen aan??? heeft iemand een oplossing voor mijn reboot probleem?? ----------------------------------- Veld Waarde Sensoreigenschappen Sensortype Winbond W83697HF (ISA 290h) Moederbordnaam ASRock M266(A) / P4i45D / P4VT8 Temperaturen Moederbord 25 °C (77 °F) CPU 28 °C (82 °F) Maxtor 6B200M0 35 °C (95 °F) Koelingsventilatoren CPU 2872 RPM Spanningswaarde CPU Core 1.31 V +3.3 V 3.26 V +5 V 4.95 V +12 V 11.49 V +5 V Standby 4.90 V -------------------------------------
  • Zoals ik al zei, probeer eens een andere voeding :) Je 12 volt waarde is aan de lage kant.
  • Doom3 heeft DirectX9.0c en de laatste drivers van jouw videokaart nodig. DirectX heb je al, maar heb je ook al de laatste drivers van je Vkaart? http://www.nvidia.com/object/winxp_2k_66.93
  • uhm wat is er mis met de spanning dan? en wat en hoe moet ik daaraan veranderen? Het geheugen eruithalen wil ik als laatste optie pas doen, maar wat ik dus moet doen is dus alleen op het nieuwe geheugen proberen te laten draaien? nieuwste drivers van nvidia heb ik geinstalleerd helpt ook niks... het laatste wat ik nog wil proberen is windows opnieuw installeren, of zal dat niks uithalen???
  • ik denk dat ik de fout heb ik gevonden, ik weet het bijna wel zeker. er zit geen externe voeding aangesloten op de videokaart. dit is wel nodig neem ik aan, op mijn ati 9800 pro zat het ook. Maar ok hoe ga ik dit doen? maakt het uit welke groep met voedingsstekkertjes ik gebruik? maakt het uit als ik een groep pak waar al een cd-rom speler of hdd op aan gesloten zit???
  • normaal kan dit geen kwaad maar aangezien je 12V lijn al op 11.49 staat zou ik eigelijk eens uitkijken naar een nieuwe voeding (zoals sommigen hier al hebben gezegd voor mij.)
  • maar ik heb er nu een 450 watt voeding inzitten. klopt het wel dat ik bijna alles al in gebruik heb??
  • ik heb nu mijn video kaart aangesloten op de voeding. hij valt al niet meer uit, maar de prestatie is bagger, kan dit komen doordat er te weinig spanning is, voor de videokaart??
  • hoeveel mag de spanning afwijken dan???
  • [quote:fae9ed5739="gvhl"]hoeveel mag de spanning afwijken dan???[/quote:fae9ed5739] Dat hangt af van het merk en model voeding. Als je de specificaties van je voeding niet hebt, zou je deze kunnen bijvoorbeeld proberen te zoeken via google met als zoek woorden, het merk van je voeding en specs/specificatie. Of eventueel op de website van de voeding fabrikant. Als je niets hierover kunt vinden, dan lijkt me een afwijking van maximaal 5% nog toelaatbaar.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.