Vraag & Antwoord

Anders (hardware)

Paniek, pc dood

20 antwoorden
  • Mijn schoonvader belt mij net in paniek, tijdens een fotobwerken in de pc viel de pc uit en wil niet meer opstarten........... Hij heeft de stroom er afgehaalt en na het weer proberen op te starten gebeurt er helemaal niets, ok de fan van de voeding doet het niet........ Heeft iemand een idee waar ik naar moet zoeken als ik er zo heen ga.
  • Voeding kapot denk ik.
  • kijk de zeekring in de voeding of die doorgebrand is. In nieuwe voedings heb je een speciaale beveiliging dus zonder zeekring en werkt pas wanneer het weer afgekoelt is. :roll:
  • Het lijkt erop dat het de voeding is, echter kan het ook het moederbord zijn. Om dat te testen kan je kijken of je misschien een andere voeding er in doet om te testen. Wat ook kan is deze voeding er uit halen en gewoon zonder aangesloten apparatuur aan zetten. Hiervoor moet je pin 14 verbinden met een massa. Pin 14 heeft een groene draad en er naast (pin 15, 16) zitten 2 zware massa draden. Zorg er wel voor dat je zeker weet dat je dan echt de goede aansluitingen hebt. Een link met hoe het exact moet staat wel ergens in een topic meen ik me te herinneren, maar dan moet je even de zoekfunctie gebruiken. Als je niet zeker van je zaak bent, doe het dan niet. Ik draag natuurlijk ook niet de verantwoordelijkheid als het mis gaan. (even voor de duidelijkheid :wink:)
  • Ik heb de voeding vervangen voor een ander oudje die ik nog had van een Packard hell ( pentium 3 1100 )toen deed hij het weer. Maar niet lang :( Ik heb er ook gelijk een HD in gezet van 80 gig en nu start hij wel op ( erg langzaam) maar klapt na 3 tot 5 min uit! pas na een tijdje als ik de stekker eruit haal doet hij het weer ff. Het is zowiezo een leipe pc want als je 2 apparaten op d ide hangt vind hij nix meer....... Zit dus nu een ide controller in om wat meer erin te kunnen hangen. Wat zou de reden kunnen zijn dat hij nu uitslaat? lijkt wel met warmte te maken te hebben.
  • Check het mainboard... geen doorgebrande onderdelen?
  • of een lekke condesator/elco
  • hoe check ik dat?
  • Dit zijn condensatoren: [img:585b5f2ab3]http://www.amsi.ru/img/item/condensator.gif[/img:585b5f2ab3] En als ze niet goed zijn dan staat meestal de vlakke bovenkant bol, en/of ligt er een bruine massa onder tegen het moederbord aan.
  • Zou het niet zo kunnen zijn dat die voeding die je er nu in hebt zitten gewoon te zwak is :-? .... zet hem anders eens aan met zo weinig mogelijk, mischien gebruikt die 80GB harddisk NET ff te veel voor die voeding
  • Het lijkt me stug dat zijn voeding te zwak is, hij heeft er altijd mee gewerkt, toch? In principe zou ik ook zeggen dat je voeding rot is. Probeer in ieder geval wel eerdergenoemde mogelijkheden. Ik ondersteund het feit dat het je voeding is al helemaal, dus.. Ach ja, voedingen zijn nou ook weer niet moeilijk om aan te komen. :)
  • [quote:f787eaa0c2="turk2003"]kijk de zeekring in de voeding of die doorgebrand is. In nieuwe voedings heb je een speciaale beveiliging dus zonder zeekring en werkt pas wanneer het weer afgekoelt is. :roll:[/quote:f787eaa0c2] een zekering in een voeding??.... :-? 1 tip, als de voeding de geest geeft? lekker wegsmijten! dat ding is levens gevaarlijk! er zitten condensatoren in met meer dan 1000 volt er op! niet voor niets dat er geen schroeven in een voeding zitten :wink:
  • [quote:88710018c3="eduard33"][quote:88710018c3="turk2003"]kijk de zeekring in de voeding of die doorgebrand is. In nieuwe voedings heb je een speciaale beveiliging dus zonder zeekring en werkt pas wanneer het weer afgekoelt is. :roll:[/quote:88710018c3] een zekering in een voeding??.... :-? 1 tip, als de voeding de geest geeft? lekker wegsmijten! dat ding is levens gevaarlijk! er zitten condensatoren in met meer dan 1000 volt er op! niet voor niets dat er geen schroeven in een voeding zitten :wink:[/quote:88710018c3] bij mij kan je gewoon ut voeding openschroeven.
  • De pc werkt weer zolang de nieuwe hd er maar niet op aangesloten zit. Ik heb alles geprobeerd.... Als slave gezet op de beide ide.......Pc kan dan helemaal niets meer vinden en boot dus niet. Op de ide controler als master of als slave.....1 maal lukte het te booten maar de schijf was niet benaderbaar, moet volgens windows geformateerd worden, maar gaf daar aan dat de hd 32 gig was in plaats van 80. Pffff, ik weet het niet meer..................................... Het is toch erg raar dat beide ide kanalen geen slave dulden !
  • Gebruik je wel een 80 aderige IDE kabel?
  • [quote:d127d2c440="taco78"]Gebruik je wel een 80 aderige IDE kabel?[/quote:d127d2c440] Ja die gebruik ik maar volgens mj kan je ook een 40 aderige gebruiken toch? is alleen langzamer......................
  • Die 32GB in plaats van 80GB kan aan twee dingen liggen: 1) Je BIOS ondersteunt maar tot 32GB 2) Jumper setting op de HD die 32GB forceert, omdat oudere moederborden/BIOSsen niet met grotere schijven overweg kunnen. Die jumper voorkomt dan problemen.
  • [quote:ed0206e90b="j.simmer"]De pc werkt weer zolang de nieuwe hd er maar niet op aangesloten zit. Ik heb alles geprobeerd.... Als slave gezet op de beide ide.......Pc kan dan helemaal niets meer vinden en boot dus niet. Op de ide controler als master of als slave.....1 maal lukte het te booten maar de schijf was niet benaderbaar, moet volgens windows geformateerd worden, maar gaf daar aan dat de hd 32 gig was in plaats van 80. Pffff, ik weet het niet meer..................................... Als je maar 32GB kan benaderen weet ik al wat het is!! Heb je een pc met onder de 400mhz?? Want dan zit er namelijk een beperking op, dan kan ie niet boven de 32Gb gebruiken!! had ik eerst ook bij een ouwe computer :wink: toen ik er een harddisk van 30GB in had zitten deed hij het wel gewoon voor 100%..... hoop dat dit het is MVG, Het is toch erg raar dat beide ide kanalen geen slave dulden ![/quote:ed0206e90b]
  • Nog even terugkomend op het testen van een voeding. Het is niet altijd zo dat de draad op pin 14 groen is. Bij sommige merken is hij grijs. De groene en grijze draden zijn dan omgewisseld.
  • Hij doet het :lol: Na weer 16 x slave/master en veranderen van het lint deed hij het ineens..............weet niet waarom of hoe maaaaaaar ben blij.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.