Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Pruttelend geluid uit subwoofer

None
6 antwoorden
  • Als ik mijn 5.1setje (Wavemaster 3095) aanzet hoor ik een plof en daarna een soort pruttelend geluid dat na een tijdje (+- 10 sec) weer weggaat. Als ik de bass harder zet blijft het een halve minuut of nog langer doorgaan, als je hem zachter zet wordt het soms minder. Als ik muziek afspeel vlak nadat ik mijn computer op heb gestart klinkt het helemaal niet goed, je hoort dan het pruttelende geluid erdoorheen…
    Wie weet hierop een oplossing?
  • Op zich lijkt het me dat het setje niet in orde is. Een zacht plofje bij het aanzetten, dat zou nog net kunnen. Een beetje naijlen ook wel, maar na zo'n 10 seconden (nadat het setje aangezet is) verwacht ik toch wel dat je de luidspreker normaal kan gebruiken. Heb je er ook last van wanneer de computer niet wordt gebruikt?
  • heeft ie een paar keer mmischien TE hard gestaan?? dan kan het mischien zijn dat je subwoofer opgeblazen is :-? .
  • [quote:5a58d73f0b="Hans.Vosman"] Heb je er ook last van wanneer de computer niet wordt gebruikt?[/quote:5a58d73f0b]Ja.
    [quote:5a58d73f0b="bmwmaster"]heeft ie een paar keer mmischien TE hard gestaan?? dan kan het mischien zijn dat je subwoofer opgeblazen is :-? .[/quote:5a58d73f0b]
    Nee, was al vanaf het begin :-?
  • Hmm, terug naar de winkel?
  • ja lijkt mij ook meschien is er gewoon wat kapot vanaf het begin dat je hem kocht ik hoop dat je de bon nog hebt ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.