Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

CanoScan 600 Scanner

fatman
2 antwoorden
  • Mijn CanoScan 600 is nu 4 jaar oud en begint kuren te vertonen. Op scans zie je, vooral op een donkere achtergrond, smalle (donker, maar toch beduidend lichter dan de achtergrond) gekleurde lijntjes lopen. Zou dat het gevolg van slijtage kunnen zijn? En wat zou er dan (kunnen) slijten? Mijn scanner staat altijd aan, zou dat een rol kunnen spelen?
    Ook softwarematig zijn er problemen. Soms wordt de scanner tijdens de opstart-procedure van de computer niet herkend en is dan ook niet in apparaat-beheer terug te vinden, ook niet met een geel uitroepteken erachter of zo iets.
    Het gaat om een SCSI scanner, aangesloten op een Symbios 8100S PCI SCSI adapter; 53C810 Device (zo staat dat in apparaatbeheer) waar overigens ook nog 2 Plextors (CD-Rom + Recorder) op aangesloten zitten. In mijn vorige computer had ik een aparte (ISA) SCSI-kaart voor de scanner, toen werkte alles altijd perfect. Maar mijn huidige computer heeft geen ISA sleuven meer dus moet alles op dat ene PCI SCSI adaptertje.
    Wie heeft en verklaring voor bovenstaande problemen?
  • je kunt toch vanuit je vorige pc een ISA kaartje inbouwen of zie ik dat nou mis?
    ISA of PCI, als het maar werkt, en als je nog maar sleuven over hebt.
    en ja, je zal hem uit de ouwe pc moeten halen. maar dan weet je wel dat het werkt…

    ——————
    Toeter
    ::been.there::learned.that::came.back::
    www.heidi.stylite.nl

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.