Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Slecht kanaal geluidskaart

Leoncino
5 antwoorden
  • OS: WIN XP HOME
    Soundcard: Realtek ac97 onboard audio
    Probleem: linkerkanaal slecht (stereo), linksvoor slecht (5.1)

    Mensen,

    Ik heb een probleem met mijn geluidskaart.
    Sinds een week is het kanaal linksvoor slecht.
    Het lijkt of het geluid opgeblazen wordt, waardoor ik alleen nog lo-fi geluid en gekraak hoor.
    Hardwareprobleem, dacht ik, kanaal opgeblazen o.i.d.


    Toch twijfel ik hieraan; waarom?

    1. Hoe kan 1 van de 6 kanalen worden opgeblazen? Je stelt in principe het volume van alle kanalen hetzelfde in, of van een paar van kanalen. (e.g. linksvoor
    echtsvoor, linksachter
    echtsachter.)

    2. Tijdens het schuiven met de hoofdvolumeslider zijn er tikken/geluidspunten te horen uit het gewraakte kanaal linksvoor.

    3. Ik heb lang op internet zitten zoeken en 3 mensen gevonden met dezelfde problemen en geluidskaart. Bij hen was e.e.a. op te lossen in Windows (nieuwe drivers/conflict met WINAMP); bij mij helaas niet.

    4. Ik heb nog een stereouitgang aan de voorkant van mijn PC, als ik daar de FRONT-stekker in steek geeft dit hetzelfde resultaat. Het ligt dus blijkbaar ook niet aan het fysieke poortje achter op mijn PC.

    Nu zijn mijn vragen:

    - Wat denken jullie hiervan?
    - Zou het software kunnen zijn of is het per definitie hardware?
    - Zou het aan mijn directx/directsound installatie kunnen liggen of aan een andere instelling in Windows?

    Aan mijn boxen ligt het i.i.g. niet, bij verwisselen van boxen blijft de fout linksvoor.

    Voor ik een andere kaart koop wil ik zeker weten dat het geen instelling is, het geld is geen probleem, ik heb alleen geen ruimte meer op m'n mobo. Het zou dan een externe usb-kaart moeten worden, en daar heb ik nog geen ervaring mee; dus nog een vraag:

    - Heeft één van jullie ervaring met externe usb-geluidskaarten? Ik had voorheen wel usb-boxen, hierbij merkte ik dat vooral bij spellen een gering deel van de rekenkracht naar de boxen ging. Gering, maar dat laat ik toch liever aan hardware over.

  • Kleine kans maar misschien toch de moeite waard om even te proberen: installeer de driver eens opnieuw. Dat kan (heel soms) ook de oorzaak zijn.

    Jim
  • Bedankt voor de reactie, Jim.
    Dit had ik al geprobeerd, helaas, driver al verwijderd; nieuwe geïnstalleerd.
    Trouwens nog niet geprobeerd de drivers fysiek te verwijderen, bedenk ik me nu, alleen uit de hardwarelijst.
    Misschien inderdaad nog het proberen waard.

    Nieuwe suggesties van Jim of anderen nog altijd welkom.
  • Anyone?
  • Nou, helaas voor jouw blijkbaar niet.

    Maar om nog even op een evt. USB-geluidskaart terug te komen: Die verbruikt natuurlijk wel een beetje processorkracht maar dat doet het On Board AC97-geluid ook want de codecs daarvan zijn puur softwarematig en da's bij een externe kaart weer niet zo. Dus als je het On Board geluid in het BIOS uitschakelt zal je totale processorbelasting met een USB-geluidskaart niet toenemen, integendeel, waarschijnlijk in z'n totaal zelfs wat lager zijn.

    Jim

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.