Vraag & Antwoord

Anders (hardware)

tweede harddisk erbij .. en computer wordt heel traag

11 antwoorden
  • Hoi iedereen! Heb een klein probleempje! Heb een IDE harddisk 160 gig naast mn bestaande hdd van 60 gig geprikt. Nadat ik dat gedaan heb .. net partitioneren/formatteren enz. Maar goed .. vanaf het moment dat deze hdd erbij zit gaat alles veel en veel trager dan eerst. Heb een P4 2.4gighertz met 1024ram .. dus daar kan t niet aan liggen! De tweede hdd zitten met dezelfde flatkabel verbonden trouwens. Mn eerste hdd staat master en de andere (nieuwe) op slave! ideeen zijn meer dan welkom .. oplossingen worden nog meer gewaardeerd :) dank alvast Lex
  • Slave en master confuguratie is de boosdoener wellicht, sluit ze eens als master aan op elk een afzonderlijke controller.
  • Wel, bij mij zitten er een 80 en 200 GB schijf als master en slave op dezelfde controller en dat werkt goed en snel. Wat is je operating system? En de eigenschappen van je schijven? Zelfde toerental? Gebruik je een 80 draads kabel en zit de master wel aan het einde. Verder, hoe staan je instellingen? DMA if available of PIO?
  • Ik draai win xp pro (nl) met alle service packs enz beide hdd hebben zelfde toerental en zitten op een 80 flatkabel. (die kleine draadjes) Ik kan de hdd niet op aparte kabel zetten want daar is geen ruimte voor op mn moederbord. Dvd brander zit namelijk al op aparte kabel. de master zit uiteraard ah einde van de flatkabel. Heb gisteren iets gehoord over mn LBA instellingen in mn bios. Maar weet niet zo goed wat dat inhoudt. In ieder geval bedankt voor jullie input tot zover .. waardeer ik zeer lex
  • De schijven heb je zo goed verbonden en alles zou (snel) moeten werken. "Heb gisteren iets gehoord over mn LBA instellingen in mn bios. Maar weet niet zo goed wat dat inhoudt." Hier vind je een uiteenzetting over deze zaken http://thef-nym.sci.kun.nl/cgi-pieterh/atazip/atafq-10.html DMA=direct memory access UDMA=ultra DMA zijn sneller dan PIO, PIO wordt meestal gebruikt voor CDROM's. De eigenschappen van je schijven kun je te weten komen door Everest te installeren en te draaien. Kijk onder opslag/ata. everest home edition http://www.lavalys.com/ Nieuwe schijven kunnen meestal PIO4 en UDMA5 aan. In je BIOS onder "main" zie je je schijven staan (per bios een beetje verschillend, hier de situatie voor een asus moederbord). Standaard zijn die op auto ingesteld. Als je met de pijltjes naar een schijf gaat en een return geeft, kun je de aanwezige mogelijkheden zien. Als auto is gekozen zijn ze grijs en kun je ze niet veranderen. Ga na of bij jou de schijven wel op auto staan. Met "escape" kun je weer terug naar het hoofdmenu. Dan hangt het van je windows configuratie af, wat windows doet met de mogelijkheden. Kijk onder apparaatbeheer naar de eigenschappen van de disk drives en IDE controllers. Als je ergens een keuzemogelijkheid ziet, neem dan "DMA if available" . Bij mijn configuratie (WIN 2000) is hier niets over te vinden, maar dat kan anders zijn. Plug en play PC wel of niet aan, standaard PC of ACPI, etc. Als je de indruk krijgt dat alles goed is ingesteld dan zou er iets anders aan de hand kunnen zijn.
  • Er schiet me nog iets te binnen. Hoe staat het met je chipset drivers. Zijn die wel geinstalleerd?
  • hey! dank voor je uitgebreide antwoord heb het proggie everest gedownload en ik kreeg de volgende gegevens bij de betreffende hdd de master hdd : maxtor 6y060l0 (60gig, 7200 rpm, ultra-ata/133) de slave hdd: hds722516vlat80 (160gig, 7200 rpm, ultra-ata/100) is die 100 en 133 op t eind een groot probleem? maar goed ik ga even de bios instelling checken .. maar volgens mij staan die zoals jij al beschreven hebt. nogmaals dank voor al jullie input lex
  • "is die 100 en 133 op t eind een groot probleem?" Nee het zijn alle twee moderne snelle schijven, de een nog een tikkeltje sneller dan de ander.
  • [quote:658b1286bb="relex"]Heb een klein probleempje! Heb een IDE harddisk 160 gig naast mn bestaande hdd van 60 gig geprikt. (..) Maar goed .. vanaf het moment dat deze hdd erbij zit gaat alles veel en veel trager dan eerst. [/quote:658b1286bb] Kun ja daar een voorbeeld van geven? Heb je de beide harde schijven al getest met een benchmark programma? De snelheid van de beide harde schijven zou je onder andere kunnen testen met de Lite versie van [url=http://www.sisoftware.net/index.html?dir=&location=downandbuy&langx=en&a=]Sandra 2005.[/url] Om een voorbeeld te geven. Een onlangs door mij aangeschafte WDC harde schijf van 200 GB met 8 MB cache, heeft volgens Sandra 2005 Bestandssysteem Benchmark een snelheid van ongeveer 48 MB/s. En voor alle zekerheid zou je ook nog beide harde schijven kunnen testen, met de diagnostische software van de harde schijf fabrikant(en).
  • [quote:5e9e8f1621="a.tip"]Er schiet me nog iets te binnen. Hoe staat het met je chipset drivers. Zijn die wel geinstalleerd?[/quote:5e9e8f1621]Interessante tip. Controleer dit ook eens. Ik heb (bij verwisseling) van harde schijven regelmatig meegemaakt dat de IDE drivers van streek raakten (er staat dan een uitroepteken onder Apparaatbeheer ...).
  • hoi allemaal! probleem is nog steeds niet opgelost .. heb de hdd nogmaals geformatteerd .. partition magic 8 erop los gelaten, maar ik krijg er dus nog steeds geen logisch station van gemaakt. in schijfbeheer geeft ie aan dat de nieuwe schijf een eenvoudig volume is. chipset e.d. staan goed. geen uitroeptekens te zien in apparaatbeheer. (vorige post hiervoor) als ik de schijfformatteer kan ik ook maar een optie uitkiezen. Heel maf dit allemaal .. nouja als ik het morgen niet voor elkaar krijg dan maar ff terug naar de winkel! erg frustrerend zulke dingen! nogmaals waardeer de hulp erg .. dank hiervoor Lex

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.