Vraag & Antwoord

Anders (hardware)

compu slaat uit

14 antwoorden
  • Mijn computer doet raar. Het volgende is het geval als iemand als Gast inlogt op mijn computer dan is hij heel traag en slaat hij op den duur vast. Als mijn vriendin inlogt dan krijgt ze dezelfde porblemen en na een tijdje gaat de compu gewoon opnieuw opstarten. Als ik zelf inlog dan loopt hij niet vast maar als ik de webcam aanzet dan gaat hij uit. Het gebeurt ook wel eens dat ik de computer aanzet en dat hij eerst 3 keer opnieuw opstart en dat ik dan eindelijk een keer kan inloggen. Ik vind het allemaal heel vreemd. Heb al gedaan: nieuwe drivers gedownload van: mobo, USB, webcams alle XP home updates. Heb hem ook al helemaal leeg gehaald en alles opnieuw geinstalleerd. Is het mogeljik dat mijn voeding of dat het MObo het aan het begeven is?? Er zit een standaard voeding in de kast. Volgens mij heb ik alles gedaan wat ik kon bedenken. Iemand anders nog enkele sugesties? Specs: Win XP Home incl uodates en SP. Mobo: 7VJL APOGEE™ AMD 1200 Grafic: Nvidia Gforce MX440 mem : 512 MB
  • heeel veel verstand heb ik er nou ook weer niet van maar als k het zo hoor zou ik zeggen: probeer een andere voeding(volgens mij trekt ie het niet)
  • maar kun je er zo een zwaardere voeding in zetten dan?? Zo ja wat is een redelijke voeding voor niet te veel geld.
  • [quote:0dabe14dad="Bleulabel"]maar kun je er zo een zwaardere voeding in zetten dan?? Zo ja wat is een redelijke voeding voor niet te veel geld.[/quote:0dabe14dad] Tagan is een goede voeding voor een redelijke prijs Bijvoorbeeld deze http://www.tweakers.net/pricewatch/72010 is een 380W
  • Wat voor voeding heb je nu, ik denk eerder dat het probleem in een andere hoek gezocht moet worden, want met die config van jou heb je toch echt geen krachtige dure voeding nodig, een simpele 250 watter moet het ook trekken.
  • Win XP Home incl uodates en SP. Mobo: 7VJL APOGEE™ AMD 1200 Grafic: Nvidia Gforce MX440 mem : 512 MB. en dan een psu 250watt erg krap
  • er hangen wel 3 webcams aan die vragen volgens mij ook wel veel stroom. Ik ga wel op zoek naar een nieuwe voeding.
  • Wacht nog even met het kopen van een nieuwe voeding voor het echte probleem gevonden/bewezen is. Zet eerst eens het automatisch herstarten uit: Config. Scherm >> Systeem >> Opstart- en herstelinstellingen >> Automatisch herstarten uitvinken. Verder zou je, om te kunnen kijken of het je voeding echt is, de 3 cams eraf kunnen halen, de CD-Rom speler eraf bijv. Allemaal dingen die je wel even eraf kan halen, die niet nodig zijn om op te starten. :wink:
  • Waar staat dat er 3 webcams aanhangen?? en 250 is best te doen hoor.
  • Dat heb ik zelf net getypt. Er hangen 3 webcams aan, van de week er aan gehangen maar het probleem was voor die tijd er ook al. Hij geeft nu wel aan dat de usb poorten het niet meer aan kunnen al die webcams. :-) Maar dat is een probleem voor later.
  • [quote:13a3d826d8="Bleulabel"]Dat heb ik zelf net getypt. Er hangen 3 webcams aan, van de week er aan gehangen maar het probleem was voor die tijd er ook al. Hij geeft nu wel aan dat de usb poorten het niet meer aan kunnen al die webcams. :-) Maar dat is een probleem voor later.[/quote:13a3d826d8]als je zelf al aan geeft dat er drie webcam's aangesloten zijn en dat de usb hub dat niet kan trekken . dan is je psu echt te krap . die cam's trekken ook stroom van je psu. koop een 350 watt psu
  • Sorry dat van die 3 cams had ik idd niet gezien, :oops: Je kan dan het best gewoon een redelijke 350 watter kopen, bv. een Chieftec, zijn voordelig en goed.
  • Dan ga ik daar wel voor. En zal wel kijken of dan de problemen opgelost zijn. Zo niet dan heb ik er in iedergeval een zwaardere voeding in. :-) Ik hoop dat in ieder geval het probleem met de webcams over is. Anders moet ik daarvoor maar allemaal draadloze cams kopen aangezien er nog een x aantal cams bij moeten komen. :D Bedankt voor alle hulp. :D [color=darkred:6bb9bde2f3][edit, E.G.]Berichten die hier onder stonden waren off-topic, en zijn nu verwijderd.[/edit][/color:6bb9bde2f3]
  • Ik vermoed eigenlijk niet dat het de voeding is. Je hebt automatisch opnieuw opstarten idd uitgezet, zoals hierboven gezegd werd? Controleer iig eens goed op virussen, spyware en doe een schijfcontrole. Dit kan namelijk ook heel goed een beschadigde windows install zijn. (zelf ook wel eens last van)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.