Vraag & Antwoord

Anders (hardware)

Bluetooth verschillen versies 1.1 en 1.2

Hallo, Ik wil een bluetooth headset en dongle kopen. Nu weet ik dat de Logitech mobile freedom headset geschikt is voor skype. Nu wil ik daar een bijpassende dongle voor kopen. Ik kan een Dlink dongle kopen alleen is deze versie 1.1. De headset is compatible met 1.2 Gaan ze dan niet met elkaar werken? Links: Logitech http://www.logitech.com/index.cfm/products/details/NL/NL,CRID=2193,CONTENTID=9502&ad=emea_hpb_mobfreedom_march_05#2 Dlink: http://www.sallandautomatisering.nl/content/productinfo.php?pid=5652 Alvast bedankt! Rogier Swarts

0 antwoorden

    Beantwoord deze vraag

    Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.