Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Help mijn 160gb maxtor diamondmax doet het niet meer

None
23 antwoorden
  • Help mijn maxtor diamondmax van 160gb doet het niet meer. Hij is nu net 5agen oud en hij heeft 2 dagen gedraaid. de derde dag was ik bezig mat de instellingen van de grafische kaart aan het instaleren en en gaf toen ineens blauw scherm. nou dacht ik dat ik hem wel even opnieuw kon instaleren maar dat lukt niet. Wie kan mij hiermee helpen want het is een compleet nieuwe computer en die wil ik graag gaan gebruiken. Oja de hd is sata

    met vriendelijke groet coco :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:
  • Wat voor moederbord heb je?
    En is er een S-ATA driver floppy bij het moederbord geleverd, die je met F6 aan het begin van de installatie van WinXP kunt gebruiken?
  • Hij heeft dus wel gewerkt. Mischien is hij wel gewoon kapot, gebeurt wel vaker met nieuwe dingen. Ik neem aan dat je er gewoon garantie op hebt.
  • Ik heb een MSI K8TNEO met AMD64 ondersteuning en er zitten 2 floppy's bij maar ik kan hem niet eens meer formateren of wat dan ook ik heb hem al in drie verschillende computer gehad maar hij doet helemaal niks meer. als ik hem aansluit probeert ie meteen op te starten en als ie er bijna is dan doet ie automatisch opnieuw opstarten. je krijgt bijna de kans niet om het blauwe scherm te zien. deze hele computer is splinternieuw gekocht.

    grtz Coco

    I Hate gistron
  • Ik snap het even niet…

    In je eigen computer doet die het wel? Maar wil die niet helemaal opstarten? Lijkt me meer een windows fout.

    Maar als die het in 3 andere pc's ook niet doet, dan lijkt het me meer een hd fout. Als je die schijf er indrukt bij een andere pc, word die dan wel herkend in de bios?

    Ik zal als ik jouw was er mee terug naar de winkel gaan omdat het gewoon niet goed is. En dan loop je ook nog kans dat als je zelf gaat lopen klooien je de garantie laat vervallen.
  • [quote:1afe8830ef="Cocogb"]Ik heb een MSI K8TNEO met AMD64 ondersteuning en er zitten 2 floppy's bij maar ik kan hem niet eens meer formateren of wat dan ook ik heb hem al in drie verschillende computer gehad maar hij doet helemaal niks meer. als ik hem aansluit probeert ie meteen op te starten en als ie er bijna is dan doet ie automatisch opnieuw opstarten. je krijgt bijna de kans niet om het blauwe scherm te zien. deze hele computer is splinternieuw gekocht.

    grtz Coco

    I Hate gistron[/quote:1afe8830ef]

    How even.

    I hate Gistron slaat nergens op, bij iedere winkel slipt er wel eens een kapot product doorheen, dat is simpelweg bijna niet te voorkomen….

    Maar goed, je zegt dat je harde schijf het niet doet en dat concludeer je op het feit dat je een blauw scherm krijgt. Dit is dus een verkeerde conclusie.

    Dat hij het in andere pc's niet goed doet is niet zo gek aangezien hij daar andere drivers nodig heeft.

    Blauw scherm kan ook op een driver fout wijzen, en laat het nou net zo zijn dat je bezig was je videokaart drivers te installeren. Installeer je operating system maar eens opnieuw en gooi alle drivers er opnieuw op, alleen voor je videokaart gebruik je ditmaal andere drivers.

    Bovendien is het ook zo fijn dat je totaal geen informatie geeft over de rest van de hardware…..

    @ Martijn, ik had je post niet gezien.

    @TS, Martijn intepreteert het anders als ik. Heb je op die andere pc's een nieuwe installatie van je operating system gedaan of niet?
  • hij herkent hem wel in de bios maar kan er helemaal niks mee doen. maar als ik trug ga naar de winkel ga dan duurt sowieso minimaal een week voordat ik een andere hd heb. Heb hem bij Gistron aan de duitse grens gekocht. (arnhem/babberich).
  • Wat je misschien nog is kan proberen is de veilige modus, F8, en dan de videokaart drivers te verwijderen en opnieuw opte starten.
  • heb van internet voor de andere moederborden de drivers gedownload. en toen pas geprobeert. btw i hate gistron heeft te makern met dat wij er zaterdag al trug zijn geweest met een dvd brander die ook al kapot was. en die wouden ze niet even omruilen zodat wij hier verder konden. ondertussen zijn wij nu al 3 keer naar gistron geweest en totaal niks gemerkt van klantenservice.

    grtz Coco
  • Idd Martijn,

    @ TS, ik vroeg of je je operating system al een keer opnieuw geinstalleerd hebt… (operating system = besturingssysteem, bijvoorbeeld windows, linux enzovoorts)

    Doe dat anders eerst even, dit lijkt me gewoon een andere fout als een kapotte harde schijf.
  • @pcguy

    Ts was me net een stapje voor, ik plaatse mijn bericht, drukte op f5 en zijn bericht stond er ook. Weet niet of die het al geprobeerd heeft.
  • Dat heb ik al een paar keer geprobeert maar als ik in de setup zit en ik probeer hem dan te instaleren dan komt je op een gegeven moment bij een gedeelte waar die de hd's moet vinden maar dat doet ie dan dus niet. als ik degene deruit haal die de problemen geeft gaat ie wel gewoon door.

    Grtz Coco
  • Je hebt dus meer schijven in je systeem? Post is alle specificaties van je systeem… Zo is het ook aardig gissen naar het probleem…
  • msi k8tneo via k8t800 chipset
    AMD Athlon 64 3600
    2x 160 gb hd maxtor diamondmax
    nvidia gf4 fx 5700
    netwerk en geluid onboard
  • hey dat ken ik! had ik met mijn maxtor diamondmax 10 200GB sata ook! jmaar als je hem in een ander systeem doet moet je wel ff kijken of in je bios er ingesteld staat voor plug&play :wink:

    anders ziet windows de schijf net meer en denk hij dat hij geen schijf meer heeft :evil:
  • hardeschijf die de problemen geeft zet ie automatisch als eerste en dat wil ikniet omdat ik hem anders niet kan formateren die ander doet hij het wel mee alleen ik krijg xp64 niet aan de gang
  • Dit is een mobo met VIA chipset, dus er moet tijdens een Windows-installatie (booten vanaf de CD/DVD-drive, daarna met F6) de juiste driver meegeinstalleerd worden voor de S-ATA RAID controller op het moederbord.
    http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_detail.php?UID=496&kind=1

    Download de driver voor je S-ATA RAID controller, pak het ZIP-bestand uit en je hebt een directory 'DriverDisk' waarmee je een driver-floppy kunt maken die je bij de Windows-installatie kunt gebruiken.
  • aar de andere hd blijft het wel gewoon doen met de drivers die bij de mobo zat
  • [quote:547836fa3e="Cocogb"]aar de andere hd blijft het wel gewoon doen met de drivers die bij de mobo zat[/quote:547836fa3e]Ok, dan toch maar terug naar Gistron met die schijf als die andere schijf ook S-ATA is (niet P-ATA dus).

    Vanaf welke schijf wil je eigenlijk opstarten? :roll:
  • allebei de hds zijn idiem 1 voor opstarten en 1 voor opslag. als ik die andere erin doe kiest ie die als eerste terwijl ik niks meer kan doen met die. dus nu wil ik van die andere opstarten zodat ik eventueel die andere kan formateren

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.