Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

interne modem (OUD!!!)

None
23 antwoorden
  • ik ben op zoek naar een driver voor een interne modem. ik weet niet welk merk maar op een chop staat
    [code:1:719271caa5]Midcom
    BABT
    CR0075

    6718285
    AD551[/code:1:719271caa5]
    op een andere chip staat
    [code:1:719271caa5]L39W\U
    L3903-53
    (c) ROCKWELL 93
    9741 B43939-5
    MEXICO[/code:1:719271caa5]
    dan nog een chip met de jumper-settings voor de com-poorten en nog en paar andere chips (het zou zielig zijn heh, een modem met maar 4 chips)

    Weet er iemand over welke modem het gaat?
    ik heb al gegoogled maar krijg vooral spaanse (of portugese) sites

    Alvast bedankt

    Tafelpoot
  • Makkie, check onderstaande link :D
    http://www.plasma-online.de/english/identify/picture
    ockwell.html
  • Mwah, die link werkt hier niet. Maar tis idd een Rockwell modem. Ik meen dat windows daar zelf wel drivers voor heeft zelfs. Anders werkt ie ook wel als standaard modem. Op het internet moeten ook makkelijk drivers te vinden zijn.
  • [quote:8327d3ea5a="Comp-Freak"]Maar tis idd een Rockwell modem.[/quote:8327d3ea5a]Het is een modem met een Rockwel chipset. Zoeken op Rockwel L3903 levert een 33k6 modem op. In het algemeen zijn de standaard Windows drivers voor een 33k6 modem voldoende. Op driverguide is wel een W98 driver te vinden, meestal is dat een .inf bestand. Ik zou eerst de standaard Windows driver proberen. Overigens moet je bij een ISA kaart eerst zorgen dat de COM poort herkend wordt. Daarna zou de modem automatisch herkend kunnen worden, dan wel handmatig geinstalleerd kunnen worden voor de juiste COM poort.
  • het lukt niet echt.
    ik kan op de modem de com-poort selecteren waar hij meot op hangen. als ik (bij voorbeeld) com1 neem dan zijn de enige 2 compoorten die ik kan selecteren nummer 2 en 3. dus ik kan nooit de compoort selecteren waar de modem op hangt… dit is dus nie echt super goed… ook als ik de computer laat zoeken naar plug and play en niet plug and play apparaten wordt er niets gevonden…
    weten jullie een oplossing?
  • [quote:86324389b2="tafelpoot"]het lukt niet echt. (..) ook als ik de computer laat zoeken naar plug and play en niet plug and play apparaten wordt er niets gevonden… weten jullie een oplossing?[/quote:86324389b2] Het is me nog niet helemaal duidelijk wat je precies hebt geprobeerd. En welke Windows versie je hebt? En indien van toepassing welke service pack? Je zou deze lange discussie kunnen lezen http://computing.net/windows95/wwwboard/forum/425.html
  • het is dus Windows 98 se.
    ik heb dus (zoals je normaal zou doen) de kaart in de PC gestoken, de PC opgestart, en dan met veel hoop gewacht op de "er is nieuwe hardware gevonden" mededeling, die kwam er niet dus ben ik in het configuratie scherm gegaan en heb daar gekozen voor "nieuwe hardware" dit laten lopen en laten zoeken, maar deze vond ook geen modem. dan heb je de mogelijkheid om zelf iets te kiezen. dus ik koos "Modem" daarna "standaard 33.6k modem" (ik heb ongeveer alle snelheden uitgeprobeert) en dan moest ik de com poort selecteren. ik had al op de modem gekeken en de Jumpers stonden zo dat hij com4 zou moeten inpalmen. maar ik kon com 4 niet selecteren. enkel 1 en 2.
    dus ik sluit de PC af en zet de jumpers anders zodat hij com1 inpalmt. ik start de PC op, ik kies terug voor nieuwe hardware…. vind niets ik slecteer zelf, ik wil dan com1 kiezen maar dat gaat niet. de enige keuze is com 2 of com 4 (2e keuze kan ook com 3 geweest zijn)
    dus ik kan nooit de juiste com-poort selecteren.
    de computer is een Dell Optiplex Pentium III 500Mhz. en de isa en PCI sloten staan op een plaatje dat je op je Mobo moet prikken. ik heb dit al een paar maal los gemaakt. de modem in het andere ISA slot gestoken maar dit heeft allemaal geen zin…

    Als er nog vragen zijn… feel free to ask
  • Je moet de jumpers van de modem op com 2 zetten en probeer het dan nog maar weer eens.
  • als ik COm2 seleteer op de modem dan zijn enkel com 1 en com 4 te selecteren in de software (dus ik kan blijkbaar nooit de com poort selecteren waar de modem aan hangt)
  • [quote:bcc67942a8="tafelpoot"]het lukt niet echt.
    ik kan op de modem de com-poort selecteren waar hij meot op hangen. als ik (bij voorbeeld) com1 neem dan zijn de enige 2 compoorten die ik kan selecteren nummer 2 en 3. [/quote:bcc67942a8]Welke Windows versie gebruik je? Zolang de COM poort niet herkend is, hoef je de rest niet te proberen. Het kan zijn dat er een COM poort conflict is. In dat geval verschijnt er meestal bij het opstarten van de computer een foutmelding. Ook kan je bij het opstarten, meestal (niet altijd, en soms gaat het heel snel) welke COM poorten de computer zelf gevonden heeft. Dit is helaas nog geen Windows … Windows kan die uiteindelijk zelf ook vinden … met nieuwe hardware oid.
  • [quote:01d02b3314="Hans.Vosman"]Welke Windows versie gebruik je? Zolang de COM poort niet herkend is, hoef je de rest niet te proberen. Het kan zijn dat er een COM poort conflict is. In dat geval verschijnt er meestal bij het opstarten van de computer een foutmelding. Ook kan je bij het opstarten, meestal (niet altijd, en soms gaat het heel snel) welke COM poorten de computer zelf gevonden heeft. Dit is helaas nog geen Windows … Windows kan die uiteindelijk zelf ook vinden … met nieuwe hardware oid.[/quote:01d02b3314]

    zoals ik al zei: windows 98se. er komt bij het opstarten niets van foutmelding. ik heb alle compoorten al geprobeert (ook eerst de modem installeren op een bepaalde com poort en achteraf die poort kiezen op de modem, maar dan geeft hij als melding "kan deze poort nie openen (of zoiets)

    iemand een idee (behlve een nieuwe modem kopen)
  • Je hebt waarschijnlijk een adresconflict tussen je modem, muis en misschien je videokaart lees onderstaande link maar eens door ( het is de enigste link wie ik kan vinden op dit moment modems raken uit de tijd )
    http://uil.hshaarlem.nl/helpdesk/foutmeldingen.html
  • [quote:6f865b2d72="antrix"]Je hebt waarschijnlijk een adresconflict tussen je modem, muis en misschien je videokaart lees onderstaande link maar eens door ( het is de enigste link wie ik kan vinden op dit moment modems raken uit de tijd )
    http://uil.hshaarlem.nl/helpdesk/foutmeldingen.html[/quote:6f865b2d72]

    kan dit ook als ik alle mogelijk com poorten heb geprobeert? er zijn altijd 2 compoorten beschikbaar. deze 2 zijn dan zo "gekozen" dat natuurlijk de compoort die ik geselecteerd heb op de modem er niet tussen staat.
    Voor de rest is alles van hardwar onboard op het mobo

    niemand die een oplossing heeft?
  • Ja donderstraal dat oude modem weg en koop een nieuwe modem extern, want de interne soft win modems zijn berucht om de problemen wie ze veroorzaken. 8)
  • [quote:2c1d8d9fd9="antrix"]Ja donderstraal dat oude modem weg en koop een nieuwe modem extern, want de interne soft win modems zijn berucht om de problemen wie ze veroorzaken. 8)[/quote:2c1d8d9fd9]

    Ik heb nog wel een externe modem maar die kan ik niet aan dei computer hangen (wegens niet de juiste poorten aan de achterkant van dit bakkie)

    iemand misschien toch nog een oplossing voor de interne modem? of een voorstel voor een goedkope!! goede!!! externe modem?
  • [quote:8b814b8c3b="tafelpoot"]]het is dus Windows 98 se. (..)heb daar gekozen voor "nieuwe hardware" dit laten lopen en laten zoeken, maar deze vond ook geen modem. dan heb je de mogelijkheid om zelf iets te kiezen. dus ik koos "Modem" daarna "standaard 33.6k modem" [/quote:8b814b8c3b] Als Windows 98 se zelf via "nieuwe hardware" het modem niet detecteert als standaard modem, dan is het niet waarschijnlijk dat handmatig standaard modem selecteren wel gaat werken.
    [quote:8b814b8c3b="tafelpoot"]modem in het andere ISA slot gestoken [/quote:8b814b8c3b]
    [quote:8b814b8c3b="antrix"]Je moet de jumpers van de modem op com 2 zetten en probeer het dan nog maar weer eens.[/quote:8b814b8c3b]
    [quote:8b814b8c3b="tafelpoot"] als ik COm2 seleteer op de modem dan zijn enkel com 1 en com 4 te selecteren in de software[/quote:8b814b8c3b] Heb je er aan gedacht nadat je het ISA modem via de jumper(s) op com 2 hebt gezet, deze te disablen in de BIOS. Anders ontstaat er inderdaad zoals Hans.Vosman al aangeeft een conflict. Als in de BIOS com 2 gedisabled is, en je de pc opstart zonder het modem, dan zou deze ook niet meer in het Apparaatbeheer moeten staan. Zet de pc uit, en plaats het modem in 1 van de ISA sloten.

    Zodra Windows 98 se weer is opgestart, dan zou "nieuwe hardware" en Windows nieuwe hardware laten detecteren, nieuwe hardware moeten vinden. Als je klikt op details, dan zou daar moeten staan: Communicatiepoort. Want deze poort zit tenslotte op het modem zelf. Dan pas kun je Windows laten zoeken naar het modem. Deze zal dan gedetecteerd worden als standaard modem. Ik heb hier zelf ook nog een ISA 33K6 Trust modem liggen met een Rockwell chipset erop. Dus dit bovenstaande heb ik dus kunnen controleren in Windows 98 se.
  • Ik ben even in verwarring, :oops: ik dacht dat een oude post van mij niet gepost was, maar die was er wel. Even de rest lezen.
  • Controleer de jumpers nog eens. Vaak kan je een I/O adres en een IRQ kiezen. Bijna altijd is COM1 I/O=3F8 en IRQ=4, COM2 I/O=2F8 en IRQ=3. Voor COM3 I/O=3E8 en IRQ=4 en voor COM4 I/O=3E8 en IRQ=3. Bij gebruik van een seriele muis op bv COM1 nooit IRQ 4 gebruiken, dus dan alleen COM2 of 4. Soms is is die nummering ook niet of juist wel consequent. SOms heet de derde COM poort gewoon COM3 met de eigenschappen van de eerder genoemde COM4 poort. Deze moet dan als COM4 gelezen worden.
    Zolang jouw COM3 of COM4 van de modem kaart niet is gevonden (middels nieuwe hardware oid), hoef je voor de rest helemaal niks te doen. Verspilde tijd. Alleen wanneer onder Apparaatbeheer COM3 of COM4 laten zien dan kan het okay zijn. Welke COM poorten staan daar overiges?
  • ik heb in het bios een beetje aan het snuffelen geweest achter dingen waar ik de com poorten kon aan/uit zetten. daar heb ik dan iet gevonden van de seriele poorten die automatisch hun com poort kregen toegewezen. ik heb dan de eerste seriele poor (die als adres com 1 of 3 kreeg) uit gezet (zodat seriele poort 2 com 2 of com4 kreeg) en dan heb ik de modem op com 1 gezet. nu zie ik in apparaat beheer enkel nog com 2 staan (en de LPT1 natuurlijk)

    wat is het probleem? weet er iemand een oplossing?
  • [quote:b9ee74885c="tafelpoot"] ik heb dan de eerste seriele poor (die als adres com 1 of 3 kreeg) uit gezet (zodat seriele poort 2 com 2 of com4 kreeg) en dan heb ik de modem op com 1 gezet. nu zie ik in apparaat beheer enkel nog com 2 staan (en de LPT1 natuurlijk) [/quote:b9ee74885c] Dat kan natuurlijk ook. Maar hoe weet je zeker dat de jumpers van het ISA modem juist staan? Van het ISA Trust modem die ik heb, kon ik de jumper instellingen opzoeken in de bij behorende handleiding. Zoals ik en ook Hans.Vosman al vermeld had, zou dus via "nieuwe hardware" en "Wilt u Windows nieuwe hardware detecteren, de Communicatiepoort van het ISA modem moeten worden gedetecteerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.