Vraag & Antwoord

Anders (hardware)

HP All-in-one

6 antwoorden
  • Hallo, wie kan mij helpen. Ik heb een HP All-in-one printer ( PSC 1315 ) gekocht, maar tijdens de instalatie met de bijbhorende CD-rom schakelt de computer zichzelf uit! Dat gebeurt op verschillende momenten, de ene keer pas als de printer aan gesloten is op de pc en doorgaat met de instalatie, en de andere keer als ik de CD-rom erin stop en de instalatie procedure net begint. Diverse andere progamma,s heb ik geinstaleerd zonder problemen. Iemand enig idee? Ter info: Pc= AMD Athlon 2000 xp / geheugen=256mb / videokaart=Nvidia G4 Point of view 128mb / mobo=MSI KT3 ultra / OS=Windows ME / HD=40gig. Groetjes, Ed :(
  • [quote:b059702b2b="Eddie161"]Ik heb een HP All-in-one printer ( PSC 1315 ) gekocht, maar tijdens de instalatie met de bijbhorende CD-rom schakelt de computer zichzelf uit! (..) mobo=MSI KT3 ultra[/quote:b059702b2b] Is dat [url=http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=11&MODEL=MS-6380E]dit moederbord[/url] met USB2? Zo ja had je de USB2 NEC drivers geïnstalleerd. En had je de 4in1 drivers al geïnstalleerd? En heb je de installatie van de PSC 1315 drivers en applicaties wel voltooid voordat je de HP All-in-one printer inplugde?
  • wat je ook probeert: bij mislukte hp-installaties blijven er altijd vervelende resten achter die opnieuw installeren onmogelijk maken of op zijn minst ernstig bemoeilijken. je zult dus sowieso een gang door het register moeten maken om alle ellende van hp te verwijderen voor je opnieuw begint.
  • Hoi, het moederbord is de standaard versie ( inderdaad als op de foto ) , maar volgens mij wel usb 2.0 Tijdens de instalatie vraagt het progamma om de All-in-one in te pluggen, d.w.z. als ik zover kom. Soms sluit ie' al af voor die tijd. Ed :(
  • [quote:3d173c5698="Eddie161"] het moederbord is de standaard versie ( inderdaad als op de foto ) , maar volgens mij wel usb 2.0 [/quote:3d173c5698] Maar bij USB2.0 staat ook optional. Heeft jouw moederbord dan wellicht USB1.1 en USB2.0 aansluitingen? [quote:3d173c5698="Eddie161"] Tijdens de instalatie vraagt het progamma om de All-in-one in te pluggen, d.w.z. als ik zover kom. Soms sluit ie' al af voor die tijd.[/quote:3d173c5698] Ging het wel om een verse Windows Millennium installatie? Ik heb zelf ook een HP All-in-one printer, maar dan een HP PSC750. Ik heb hier op een oude Pentium II 266 Mhz pc Windows 98 se en Windows Millennium. (Beide op een eigen Primaire partitie) Met daarin alleen de video drivers (ook de vereiste DirectX 8.1 enz) van de ATI RADEON cd geïnstalleerd. Dan de hp psc 700 series cd in beide Windows geïnstalleerd. Windows 98 se had aan het einde van de installatie een reboot nodig. Windows Millennium had deze reboot niet nodig. Daarna de HP PSC750 ingeplugd in een USB1.1 aansluiting, en deze werd gedetecteerd als nieuwe hardware in Windows 98 se en ook in Windows Millennium. Instructies om de printer in te pluggen heb ik niet gezien. Heb je ook nog gecontroleerd of er info staat bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo > Onderdelen > Probleemapparatuur? En controleer ook of bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ wel bij alle IRQ's OK staat.
  • Poeh! Dat zijn een hoop vragen, ik ga ze checken en dan laat ik het wel weten. Bedankt voor de reactie's. Groetjes, Ed :-?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.