Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Na opstarten geen toetsenbord

None
5 antwoorden
  • Vorige week heeft de winkelier een nieuw bios geinstalleerd omdat de oude niet helemaal feilloos functioneerde.
    Sedert die tijd is er een nieuw probleem(pje). Na het opstarten van WinXP krijg ik het bekende aanmeldscherm met drie accounts. Met de muispijl kan ik er een aanwijzen. Als ik dan een wachtwoord wil typen is het toetsenbord opeens niet aangesloten. De aangeslagen toetsen voor het wachtwoord worden in ieder geval niet ontvangen door de computer.
    Alleen resetten helpt dan en bij de tweede start is er meestal wel verbinding tussen toetsenbord en computer.
    Het is een logitech desktop met draadloze muis en toetsenbord.

    Hoe kan ik dit weer verhelpen?
  • nieuwe batterijen .
    nieuwe (usb) drivers.
    nieuwe pc :wink: .
  • [quote:0fa5d9b7de="plextor"]nieuwe batterijen .
    nieuwe (usb) drivers.
    nieuwe pc :wink: .[/quote:0fa5d9b7de]

    De ontvanger toetsenbord zitten niet op de zelfde frequentie en moet je ff de knopje/toetsenbord indrukken. RTFM "read the fine manual" van logitech
  • [quote:3fca2ff5ec="plextor"]nieuwe batterijen .
    nieuwe (usb) drivers.
    nieuwe pc :wink: .[/quote:3fca2ff5ec]
    Grapjas….
  • Je zou eens kunnen proberen, in het bios 'usb legacy support' aan cq. uit te zetten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.