Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PC valt spontaan uit

tafelpoot
9 antwoorden
  • [b:95a5e3769a]Als eerste mijn systeemspecs:[/b:95a5e3769a]

    Aopen HX45 miditower
    Asus A7V600-X moederbord
    AMD Thunderbird 1,2 Ghz/266 processor
    512 mb DDR geheugen
    Maxtor Diamond 30 Gb harddisk
    GeForce 4 Ti4200 128 mb AGP grafische kaart
    Windows 2000 Prof.

    [b:95a5e3769a]Mijn probleem:[/b:95a5e3769a]

    Sinds enkele dagen valt mijn pc spontaan uit. Ik zet pc aan en deze start op en of ik nou op het bureaublad zit of in een game, plotseling maakt hij het geluid alsof hij uitgeschakeld wordt, beeldscherm gaat uit en het powerlampje op pc kast brand niet meer maar de ventilatoren draaien wel nog.

    Vervolgens moet ik de pc resetten, start opnieuw op en als hij dan bijna opgestart is reboot hij vanzelf, dit doet hij een paar keer om vervolgens wel gewoon aan te blijven staan (ook meerdere uren achter elkaar).

    Ik heb Windows ook al opnieuw geinstalleerd, maar dat maakt dus geen verschil.

    Iemand een idee waar dit aan kan liggen ?? Is mijn voeding brak ??

    BVD

    Mystery
  • kans is groot dat het de voeding is. als ditnog eesn gebeurt direkt in het bios gaan kijken wat de waarden zijn van de 12+ en 5+
    ik heb hetzelfde ook voorgehad, bleek dat de connector aan de connector van mijn psu naar mobo een paar pinnetjes zwart waren…
  • [quote:1401b1135e="tafelpoot"]kans is groot dat het de voeding is. als ditnog eesn gebeurt direkt in het bios gaan kijken wat de waarden zijn van de 12+ en 5+
    ik heb hetzelfde ook voorgehad, bleek dat de connector aan de connector van mijn psu naar mobo een paar pinnetjes zwart waren…[/quote:1401b1135e]

    Het probleem heeft zich weer voorgedaan, heb pc met hand moeten resetten, hieronder de waarden:

    VCore voltage 1.76V
    +3.3V 3.28V
    +5V 4.91V
    +12V 11.77V

    Is dit normaal of niet ?? Ik heb er namelijk geen verstand van !
  • Lijkt me niks mis mee. Heb je ze gemeten met een multimeter of met de waarden die de bios aangaf?

    Wat zijn je temps verder? Heb je je geheugen al is getest met memtest, en je hardeschijf met een tooltje van de fabrikant?
  • Wat versta je onder "plotseling maakt hij het geluid alsof hij uitgeschakeld wordt"? Dat je uit de speakers gewoon dat windows geluidje hoort? Dan wordt de pc dus wel correct afgesloten en zou ik aan een te hoge temperatuur denken.

    Kijk verder eens naar je condensatoren op het moederbord. Dit zijn die ronde tonnetjes. Let vooral op die rond de processor. Staan deze bol met soms een bruine drab er op, dan zijn die stuk.
  • [quote:50221634ab]Dan wordt de pc dus wel correct afgesloten en zou ik aan een te hoge temperatuur denken.[/quote:50221634ab]
    Uhmmmm want? Ik heb meerdere pc's gehad waar wat koeling in stuk was met als gevolg een te hoge temp en geen van allen sloot correct af maar gingen ineens helemaal uit….
  • Ligt een beetje aan het moederbord. Sommige moederborden schakelen de pc gewoon uit als de processor boven een bepaalde temperatuur komt. Vergelijk het met de power knop indrukken, dan sluit de pc ook gewoon netjes af.
  • [quote:67679c4c7b="Martijn Hogendorf"]Lijkt me niks mis mee. Heb je ze gemeten met een multimeter of met de waarden die de bios aangaf?

    Wat zijn je temps verder? Heb je je geheugen al is getest met memtest, en je hardeschijf met een tooltje van de fabrikant?[/quote:67679c4c7b]

    Waarden die de bios aangaf.

    Temps moet ik nakijken, heb ze niet opgeschreven namelijk.

    Memtest nog niet geprobeerd.

    Harde schijf reeds eerder getest en geen fouten gevonden.
  • [quote:c4c5144b3e="Comp-Freak"]Wat versta je onder "plotseling maakt hij het geluid alsof hij uitgeschakeld wordt"? Dat je uit de speakers gewoon dat windows geluidje hoort? Dan wordt de pc dus wel correct afgesloten en zou ik aan een te hoge temperatuur denken.

    Kijk verder eens naar je condensatoren op het moederbord. Dit zijn die ronde tonnetjes. Let vooral op die rond de processor. Staan deze bol met soms een bruine drab er op, dan zijn die stuk.[/quote:c4c5144b3e]

    Nee, ik hoor geen Windows geluidje. De pc maakt echt zo'n "klik" geluid, zoals hij altijd doet op het moment dat hij uitschakeld en het beeld wordt zwart, monitor gaat in standby, maar ventilatoren blijven draaien in pc …

    Met de condensatoren is niks mis mee.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.