Vraag & Antwoord

Anders (hardware)

Camera in USB....meteen geen internet meer (adsl-modem)

13 antwoorden
  • Hallo, ik ben Lisa en nieuw hier. Ik had een tijdje geleden dit probleem ook al, en het is weer teruggekomen. Ik heb een nieuwe harde schijf, windows98 en twee usb-poorten. In de ene zit mijn ADSL-modem en als ik in de andere mijn digitale camera (Sony Powershot DSC_P41) doe heb ik METEEN geen internet meer en de hele ADSL-modem is "verdwenen" Ik moet deze dan opnieuw installeren. Dus ZODRA ik de camera in de andere usb-poort aanzet is er een probleem. Een tijdje terug had ik dit ook en heb de stekkertjes omgedraaid (nu ook weer geprobeerd) en toen heeft de camera een tijdje prima gewerkt. (op mijn vorige harde schijf had ik er geen enkel probleem mee) Hij "komt" als verwisselbare schijf. Nu is dat dus ook niet meer het geval, dus: geen ADSL-modem meer, en geen camera (als verwisselbare schijf) De usb-poorten zijn goed geinstalleerd, de ADSL-modem doet het prima in de usb-poort (en de camera heeft het ook een aantal weken goed gedaan), de drivers van de chipset zijn (daarvoor) gedownload en ook de drivers van de camera....... Wie kan mij helpen met dit vreemde probleem? Alvast bedankt, Lisa.
  • graag wat meer specs van mobo geheugen en cpu snelheid zitten ze op moederbord die usb! kijken bij dezecomputer> rechtermuisknop >eigenschappen>harware> usb kijken bij eigenschappen usb naar voeding ervan als je nl. hub heb zonder voeding zal er je nl. maar 1 usb poort kunnen gebruiken ,op het moment dat je er een 2e bij zet trekt ie dit niet en vallen ze beide uit (dit wordt weergegeven in Ma (millliampére )). nu is het zo dat win98 update's moet hebben voor usb maar win98 blijft een probleem met usb! dus een upgrading voor je systeem zou ook een optie zijn, evt ME hoewel dat nou ook niet het jevanhet is. suc6
  • [quote:883d0b507f]Wie kan mij helpen met dit vreemde probleem? [/quote:883d0b507f] je grootste prob is die win98 , deze ondersteunt geen USB en het moet hem allemaal gebeuren met drivers die over het algemeen niet al te schitterend zijn, je moet een szoeken of er geen nieuwe drivers te vinden zijn voor je cam of adsl modem, indien niet of er geen oudere drivers te vinden zijn
  • Welk OS ondersteunt uberhaupt hardware zonder drivers ? Het is natuurlijk zo dat WinXP de drivers standaard meelevert en 98 niet, maar dan nog zou USB goed moeten werken.. Zelfs de laatste versie van 95 kan er mee overweg.
  • Bedankt voor de antwoorden. Het vreemde is dat de camera wel voor een aantal weken gewoon (zoals voorheen met ook gewoon Win98) heeft gewerkt, met de nieuwe harddisk, en zeker een jaar lang probleemloos met mijn vorige harddisk, zelfde pc, zelfde windows versie, en ook zelfde twee USB-poorten, met in de een dezelfde ADSL-modem en in de andere dezelfde camera..... Bij eigenschappen en appaarbeheer staat bij > Universele controler voor seriele bus -ADSL USB modem loader -Ali PCI to USB open host controller -USB Root Hub Bij >Hardwareprofielen staat alleen >orginele configuratie Moest ik nog ergens anders kijken?
  • Geheugen is 144 MB en snelheid 380 MHZ (ik weet niet zeker of dat laatste de cpu snelheid is, zo niet wil iemand dan even laten weten waar ik dat kan vinden?)
  • [quote:6e187322a2="LisaLisa"]Geheugen is 144 MB en snelheid 380 MHZ (ik weet niet zeker of dat laatste de cpu snelheid is, zo niet wil iemand dan even laten weten waar ik dat kan vinden?)[/quote:6e187322a2]Dat zijn wel hele vreemde waarden voor geheugengrootte en CPU snelheid. Bekijk het 'ns met het gratis te downloaden tooltje Everest: http://www.lavalys.com/products/overview.php?pid=1&lang=en
  • [quote:a9673cac75="Obi-wan-kenobi"][quote:a9673cac75="LisaLisa"]Geheugen is 144 MB en snelheid 380 MHZ (ik weet niet zeker of dat laatste de cpu snelheid is, zo niet wil iemand dan even laten weten waar ik dat kan vinden?)[/quote:a9673cac75]Dat zijn wel hele vreemde waarden voor geheugengrootte en CPU snelheid. Bekijk het 'ns met het gratis te downloaden tooltje Everest: http://www.lavalys.com/products/overview.php?pid=1&lang=en[/quote:a9673cac75]Waarschijnlijk zit er dan 1x128MB + 1x32MB in, waarvan 16MB voor het videogeheugen gebruikt wordt. :) 128+32=160-16=144. :wink:
  • Ik heb die waarden van Everest. Bij systeemgeheugen staat 144MB (SDRAM) en achter CPU type staat AMD K6-2, 380Mhz (4x95) Als ik ergens anders voor de waarden moet kijken hoor ik het graag.
  • usb en win98 gaan probleemloos samen, mits je de goede drivers voor je mobo hebt. omdat er sprake is van een nieuwe schijf, neem ik aan dat er ook sprake is van herinstallatie van win98. wellicht is er nu iets misgegaanbij het herinstalleren van de drivers voor je mobo. in everest vind je de gegevens en de links naar de driver-download-locatie. andere aandachtspunten: - eerst de modem geïnstalleerd en daarna de camerasoftware? - al eens geprobeerd met andere usb-kabels?
  • al eens gekeken of het een verschil geeft als je je camera instelt als digitale camera of als schijstation? (dit moet je kunnen doen op je camera)
  • Je kan effe met een diagnostic programma effe testen wat et probleem is. bv PC-CHECK
  • Bedankt voor de antwoorden. derk de jong, drivers zijn geinstalleerd, de camera heeft het gewoon gedaan tot zo`n 4 dagen geleden. Eerst de adsl-modem geinstalleerd en ongeveer 2 weken erna de camera software. Nog niet met andere usb-kabels geprobeerd. Om het nog vreemder te maken, op mijn slave-harddisk doet de camera het wel...zelfde pc, zelfde adsl-modem en camera in dezelfde twee usb-poorten.... tafelpoot hmmm, kan er niks over vinden in de gebruiksaanwijzing van de camera, maar dan zal ie toch ook in de usb-poort gaan? mehmet kan ik dan testen wat het probleem is?? Dat zou mooi zijn...Wat is PC check en worden de problemen dan ook hersteld? Ik ga donderdag "over" op Win.2000, zijn er misschien nu alvast dingen/problemen bekend waar ik rekening mee kan houden?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.