Vraag & Antwoord

Anders (hardware)

Opstartproblemen na hetconfiguratie systeem (hardware/BIOS)

7 antwoorden
  • Ik heb onlangs een oude pc uit elkaar gehaalt met het idee hier nog iets mee te doen. Deze heb ik in afgeslankte vorm ergens anders ingebouwd. Het systeem: Celeron 433Mhz 64MB RAM 20GB HDD Ik had er eerst ook nog een CDROM en FDD aan. CDROM eraf was geen probleem maar ik heb de FDD er ook af gehaalt omdat het lampje van de FDD continu bleef branden ( ? ) en het opstarten heeeel lang duurde. Kreeg ook iets van een Floppy disk Fail (40). Kabels al paar x opnieuw geplaatst. Dus ik dacht: haal ik die FDD er wel af zo noodzakelijk is ie nou ook weer niet. Dus alleen over een Mobo+CPU met als primary master een 20GB HDD, 64MB RAM, VGA kaartje, LAN kaartje en muis+toetsenbord. In BIOS: Drive A op 'None' gezet. Sec. Master (was CDROM) op 'None' gezet. Prim. Master (HDD) van 'User' (met verkeerde niet-veranderbare grootte weergave) naar 'Auto' (met goede grootte weergave) gezet. Boot sequence op 'Only C' gezet. Hij herkent de HDD bij het opstarten, daarna krijg ik echter de melding [i:99d940ad1e]'Ongeldige systeemdiskette Vervang de diskette en druk op een toets'[/i:99d940ad1e]. Is dit een melding over de harde schijf dan ofzo? Want die boot gewoon (tot ik de FDD uitschakel enzo :-? )
  • Wanneer er geen besturingssysteem op de harde schijf staat, dan kan die misschien ook zoiets zeggen. Wanneer het lampje van de floppy drive blijft branden, dan is iha de kabel verkeerd aangesloten. Dit verkeerd aansluiten is niet altijd vrij van risico. Ook in dit geval de kabels niet al te willekeurig aansluiten. Gewoon goed kijken hoe het zou moeten. Vanwege de draai, moet je de pen 1 controle erg zorgvuldig uitvoeren. Volledig vertrouwen op het nippeltje op de kabel mag je niet. Foute kabels zijn zeldzaam, maar ze bestaan wel. Ik neem aan dat je wel de oorspronkelijk kabel hebt gebruikt?
  • Ik heb de oorspronkelijke kabels gebruikt idd. Het grote probleem is vooral die melding van ongeldige systeemdiskette. Op de HDD staat Windows 98SE en startte ook gewoon goed op eerst...
  • [quote:f2d8f39324="redmar"]Prim. Master (HDD) van 'User' (met verkeerde niet-veranderbare grootte weergave) naar 'Auto' (met goede grootte weergave) gezet. Boot sequence op 'Only C' gezet.[/quote:f2d8f39324]Dit is toch wel vreemd. In het 486 tijdperk was dit vrij gewoon, maar in het Pentium tijdperk (zo'n beetje vanaf 1994?), gaat dat automatisch. Fouten zitten meestal in de maximum grootte van de harde schijf. Vermoedelijk is er toch wat misgegaan. Kun je op een andere computer controleren of er nog iets zinnigs op de harde schijf staat?
  • [quote:03c83830a4]Kun je op een andere computer controleren of er nog iets zinnigs op de harde schijf staat?[/quote:03c83830a4] De HDD deed het altijd, en zou dan het veranderen van User naar Auto zo'n HDD leeg maken ofzo :-? ... maargoed... Ik zal het iig eens proberen. Andere suggesties blijven welkom uiteraard.
  • je moet ook de fdd controller uitzetten ( in bios) aangezien je de flop heb uitgezet ook swap flop seek en die ander ff kwijt staat eronder in bios dan is je flop volledig uit. of A op enabled
  • Nou, ik ben er ook achter gekomen dat FDD en IDE kabels een aparte boven en onderkant hebben (weten jullie meteen wat voor hardware-n00b ik ben :wink: ). Op een paar van mn kabels ontbraken die verhooginkjes in het midden, moest ff goed kijken dus... Mn floppy doet het dus weer :D.... nu mn HDD nog :-? ... eerst maar es checken op fouten enzo. Maakt het trouwens nog uit wat de HDD instelling in de BIOS is hiervoor? User/Auto bedoel ik dan en nog iets met Auto/Normal/Large/LBA...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.