Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

eerst resetten voor beeld???

roy_startpag
8 antwoorden
  • Ha,

    Heb een probleem, mijn pc geeft geen beeld meer. Alleen als ik hem reset, dan geeft hij gewoon goed beeld. Dit is gelijk al bij het aanzetten, pas na resetten hoor je een piep, en schiet het beeld aan. soms lukt het ook helemaal niet.

    Oplossing?
  • Klinkt als een hardwareprobleem. Heb je dit probleem altijd al gehad met die PC? Dus is het een nieuwe? En probeer eens je BIOS te resetten. Als dat niet helpt meet ff met een multimeter of het voltage van de batterij overeenkomt. Als dat ook niet helpt zou ik het ff met een andere voeding proberen. Misschien heb je nog toevallig een PC staan met een zelfde soort voeding erin. Of kun je er 1 lenen van iemand.
  • Loop alle verbindingen eens na, reinig eventueel alle contacten (als de pc al wat ouder is), verwijder eventueel opgehoopt stof. Helpt dit alles niet, test dan monitor en grafische kaart op een andere pc. M.a.w. pak het systematisch aan om zodoende het probleem te lokaliseren.
  • heb alles gereinigd, een andere voeding geprobeerd, maar dat help allemaal niet. een andere bios batterij? kan dat helpen dan?

    pc is 3 jaar oud, amdtje 1200. owjah, als ik trouwens het ding eindelijk eens beeld kan laten geven, dan loopt ie vast bij het starten van windows, bij win 2000 zie je eerst altijd zo'n witte streep, hij loopt dan aan het begin vast.
  • heb je al een ander schermpje geprobeerd?
    nieuwe drivers geïnstalleerd voor moederbord en grafische kaart?

    overigens: gezien je laatste bericht lijkt een format + nieuwe installatie hard nodig!
  • heb geprobeerd, maar hij loopt steeds vast, als ik windows wil installeren of wat dan ook. en een bios flash wil ook niet echt lukken, is trouwens een MSI 6340. denk dat het mobo gewoon naar de fuck is.
  • [quote:4acd29c270="vanwalsum"]heb geprobeerd, maar hij loopt steeds vast, als ik windows wil installeren of wat dan ook. en een bios flash wil ook niet echt lukken, is trouwens een MSI 6340. denk dat het mobo gewoon naar de fuck is.[/quote:4acd29c270]

    Het ligt iig aan de hardware. Dus een nieuwe install heeft echt geen zin. Het zou het moederbord kunnen zijn. Maar ik zou eerst ff de andere hardware goed doorlichten. Anders ga je dadelijk het bordje vervangen, en dan blijkt dat het probleem niet te zijn. Is ook een beetje zonde.
    Hier wat tips wat je allemaal nog kan proberen:

    - Ik zou zeggen probeer alle je insteekkaarten eruit te halen, en start de PC eens door met alleen de videokaart.
    - Probeer het eens met een andere videokaart
    - Hopelijk heb je 2 reepjes geheugen. Probeer het met een reepje. En daarna alleen met het andere reepje.
    - Meet de batterij eens op, of vervang hem. Kijk goed welke batterij je hebt. Staat op de batterij.
  • heb Alles gedaan wat je zei. maar ligt dus blijkbar aan het mobo
    balen!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.