Vraag & Antwoord

Anders (hardware)

Kan pci card usb.2/IEEE 1394 controller niet installeren ...

27 antwoorden
  • Had nog een vrij PCI slot over, dus dacht een pci card USB.2/IEEE 1394 combo controller te installeren. Computer start wel op, maar blijft tijdens het opstarten "hangen" ( ook in veilige modus), zodat het onmogelijk is de hardwareCard te installeren. Wat kan ik doen... wie geeft advies ? Met vriendelijke dank. Een paar gegevens: Computer: Packard Bell Imedion Besturingssysteem Microsoft Windows XP Home Edition OS Service Pack Service Pack 2 DirectX 4.09.00.0904 (DirectX 9.0c) Computernaam DE-OJ09J3A1QP9N (Host ) Moederbord: CPU Type AMD Duron, 1000 MHz (10 x 100) Moederbordnaam MSI MS-6511 (2 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio, Video) Moederbord Chipset VIA VT8365A ProSavage KM133A Systeemgeheugen 240 MB (PC133 SDRAM) BIOS Type AMI (11/15/01) Communicatiepoort Communicatiepoort (COM1) Communicatiepoort ECP-printerpoort (LPT1) Scherm: Video kaart S3 Graphics ProSavage 8A26 (Microsoft Corporation) (16 MB) 3D-Versneller S3 Savage4 Monitor NEC A726 Packard Bell [17" CRT] (11104111) Multimedia: Geluidskaart VIA AC'97 Audio Controller Opslag: IDE apparaat VIA Bus Master IDE Controller Diskettestation Diskettestation Harde schijf ST320410A (20 GB, 5400 RPM, Ultra-ATA/100) Optische Station HL-DT-ST DVDRAM GSA-4082B (DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-RAM:3x, DVD-ROM:12x, CD:24x/16x/32x DVD+RW/DVD-RW/DVD-RAM) SMART Status harde schijf OK Partities: C: (NTFS) 19092 MB (10114 MB vrij) Invoerapparaten: Toetsenbord HID-toetsenbordapparaat Muis Logitech-compatible Mouse PS/2 Netwerk: Netwerkkaart Realtek RTL8139 Family PCI Fast Ethernet NIC (192.168.1.2) Peripherieapparaten: Printer Lexmark 2200 Series USB1 apparaat VIA VT83C572 PCI-USB Controller USB1 apparaat VIA VT83C572 PCI-USB Controller USB-apparaat Generic USB Hub USB-apparaat Generic USB Hub USB-apparaat Lexmark 2200 Series USB-apparaat Ondersteuning voor USB-afdrukken USB-apparaat Samengesteld USB-apparaat USB-apparaat Samengesteld USB-apparaat USB-apparaat Samengesteld USB-apparaat USB-apparaat USB-audioapparaat USB-apparaat USB-HID USB-apparaat USB-HID USB-apparaat USB-HID USB-apparaat WinFast TV USB II Deluxe #3 --------[ Debug - PCI ]------------------------------------------------------------------------------------------------- B00 D00 F00: VIA VT8364(A) Apollo KL133(A) / VT8365(A) ProSavage KM133(A) Chipset - System Controller
  • Hoe ver komt het opstarten? Zet in de BIOS eens "Try other devices" op disabled
  • BIOS flashen al geprobeerd? Zo nee doe dat dan eerst. Als het dan nog niet werkt, probeer eens met alleen de videokaart en dan die PCI-kaart. Als dan nog niet werkt probeer ff een paar andere PCI-sloten uit. Afhankelijk van hoe ver de computer bij het opstarten komt, kun je ook nog een nieuwe Windows install proberen, en dan weer proberen. Als dat dan ook niet werkt werkt je kaart niet samen met je PC of is die defect. Je zou hem dan nog eens in een andere computer kunnen proberen. En als die defect blijkt te zijn terug naar de winkel als je nog garantie hebt.
  • Wat weet je van het USB/1394 kaartje? Wat ik graag wil weten is wat de chipset is. Verder wil ik graag weten wat je precies hebt gedaan om de kaart te installeren. Mogelijke chipsets zijn bijvoorbeeld Nec, Via of Ali. Graag met een nummercode (meestal op de grootste chips). Nec moet probleemloos gaan (drivers in Windows), VIa vermoedelijk ook wel, schijnt met een aantal computers problemen te geven. Over de chpset van Ali zijn de meningen behoorlijk verdeeld. Zelf 2 kaartjes die het rampgedrag vertoonden zoals dat op internet beschreven staat. Toen ik de boel echt ging uitpluizen, en kritisch ging kijken om welke drivers het ging, kwam ik erachter dat ik 1 ding vooral niet moest doen: de drivers blind installeren. ook de zogenaamde oplossing voor de problemen moest/hoefde niet te worden ingestalleerd. De oplossing in mijn geval was om Windows XP zelf te laten zoeken naar de driver. Uiteindelijk werden er 2 getoond. Dan wel, ik vond op de schijf 2 mogelijke drivers. En ja, die ene die automatisch werd geinstalleerd, die moest ik dus NIET hebben. Voor mij zijn het dus probleemloze kaartjes geworden ...
  • De pci card USB.2/IEEE 1394 combo controller is nu corret geinstalleerd. Wat ik heb gedaan: De netwerkkaart in een ander PCI slot verplaatst en de USB.2/IEEE1394 geplaatst in het slot waar eerst de netwerkkaart zat. Beide kaarten zijn nu correct geiinstalleerd ( volgens Windows). Via Everest zie ik nu ook duidelijk dat beide kaarten in het systeem zijn opgenomen. Echter.......... Wanneer ik een USB apparaat ( zoals printer of extern TV kaart enz) in een van de uitgangen van de USB.2 controller aansluit blijft het systeem "hangen". Na verwijdering van bovenstaande aansluiting kan de computer weer normaal terug opstarten. Het lijkt wel of er niet voldoende bandbreedte (ik zie 10%) gereserveerd is. ( of te weinig geheugen, maar daar ben ik een leek in..) USB.1.0 blijft wel normaal werken. Wie geeft mij een goede raad c..q. tip om dit probleem te verhelpen? p.s. Nu heb ik een USB 2.0 card/controller maar kan hem niet gebruiken. Bedankt, Leo
  • Welke chipset zit erop? Eventueel merk, type? Misschien is daarmee de chipset te achterhalen.
  • Misschien IRQ probleempje. Haal alle kaarten er eens uit. En zet alleen de videokaart en USB-kaart in je systeem. En probeer het dan weer.
  • Niet bij de ALi chipset, bij gebruik van de verkeerde drivers hangt je computer gewoon. Die verkeerde drivers worden standaard geinstalleerd. Mocht het een andere chipset zijn, dan kan het best de IRQ zijn.
  • Ik heb inderdaad na plaatsing en installatie van het kaartje windows automatisch de drivers laten zoeken. Dit was een proces welke ik dacht niet te moeten onderbreken. Hr.Vosman, hoe kan ik achterhalen welke chipset er nu opzit, dan kan ik dat hier posten ...... Leo
  • [quote:f268d2155c]Moederbord Chipset VIA VT8365A ProSavage KM133A[/quote:f268d2155c] Dit is je chipset, en stond al in je eerste post. Ik zal zo even de drivers er bij zoeken. Geveonden van de packard bell site: [url=http://support.packardbell-europe.com/support/download/itemnr/REFFIUP03310500.asp?c=ap]Driver[/url]
  • En dit zijn de irq's: IRQ 0 Systeemtimer OK IRQ 4 Communicatiepoort (COM1) OK IRQ 5 VIA Rev 5 of later USB universele host-controller OK IRQ 5 VIA Rev 5 of later USB universele host-controller OK IRQ 6 Standaarddiskettestationcontroller OK IRQ 8 Systeem-CMOS/Real-timeklok OK IRQ 9 Systeem dat voldoet aan Microsoft ACPI OK IRQ 10 AC-Link 3D Game Audio OK IRQ 12 Logitech-compatible Mouse PS/2 OK IRQ 13 Numerieke-gegevensprocessor OK IRQ 14 Primair IDE-kanaal OK IRQ 15 Secundair IDE-kanaal OK IRQ 16 VIA Rev 5 of later USB universele host-controller OK IRQ 16 VIA OHCI Compliant IEEE 1394 Host Controller OK IRQ 17 VIA Rev 5 of later USB universele host-controller OK IRQ 17 Realtek RTL8139 Family PCI Fast Ethernet NIC #2 OK IRQ 18 Standard Enhanced PCI naar USB-hostcontroller OK Is er sprake van een conflict?
  • Drivers zoals hierboven beschreven netjes geiinstalleerd !!! Echter nog altijd problemen bij het aansluiten van USB apparatuur op die USB 2.0 kaart ... Zou het toch een irq conflict zijn????? Leo
  • [quote:3d93c86ae3="debruijne"]Drivers zoals hierboven beschreven netjes geiinstalleerd !!! Echter nog altijd problemen bij het aansluiten van USB apparatuur op die USB 2.0 kaart ... Zou het toch een irq conflict zijn????? Leo[/quote:3d93c86ae3] Dat zou zeker kunnen, zie mijn vorige tip. Ik zie in je lijstje dat er naast USB ook ethernet op 17 zit. Dus haal je ethernetkaart er eens uit en probeer dan of het werkt. Hopelijk heb je dan nog de mogelijkheid om je ethernetkaart in een ander PCI-slot te doen.
  • Ethernetkaart eruitgehaald , opnieuw opgestart enkel met USB.2 kaart en ...... nog steeds hetzelfde probleem ! Wat blijft er nog over om te doen ? Bedankt
  • [quote:587eced535="Martijn Hogendorf"][quote:587eced535]Moederbord Chipset VIA VT8365A ProSavage KM133A[/quote:587eced535] Dit is je chipset, en stond al in je eerste post. Ik zal zo even de drivers er bij zoeken. Geveonden van de packard bell site: [url=http://support.packardbell-europe.com/support/download/itemnr/REFFIUP03310500.asp?c=ap]Driver[/url][/quote:587eced535]Dat is de chpset van het moederbord. Ik wil die van het USB kaartje weten. Gewoon het kaartje bekijken is voldoende. ZZit meestal een Via chip voor de 1394 en ja dan of een Nec of een Ali of wat anders voor de USB 2. Chips zijn (vrij) groot en moeten makkelijk herkenbaar zijn. En anders eventueel de driver namen geven van de geinstalleerde kaart. Dat helpt ook.
  • [quote:6b7ccf9eab="debruijne"]IRQ 18 Standard Enhanced PCI naar USB[/quote:6b7ccf9eab]Deze hoort bij USB 2, helaas geen chipset naam erbij. Bij mij staat er in Apparaatbeheer ook nog 4 open host controllers waarvan er 2 bij het moederbord horen, de andere bij de USB kaart. Jij hebt 4 VIA Rev5 (of later) host-controllers. Misschien dat er 2 bij de USB 2 kaart horen. Zo ja, dan heb je vermoedelijk een VIA chipset. Gewoon op het kaartje kijken geeft het echte antwoord. Weet je merk/type van het kaartje?
  • Mr.Vosman, Ik heb het kaartje eruit gehaald en zie op de chips het volgende: Chip 1: VIA VT 6306 0502cd/Taiwan 2 HG 1003326 (+copyrightteken) Chip 2: VIA VT 6212L 0453cd/Taiwan 23B6006900 (+copyrightteken) Bij stuurprogramma's zie ik: Microsoft USB 2.0 Enchanced Host Controller miniport driver => USBEHEI Via OHCI Compliant IEEE 1394 Host Contrller => OHCI1394 Hopende op een reactie van u, Leo
  • De VT 6212 is de chip waar het om gaat, is van VIA. Op de volgende link staat een heel verhaal. Uiteindelijk staat er ergens een link naar nog een verhaal en de nieuwste drivers. Misschien heb je er wat aan. [url]http://www.winboard.org/lofiversion/index.php/t27702.html[/url]
  • Nieuwste drivers geinstalleerd, doch bij aanluiten USB randapparatuur weer "vastlopers" ( muis blijft hangen enz.) Ik begin te denken aan het flashen van het moederbord ..... Ben echter heel bang voor dat flashen, alles loopt lekker behalve die USB2.0.. Is dit alles wel de moeite waard ????? Leo
  • [quote:0753551774="debruijne"]Nieuwste drivers geinstalleerd, doch bij aanluiten USB randapparatuur weer "vastlopers" ( muis blijft hangen enz.) Ik begin te denken aan het flashen van het moederbord. Ben echter heel bang voor dat flashen, alles loopt lekker behalve die USB2.0. [/quote:0753551774] Het falshen van de BIOS gaat niet zonder risico's. Als dit fout gaat, start je pc wellicht helemaal niet meer op. Maar als je de BIOS toch wilt updaten, doe dit dan alleen met de juiste BIOS update van de Packard Bell website. In je openingpost vermeldde je al dat je veilige modus hebt geprobeerd. Maar heb je dit nadat je pci card USB.2/IEEE 1394 combo controller in een ander PCI slot plaatste, dit opnieuw geprobeerd? Ook zou je een verse Windows XP installatie kunnen overwegen. Waarbij je dan [url=http://www.flexbeta.net/forums/lofiversion/index.php/t5055.html]SP2 met Windows XP slipstreamed.[/url] Hans.Vosman had al aan gegeven dat een USB/1394 kaartje met via chipset, problemen kan veroorzaken met een aantal computers. Deze discussie over een [url=http://webboard.pinnaclesys.com/read_messages.asp?WebboardID=1&ForumID=846&SectionID=162&ThreadID=139365&ThreadStart=0&Pos=9&cntThread=15&lng=1]usb 2.0 pci host adaptor (VIA6202),[/url] bevestigt dit. Om er achter te komen of het hier gaat om een Windows XP SP2- of hardware probleem, zou je kunnen testen of je USB/1394 kaart wel goed werkt met een Linux Live CD. Daarvoor kun je een [url=http://www.knoppix.net/get.php]Knoppix Live CD[/url] kunnen downloaden. Of eventueel online bestellen bij één van de sites vermeld in de [url=http://forum.computertotaal.nl/phpBB/viewtopic.php?t=64018]Linux FAQ.[/url] Overigens komt je [url=http://forum.packardbell.com/nl/viewtopic.php?t=13193]USB/1394 kaart vraag[/url] me bekent voor.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.