Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

foutmelding

roy_startpag
22 antwoorden
  • het volgende probleem is het geval:

    ik heb een nieuw systeem gehaalt

    een asus a8n-e met een AMD Athlon 64 Venice 3500+, Socket 939, Boxed

    Corsair TWINX1024-3200C2PT DDR SDRAM, 1 GB, PC3200, 400 MHz, TWINX, matched pair (2x 512 MB), Platinum

    Sapphire X800XL Ultimate 256 MB, DDR3, PCI Express x16

    eerst kreeg ik meteen een geheugen fout, een blauw scherm met de mededeling dat het systeem is uitgezet om veiligheids redenen. maar met een bios update bleek dat opgelost. nu probeer ik de benchmark 03 te starten en geeft hij een foutmelding: this program encountered a problem. als ik bij de uitleg ervan ga kijken zie ik het volgende

    "code: 0xc000000005 en flags: 0x00000000"

    klinkt als een conflict volgens mij, heeft iemand enig idee wat deze melding kan betekenen? ik baal er goed van, koop een nieuw systeem en dan werkt het niet :cry: ik heb dus een bios update gedaan, de laatste.
  • Kan je memtest eens draaien? En wat voor voeding heb je?
  • memtest geeft geen errors.. een Enermax EG495AX-VE (G) SFMA 490 Watt.
  • Ik lees niets over een harde schijf. Heb je die mogelijk hergebruikt, zonder windows opnieuw te installeren? Zoja, eerst formatteren dat ding.
  • nee dat is het probleem niet, ik weet het ook niet, maar ineens doet hij het :-? wellicht een versie fout of zo.. echt geen idee….. nog een vette score ook! :wink: :D :D
  • Goedzo! Ik ken dat wel.. doe je dikke moeite om zo'n computer bij elkaar te krijgen..werkt hij niet goed :cry: .
  • [quote:df841c389a="eduard33"]nee dat is het probleem niet, ik weet het ook niet, maar ineens doet hij het :-? wellicht een versie fout of zo.. echt geen idee….. nog een vette score ook! :wink: :D :D[/quote:df841c389a]

    Ik zou gewoon de tip van Gerben ff opvolgen. Gewoon Windows ff opnieuw installeren. En formateer daarbij ff alle partities. Als de PC daarna weer zo gek doet weet je iig dat het niet aan de software ligt. En dan gaan we het weer ff verder bekijken :wink:. Suc.
  • het betreft ook een nieuwe schijf, dus da's 't probleem nie. ik heb windows al meerdere keren geinstalleerd op verschillende schijven. ik snap de foutmelding gewoon niet. :cry: ik denk dat het een software probleem betreft daar de benchmark het net wel gewoon deed :) eigen fout denk ik :oops: maar toch ff een score van 10648! tegenover de 4500 van verleden week :lol:
  • [quote:57a31dff23="eduard33"]het betreft ook een nieuwe schijf, dus da's 't probleem nie. ik heb windows al meerdere keren geinstalleerd op verschillende schijven. ik snap de foutmelding gewoon niet. :cry: ik denk dat het een software probleem betreft daar de benchmark het net wel gewoon deed :) eigen fout denk ik :oops: maar toch ff een score van 10648! tegenover de 4500 van verleden week :lol:[/quote:57a31dff23]

    Dat lijkt me sterk. Je hebt je computer al meerdere malen opnieuw geïnstalleerd. Je installeert toch gewoon de drivers die bij de betreffende Windows horen? Test je geheugen eens zou ik zeggen. En niet met een progje. Hopelijk heb je meerdere modules. Haal ze om de beurten er ff uit en test of het dan goed werkt.
  • ik heb alles getest, geheugen verwisseld, harde schijven verwisseld, etc. etc. en nu weer dit: Your videocard « Sapphire RADEON X800XL » is not supported.

    dat krijg ik bij een spel wat notabene bij die kaart zit! prins of persia sand of time.

    ik heb dus het geheugen getest. ik heb hd verwisseld nieuw oud en nieuw.
    de laatste drivers van de kaart. en de bijgeleverde drivers van de kaart. dus ja…. zeg het maar… waar zit het conflict? prins of persia doet het wel gewoon overgens… maar ja.. het zit me niet lekker al die meldingen
  • Ik reageer nu ff op je 1e probleem met deze reactie. Heb je toevallig nog een andere videokaart om je systeem mee te testen? Schakel desnoods video-onboard in als je dat hebt, en test het dan uit.
  • ik heb geen onboard video (gelukkig niet :D ) andere videokaart heb ik gedaan. welliswaar dezelfde kaart, maar toch een andere. geen resultaat…
  • [quote:fd3e05ce08="eduard33"]ik heb geen onboard video (gelukkig niet :D ) andere videokaart heb ik gedaan. welliswaar dezelfde kaart, maar toch een andere. geen resultaat…[/quote:fd3e05ce08]

    Ik bedoelde dat je ff met die onboard kon testen. Maar dat heb je nu met een andere videokaart gedaan. Wat je verder kan proberen is al je insteekkaarten behalve de videokaart eruit halen en dan proberen. Als dat niet werkt probeer het eens met een andere voeding.
  • volgens mij heb ik een vette voeding :-? mag het toch niet aan liggen. heb ik speciaal op gezocht, omdat ik 2 jaar geleden een fout heb gemaakt met een voeding. ik heb nu een: Enermax EG495AX-VE (G) SFMA 490 Watt. met 32amps op de 12V. en waarom hij die fout geeft bij prince of persia sand of time, weet ik ook niet. hier eventueel de spect van mijn video kaart. is toch ook niet verkeert? http://www.hardware.info
    eviews.php?id=566

    maar goed,.. dat eerste probleem is opgelost. de foutmelding met die 0000005 code heb ik niet meer. nu alleen het bij de videokaart geleverde spel prince of persia sand of time. Your videocard « RADEON X800 Series » is not supported. some errors were detected in your hardware configuration. is dat nu een soft of een hardware probleem?? ik heb de nieuwste catalist geinstalleerd nadat hij deze melding gaf. en nog is het probleem.
  • [quote:adbe91cb9c="eduard33"]volgens mij heb ik een vette voeding :-? mag het toch niet aan liggen. heb ik speciaal op gezocht, omdat ik 2 jaar geleden een fout heb gemaakt met een voeding. ik heb nu een: Enermax EG495AX-VE (G) SFMA 490 Watt. met 32amps op de 12V. en waarom hij die fout geeft bij prince of persia sand of time, weet ik ook niet. hier eventueel de spect van mijn video kaart. is toch ook niet verkeert? http://www.hardware.info
    eviews.php?id=566

    maar goed,.. dat eerste probleem is opgelost. de foutmelding met die 0000005 code heb ik niet meer. nu alleen het bij de videokaart geleverde spel prince of persia sand of time. Your videocard « RADEON X800 Series » is not supported. some errors were detected in your hardware configuration. is dat nu een soft of een hardware probleem?? ik heb de nieuwste catalist geinstalleerd nadat hij deze melding gaf. en nog is het probleem.[/quote:adbe91cb9c]

    Waar zat het probleem precies w.b.t die 1e foutmelding? Wat betreft je 2e probleem. Werkt het wel goed met die andere videokaart? Installeer anders ff nieuwe chipset drivers voor je moederbord. En kijk ff voor updates van dat spel. En heel misschien heeft dat spel een website waar je kan opzoeken welke kaarten allemaal ondersteund worden. Als dat niet op hun site staat kun je ze wellicht daarover mailen.
  • het spel zat bij de kaart :o lol… ik zal eens kijken voor een update van de chipset, wist het bestaan ervan niet eens… :-? ga er zo aan beginnen. wordt vervolgd…

    de eerste foutmelding was bij het starten van de benchmark 03 maar bleek dat ik ff een update moest doen. daarna ging het goed.

    wat betreft de foutmelding van prinse of persia, het speldoet het wel overgens! geen probleem. alleen die melding die hij geeft zit me niet lekker. en wil daarom weten of het een hardware of een software probleem is.
  • [quote:6df60b3198="eduard33"]het spel zat bij de kaart :o lol… ik zal eens kijken voor een update van de chipset, wist het bestaan ervan niet eens… :-? ga er zo aan beginnen. wordt vervolgd…

    de eerste foutmelding was bij het starten van de benchmark 03 maar bleek dat ik ff een update moest doen. daarna ging het goed.

    wat betreft de foutmelding van prinse of persia, het speldoet het wel overgens! geen probleem. alleen die melding die hij geeft zit me niet lekker. en wil daarom weten of het een hardware of een software probleem is.[/quote:6df60b3198]

    De videokaart driver werkt op de moederbord driver. Zo moet je het zien zeg maar. Dus de kans dat je voor een goede werking van de nieuwere videodriver ook een nieuwe mobo driver nodig hebt is best groot aanwezig.
  • nieuwe chipset geinstalleerd, geen resultaat.. ik vraag me af in hoevere de ernst van deze melding is? want hij loopt als een zonnetje :D
    ik zal het spel eens opnieuw instaleren, eens kijken of hij dan nog de melding geeft. anders weet ik het ook nie.. dan zal het wel….
  • [quote:52ef21ee49="eduard33"]nieuwe chipset geinstalleerd, geen resultaat.. ik vraag me af in hoevere de ernst van deze melding is? want hij loopt als een zonnetje :D
    ik zal het spel eens opnieuw instaleren, eens kijken of hij dan nog de melding geeft. anders weet ik het ook nie.. dan zal het wel….[/quote:52ef21ee49]

    Zijn er geen updates voor die game?
  • niet kunnen vinden…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.