Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

hardware wordt niet herkend?

Anoniem
None
37 antwoorden
  • Kheb net een computer van iemand gekregen, een DELL. Maar de HD wilde die houden, evenals t geheugen. Waarom weet ik niet… Nieuw geheugen gekocht (SD-RAM PC100), was zo ongeveer nergens te krijgen, maar goed… Start dat ding op met een andere harde schijf erin, moet ik mn BIOS wachtwoord opgeven, heb ik niet. Dus ik haal de batterij eruit. Start m een kwartier later weer op… en hij doet niets meer. De lampjes van t toetsenbord knipperen heel even, maar doen daarna niets meer. Ook t beeldscherm blijft 'uit'. Wat kan ik nu doen?

    Het gaat om een DELL Optiplex GX110.
  • ik dacht dat je bij een oude dell machine .
    de hdisk op cabel select moet zetten .
    en stond er niet een klein stukje bios in een hidden file op de disk .
  • Was dat niet bij oude compaqs? Of misschien wel allebij.
  • Als je alleen het net nieuw gekochte geheugen er weer uit haalt? Start-tie dan wel door?
  • @roy: dan blijft er geen geheugen over. Dan doet-ie dus ook niets.

    @plextor: de BIOS wordt al niet eens geboot, dus volgens mij is t dat niet. maar ik ga t wel ff proberen
    //edit: neej, dat werkt niet. Ik kan ook niet voor cable-select kiezen, alleen Master/slave/single. Misschien dat een andere schijf dat wel kan, maar das voor nu zon gedoe. Zonder moet-ie t ook doen, en zelfs dat lukt al niet.
  • Ja overeen gelezen. Zie het nu pas. Start eens kaal op. Dus alle IDE-apparaten afkoppelen. En alle insteekkaarten eruit halen behalve de videokaart. En kijk eens of die het BIOS nu wel haalt. Dus HD ook afkoppelen. Als het dan wel werkt ligt het mogelijk aan 1 van die apparaten die afgekoppeld is.
  • Zoek uit of je een speciale opstart/Setup diskette nodig hebt. Indien dat zo is, dan kan je die software bij Dell gewoon downloaden.
  • @roy: helaas, ook nu haalt ie de BIOS niet.

    @Hans: zou je me hier verder mee kunnen helpen? Ik heb wat gegoogled maar kan niets vinden wat me zou kunnen helpen.

    Oja, in tegenstelling tot een eerder bericht knippert t lampje van t toetsenbord niet (meer)
  • kijk hier eens tussen .
    http://forums.us.dell.com/supportforums/board?board.id=oplex_bios&page=6
  • [quote:f1216b46d3="Hans.Vosman"]Zoek uit of je een speciale opstart/Setup diskette nodig hebt. Indien dat zo is, dan kan je die software bij Dell gewoon downloaden.[/quote:f1216b46d3]

    Voor een DELL heb je niet een speciale opstart/setupdiskette nodig. Jumpers op een HD in een DELL moeten inderdaad op CS staan (kijk eens in de handleiding of op de website van de fabrikant van de HD). Heb je dat batterijtje wel weer goed terug geplaatst? Heb je geen sluiting veroorzaakt (je zelf ontladen)? Per ongeluk kabeljes of kaarten los getrokken met het verwijderen van dat batterijtje, HD en geheugen plaatsen?
  • Je zegt geen beeld meer te hebben, dus je kunt ook geen software laden van een diskette. Heb je misschien toevallig nog een computer met dezelfde soort voeding erin? Dan zou je het ff met een andere voeding kunnen proberen.
  • het beeldscherm heeft een aparte voeding. Volgens mij is er niets mis met de voeding. De computer haalt de BIOS niet eens. Ik heb de batterij al vervangen. Daarbij is een pootje afgeborken waarmee ie vast zat, maar volgens mij zit ie nog steeds goed. Weet iemand hoe ik kan comtroleren of t batterijtje goed contact maakt (lampje oid)?

    Volgens mij heb ik ook nooit sluiting veroorzaakt

    @plextor: ik kan daar niet veel vinden. T zijn allemaal vragen die gaan over na t BIOS scherm, maar daar kom ik dus niet eens. Ik kan mssn daar een vraag stellen.

    Ik ga ook nog ff een andere HD proberen die wel CS kent, maar nogmaals: hij haalt de BIOS al niet eens, dus volgens mij ligt t probleem ergens anders, mssn t moederbord kapot?
  • Als het aan de HD ligt, dan moet die zonder HD wel beeld geven, dus gewoon loskoppelen en je weet het. Die batterij kan een probleem zijn. Hoe zeker ben je dat dat echt goed is?
  • [quote:1d2035fcbb="marientje"]het beeldscherm heeft een aparte voeding. Volgens mij is er niets mis met de voeding. De computer haalt de BIOS niet eens. Ik heb de batterij al vervangen. Daarbij is een pootje afgeborken waarmee ie vast zat, maar volgens mij zit ie nog steeds goed. Weet iemand hoe ik kan comtroleren of t batterijtje goed contact maakt (lampje oid)?

    Volgens mij heb ik ook nooit sluiting veroorzaakt

    @plextor: ik kan daar niet veel vinden. T zijn allemaal vragen die gaan over na t BIOS scherm, maar daar kom ik dus niet eens. Ik kan mssn daar een vraag stellen.

    Ik ga ook nog ff een andere HD proberen die wel CS kent, maar nogmaals: hij haalt de BIOS al niet eens, dus volgens mij ligt t probleem ergens anders, mssn t moederbord kapot?[/quote:1d2035fcbb]

    Ik bedoel de voeding in de computer. Niet van het beeldscherm. Maar als pootje afgebroken is van die batterij, kan het daar ook aan liggen. Leg je PC eens op z'n kant. En druk het batterij'tje er goed in. Dan weer proberen.
  • tis niet t pootje van de batterij, maar waarmee ie vast zit. Ik weet echt vrijwel helemaal cker dat t daar niet aan ligt. Hij lijkt iig goed contact te maken.
    Iemand nog een ander idee? Snel graag, want ik kan tot (en met?) morgen t geheugen nog terugbrengen, anders kost t me 45E voor een computer die niet werkt.
  • Zet het geheugen wel in het primaire bankje?
    Als je met een geheugen strip het in de secundaire of tertaire hebt staan lukt het niet.
  • Kun je het geheugen in een andere computer proberen? Als je het in een andere computer probeert dan weet je zeker of het geheugen goed is. Maar dan zou ik wel ff alle andere reepjes eruit halen die in die computer zitten. Desnoods ff bij die aardige buurman of goede kennis :D.

    Wat betreft dat batterij'tje. Ik weet dat je de pootjes van de houder bedoeld. Ik weet hoe een batterij'tje eruit ziet :lol:. Maar wat ik bedoel is als je de computer op de kant legt, dan blijft het batterij'tje beter op z''n plek liggen. Dus zeg maar de kant van de kast waar het moederbord vast zit moet je dan op de tafel leggen. Dan aan de andere kant de kap eraf doen. Even batterij'tje voorzichtig vastdrukken. PC zo laten liggen. En dan de computer opstarten.
  • @roy: dat dacht ik wel, maar ja je weet nooit. t moederbord ligt plat onderin, het is zon platte kast (hoe heet dat ook alweer…?). Volgens mij ligt ie dan al zo dat t batterijtje goed zou moeten zitten

    Er zit maar een reepje geheugen in, dat wat ik gekocht heb. Ik zal even proberen m in een ander te zetten. De winkel garandeerde me dat t reepje OK was…
    Daarnaast heeft ie t dus even gedaan. Ik kwam in de BIOS, moest echter een ww opgeven, dat wist ik niet. Dus ik dacht batterijtje eruit, dan ben ik klaar. Maar nee dus.
  • [quote:29ee715641="marientje"]@roy: dat dacht ik wel, maar ja je weet nooit. t moederbord ligt plat onderin, het is zon platte kast (hoe heet dat ook alweer…?). Volgens mij ligt ie dan al zo dat t batterijtje goed zou moeten zitten

    Er zit maar een reepje geheugen in, dat wat ik gekocht heb. Ik zal even proberen m in een ander te zetten. De winkel garandeerde me dat t reepje OK was…
    Daarnaast heeft ie t dus even gedaan. Ik kwam in de BIOS, moest echter een ww opgeven, dat wist ik niet. Dus ik dacht batterijtje eruit, dan ben ik klaar. Maar nee dus.[/quote:29ee715641]

    Nee dan hoef je de kast idd niet op z'n kant te leggen :lol:. Laat maar weten of testen van dat geheugen nog iets oplevert.
  • [quote:d795c6fea7="marientje"]Daarnaast heeft ie t dus even gedaan. Ik kwam in de BIOS, moest echter een ww opgeven, dat wist ik niet. Dus ik dacht batterijtje eruit, dan ben ik klaar. Maar nee dus.[/quote:d795c6fea7]De volgende keer de jumper Clear CMOS opzoeken. Maar misschien had je dan hetzelfde probleem. Wat je nog kan doen is de computer zo kaal mogelijk te maken dus zonder HD, eventueel nog die Clear CMOS doen en kijken wat die doet. Het lijkt me stug dat er echt niets gebeurt want dat zou betekenen dat de Clear CMOS eerder fataal dan goed werkt. Batterij verwijderen zou hetzelfde effect hebben. Zelf denk ik dat er eerder misschien een kabeltje los is geraakt of dat toch iets mis is met de batterij spanning. Ik heb veel meegeammkt, maar zo snel gaat iets nou ook weer niet kapot.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.