Vraag & Antwoord

Anders (hardware)

Sata wordt wel en niet herkend en error

13 antwoorden
  • Hoi. Ik wilde eens helemaal op sata overgaan. Heb enkel kleinere IDE drives, dus een paar grote sata schijven erop, klaar. Alleen ging dat niet zoals ik graag wilde .. Ik had eerst windows willen installen op mn 80gb sata schijf op een partitie van 20gig. Dan de rest van die schijf voor backup gebruiken, en de 160gig en 2x200gig als data hdd's, games, muziek etc. DUS, ik alle hdd's afgesloten, alleen de dvdrw en de sata 80gb aangesloten. Maar in windows setup kreeg ik de melding dat ik geen enkele hdd had aangesloten. Dit tig keer geprobeerd, geen succes. Dan maar windows op mn 40gig IDE gegooid, en de rest van de schijven als boven vermeld, incl. dan maar 80gig sata als whatever. Maar als ik die 80giger aansluit, dan de PC aanzet, dan komt ie nimmer niet in windows. Sluit ik em tijdens dat proces af, start windows wel op. Als ik hem vervolgens weer aansluit, dan staat in in mn via raid config schermpje DISK PLUGGED IN (teken dat ie em dan wel herkend). Echter, 3 seconden later plugged ie weer uit :| .. betekend dit dat mn hdd kapot is ? Vraag me af hoe dat zo ineens kan dan. GIsteren deed ie het nog gewoon :| .. Hier staat namelijk mn complete backup van mn site (die temp. down is) op, waar bijna 40u werk in zit. Ook staan er dingen op die ik liever niet kwijt wil raken :( .. Iemand een idee ? Thnx
  • De windows setup kan geen s-ata controllers vinden tijdens de setup. je moet dus tijdens het laden van de setup extra drivers laden (op een gegeven moment kun je op F6 drukken) Als het goed is heb je een diskette met drivers bij je moederbord gekregen, anders staan ze wel op de site van de fabrikant. Wat betreft dat unplug gebeuren.. alle kabels gechecked ? Mogelijkheid om de schijf te testen in een andere PC ? Grtz
  • [quote:b565eb9807="NoepZor"]De windows setup kan geen s-ata controllers vinden tijdens de setup. je moet dus tijdens het laden van de setup extra drivers laden (op een gegeven moment kun je op F6 drukken) Als het goed is heb je een diskette met drivers bij je moederbord gekregen, anders staan ze wel op de site van de fabrikant. Wat betreft dat unplug gebeuren.. alle kabels gechecked ? Mogelijkheid om de schijf te testen in een andere PC ? Grtz[/quote:b565eb9807] inmiddels 4 verschillende kabels geprobeerd, ligt niet aan de kabel. zie nergens de optie staan om op F6 te drukken .. nergens. En dit snap ik niet, want heb al eerder eens windows op mn sata gehad.. diskette zat niet bij mn mobo, en dan hoeft ook niet, want sinds ik mn eigen PC heb (sinds 2000) gebruik ik al geen floppy drives. Haat die dingen. Maar heb mij er al bij neergelegd dat het niet lukt. Windows nu op 40gb hdd staan. [b:b565eb9807] alleen is er nu een ander probleem.[/b:b565eb9807] Heb net PC gerestarted, en nu ziet ie mijn raid niet meer :| .. in dos zag ik staan dat er geen raid array was, en zag vervolgens in windows geen drives meer. nu weer een restart, array opnieuw gebouwd, en werkt nog steeds niet. iemand een idee ? Nu ben ik in 1 dag tijd gewoon 400gig aan data kwijt ...
  • Begrijp ik het goed: je had twee ide-schijven en hebt er een s-ata-schijf bij aangehangen waar jij je windows op hebt gezet? Indien dit zò zou zijn, maak dan in de bios van je s-ata (met je windows dus) eens je dèrde opstartmedium.
  • nee, je begrijpt het niet goed :).. Ik hád 4 IDE's, en 2 Sata's, die eergisteren allen nog werkten. Nu is het zelfs zo, dat naast die 80gb zelfs die 2x200gb niet meer herkend worden in windows. Maar mss ligt het wel aan de warmte, god knows .. t was wel ff 28gr hier vandaag. En anders ga ik volgende week geheel over op S939, en een nieuwe 120gb sata voor windows en meuk ..
  • Heb je de chipset drivers van je Mobo geinstalleerd?
  • duh
  • [quote:fa07abfd87="MReLecTro"]duh[/quote:fa07abfd87] Ik neem aan dat je met duh ,ja bedoelt?
  • [quote:be5eaab733="MGSpecial"][quote:be5eaab733="MReLecTro"]duh[/quote:be5eaab733] Ik neem aan dat je met duh ,ja bedoelt?[/quote:be5eaab733] Wat NoepZor al aan gaf tijdens het installeren,dat zul je ook in Windows moeten doen anders ziet Windows je schijven niet.
  • ben er al achter de sataraid poorten van mn mobo zijn defect :| .. heb het nu écht gehád met raid. 't Verdwijnt toch van desktop pc's binnen 2-3jr, dus wat heb je eraan. Ik vind het iig nix. ---- [b:af9fdfcd63]MAAR:[/b:af9fdfcd63] Is er een mogelijkheid om de data van die 2 schijven terug te krijgen ? (heb schijfruimte beschikbaar @ andere schijf)
  • Tsja, als je die array kunt fixen op een ander mobo... Data van een schijf redden die eerst in RAID zat, is niet mogelijk, omdat hij de data maar half wegschrijft. Kun je de array niet maken, dan vrees ik het ergste voor je data..
  • Mja heb me er al bij neergelegd
  • Wordt dus binnenkort een lanparty bezoeken om die schijven vol te gooien ?? :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.