Vraag & Antwoord

Anders (hardware)

USB-stick krijgt geen drive-letter

15 antwoorden
  • PC met WinME : na inpluggen USB-stick/MP3-speler zie ik wel een USB-schijf in Apparaatbeheer verschijnen, ik zie ook rechtsonder bij de klok een icoon verschijnen om de verwisselbare schijf weer uit te werpen, maar in Explorer zie ik geen nieuwe drive-letter voor de stick verschijnen. HELP: wat is hier mis?? en wat is er aan te doen?
  • [quote:2475090cef="PeterSw"]PC met WinME : na inpluggen USB-stick/MP3-speler zie ik wel een USB-schijf in Apparaatbeheer verschijnen, ik zie ook rechtsonder bij de klok een icoon verschijnen om de verwisselbare schijf weer uit te werpen, maar in Explorer zie ik geen nieuwe drive-letter voor de stick verschijnen. [/quote:2475090cef] Als het hier om een USB 2.0 -stick/MP3-speler gaat, ingeplugd in een USB 2.0 aansluiting, heb je de USB 2.0 drivers geïnstalleerd? Staat er wel een FAT partitie op? Zou je de output kunnen posten van [code:1:2475090cef] fdisk /status [/code:1:2475090cef] Heeft die USB-stick/MP3-speler op een andere pc wel een drive-letter?
  • [quote:6db00f9d8f="PeterSw"]...in Explorer zie ik geen nieuwe drive-letter voor de stick verschijnen.[/quote:6db00f9d8f]Ook niet na een aantal refreshes?(F5 toets indrukken) is ie dan wel zichtbaar in Apparaatbeheer?
  • oh je alweer een usb apparat dat niet wil, controleer instellingen van windows
  • - ik heb de stick op een andere pc met winME geprobeerd en dat ging prima. - F5 (vernieuwen) heb ik al vele malen gedaan zonder resultaat. In apparaatbeheer is het apparaat WEL zichtbaar. - De output van fdisk /status (MET de USB-stick ingeplugged!): >>>>>>> Status van de vaste schijf Schijf Station MB Vrij Gebruik 1 38162 100% C: 12645 D: 25517 (1 MByte = 1048576 bytes) <<<<<<< - het is een USB 1.1-stick die op zowel op een PC met 1.1 als 2.0 werkt(e) - die instellingen ga ik nu controleren.........
  • welke instellingen bedoel je , peter55 ??
  • Ik bedoel de instellingen voor apparaat herkenning ( scannen naar apparatuur ) Ik denk eerlijk gezegd dat de instellingen goed zijn omdat apparaatbeheer hem wel pakt. Ik heb namelijk exact het zelfde probleem gehad. Ik kon het ook niet vinden. Ik heb een full format gedaan omdat het toch al nodig is. Je zou een een windows reparatie met de cd-rom kunnen proberen. Want er is een bestand beschadigd, weet niet welke ! Als iemand mij dit kan vertellen help je meer mensen tegelijk !
  • Misschien onderstaand iets: Ik heb het op mijn werk ook wel gezien. Bleek een netwerkshare (F:, waarbij C,D,E lokale harde schijf partities zijn) het probleem te veroorzaken. Deze ontkoppeld, USB stick er opnieuw in en toen zag ie hem wel (als F: schijf). Vervolgens heb ik de stick aan een 'hogere' driveletter gekoppeld. Sindsdien werkt het probleemsloos.
  • [quote:3037938bef="PeterSw"]>>>>>>> Status van de vaste schijf Schijf Station MB Vrij Gebruik 1 38162 100% C: 12645 D: 25517 [/quote:3037938bef] Dat zijn dus de partities op je harde schijf. Maar wat staat er achter 2? Staat die 100% onder Vrij, of onder Gebruik? Heb je op de prebleem pc ook nog gecontroleerd of er info staat bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo > Onderdelen > Probleemapparatuur? En controleer ook of bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ wel bij alle IRQ's OK staat.
  • Jolo: de output van het commando "Fdsik /status" gaf niet meer info dan wat ik heb weergegeven, en dat MET de stick in een USB-gat. Dus GEEN schijf 2... Trouwens: ik ontdekte nog iets wat hiermee te maken zou kunnen hebben: de harde schijf heb ik in 2-en gedeeld mbv. PartitionMagic 8.0 Toen ik probeerde PM op te starten om te kijken of daar iets zinnigs hieromtrent te vinden was, constateerde ik dat dat niet meer werkte: foutboodschap: "Init failed error 20. library or partition not open." en na OK daarop : "Pmagic9x heeft een fout veroorzaakt in Pmagic9x.exe". Met andere woorden: ik heb er weer een probleem bij!!
  • [quote:0f8f86d40f="PeterSw"]Jolo: de output van het commando "Fdsik /status" gaf niet meer info dan wat ik heb weergegeven, en dat MET de stick in een USB-gat. Dus GEEN schijf 2... [/quote:0f8f86d40f] En staat er in Apparaatbeheer dan geen onbekende hardware, vraag- of uitroeptekens? [quote:0f8f86d40f="PeterSw"]a inpluggen USB-stick/MP3-speler zie ik wel een USB-schijf in Apparaatbeheer verschijnen[/quote:0f8f86d40f] Bij Schijfstations? En welke info geeft dan tabblad Instellingen? [quote:0f8f86d40f="PeterSw"]PartitionMagic 8.0 (...) "Init failed error 20. library or partition not open." en na OK daarop : "Pmagic9x heeft een fout veroorzaakt in Pmagic9x.exe".[/quote:0f8f86d40f] Maar dat zal wel een ander probleem zijn. Dus dat PartitionMagic 8.0 die foutmelding geeft ook als de USB-stick/MP3-speler is uitgeplugd. Werkt PartitionMagic 8.0 wel als je deze vanaf cd opstart?
  • [quote:a506a275bc="Jolo"]Heb je op de prebleem pc ook nog gecontroleerd of er info staat bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo > Onderdelen > Probleemapparatuur? En controleer ook of bij Start > Bureau-accessoires > Systeemwerkset > Systeeminfo. Bij Hardwarebronnen > IRQ wel bij alle IRQ's OK staat.[/quote:a506a275bc] De volgende 5 oblemen staan er: Apparaat : ACPI HOLDER VOOR PCI IRQ-besturing PNP-apparaat-id : ACPI\*PNP0C0F\00000005 PNP-apparaat-id : ACPI\*PNP0C0F\00000006 PNP-apparaat-id : ACPI\*PNP0C0F\00000007 PNP-apparaat-id : ACPI\*PNP0C0F\00000008 Foutcode (alle 4) : 22 De vijfde: Apparaat : KODAKIFS PNP-apparaat-id : IFSALIAS\KODAKIFS\HTREE&ROOT&0 foutcode : 10 Alle IRQ's staan "OK" [quote:a506a275bc="Jolo"]En staat er in Apparaatbeheer dan geen onbekende hardware, vraag- of uitroeptekens?[/quote:a506a275bc] Geen onbekende hardware of vraagtekens [quote:a506a275bc="Jolo"](...zie ik wel een USB-schijf in Apparaatbeheer verschijnen.) Bij Schijfstations? En welke info geeft dan tabblad Instellingen?[/quote:a506a275bc] In Apparaatbeheer verschijnt een nieuwe item genaamd "Opslagapparaat" met daaronder "USB-schijf". Weer een andere ontdekking : op de PC staat ook Kodak-software voor de camera: als ik die camera aansluit (ook USB), wordt er netjes een nieuwe drive-letter gemaakt, waarop de gemaakte foto's te benaderen zijn. Zou de Kodaksoftware soms vreemde dingen doen?
  • Het USB-stick-probleem heeft zich opgelost. Na verwijderen van de Kodak-software verscheen in Explorer weer netjes een "verwisselbare schijf" met drive-letter na het inpluggen van de stick. Met dank aan allen voor het meedenken.
  • Sorry om zo'n oud topic weer omhoog te brengen maar, ik heb precies het zelfde probleem. in eerste instantie dacht ik, doordat ik mijn XP wegens problemen opnieuw had geinstaleerd. Nu krijg ik echter de gedachten dat het ook zou kunnen komen door mijn nieuwe camera (canon, dus geen kodak). deze is echter plug & play... geen te verwijdere software dus op andere computers werkt mijn usb-stick wel. Als ik deze probeer de formateren (op mijn computer) krijg ik een foutmelding. en in IRQ staat bij mij alles op OK. bij USB-Controller staat bij mij een geel vraagtegen met een geel uitroepteken, met de error: "De stuurprogramma's voor dit apparaat zijn niet geïnstalleerd. (Code 28) Klik op Stuurprogramma opnieuw installeren om de stuurprogramma's voor dit apparaat opnieuw te installeren." als ik deze laat instaleren zijn deze niet te vinden, niet op de XP cd, niet op de drivers cd. p.s. een collega heeft precies het zelfde probleem na het herstellen van winXP
  • jouw probleem is dus echt (heel) anders dan dat van het omhooggekickte oude topic.... die usbdrivers zul je moeten halen bij de fabrikant, als xp ze niet aan boord heeft. haal hier everest: http://www.telebyte.nl/~jent/Download/everesthome220.exe run het programma en je zult ontdekken wat voor chipset op je moederbord zit, meestal compleet met link om nieuwe drivers op te halen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.