Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Systeem start niet meer op na aanschaf nieuwe harde schijf

None
4 antwoorden
  • Hallo,

    Ik heb laatst een nieuwe harde schijf gekocht. Een Samsung Spinpoint 2504C (Serial ATA II, 7200 RPM, 8MB). Eerder had ik er een Hitachi Deskstar 80 GB inzitten (ATA100/133?, 7200 RPM, 2MB). Mijn moederbord is een ASUS K8N-E Deluxe.

    Eerst plugde ik de schijf erin, en installeerde hem toen met behulp van Samsung Disk Manager. Ik koos voor NTSC, en maakte 2 partities, een van 6 GB (voor Win XP) en de ander had de resterende ruimte (244 GB).

    Toen startte ik op via de oude harde schijf, waar ook windows XP op stond. Ik heb toen Windows XP op die 6 GB partitie van de Samsung schijf geinstalleerd. Alles ging goed. Ook toen ik weer in windows was ging alles goed. Ik besloot toen windows XP van de oude harddisk te verwijderen, gewoon door de windows map daar te deleten.

    Ik unplugde mn oude harde schijf, en ik wou opstarten met alleen de Samsung, waar een goed geinstalleerde XP op stond. Toen ik dat probeerde kreeg ik een melding: NTDRL is missing. Restart your computer.

    Windows werd alleen maar opgestart als ik ook de oude disk inplugde.. dan werkte het goed, terwijl die oude disk geen windows meer had, en gewoon de Windows installatie op de Samsung schijf werd gebruikt.

    Ik vond dit nogal raar, want het opstarten duurde ook betrekkelijk langer, en ik verwachtte van een Serial ATA II schijf dat ie snel zou zijn.

    Toen installeerde ik een Serial ATA Raid controller, gevonden op de site van ASUS, dit ook zonder resultaat. Toen besloot ik de bios te updaten, omdat op de site van ASUS stond dat een nieuwere versie meer ondersteuning van Serial ATA had. Ik deed dit met Afudos Bios Updating Tool, en als file gebruikte ik versie 1.009.

    Ik zette de update tool en de biosfile op de oude ( C: ) schijf, omdat deze FAT32 is, en dus herkend kan worden in DOS. Toen ik de bios geupdate had, het ging zonder fouten, stond er dat ik opnieuw moest opstarten.

    Toen ik dit deed kreeg ik geen beeld. Ik kreeg alleen een Voice message te horen: "System failed due to CPU overclocking". Ik snapte niet waarom dat gebeurde, want… volgens mij heeft zo'n message meer te maken met de videokaart. (ATI 9800 Pro, met Arctic Silence Rev.3 cooling).

    Ik heb toen de bios batterij eruit gehaald en via de jumper settings de bios leeg proberen te maken. Dit haalde niks uit. Er blijft een voice message komen.

    Ik heb geen idee wat ik nu moet doen. Weet iemand wat het kan zijn? Als het de videokaart is, (wat me raar lijkt opeens) kan ik het niet controleren, want ik heb geen 2e videokaart.

    Ik hoop wat te horen

    Steven
  • Het is al gelukt
  • en dan is het dus de bedoeling van zo´n forum dat je ook even vertelt hoe het je gelukt is…..
  • Oh, nu reageert er wel iemand! hehe :P

    Ja hij gaf de melding niet meer toen ik 1 van mijn geheugenmodules verwijderde en daarna weer terug erin deed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.