Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

pc boot niet meer

Anoniem
Martijn Hogendorf
15 antwoorden
  • Gisteren op mijn pc (Soltek mobo, AMD 2500+ socket A, 1 gig ddr, 1ata hd. De HD is nieuw en werkte correct, geheugen was ook nieuw) een fancontroller geïnstalleerd en gelijk alle kabels goed weggewerkt etc, pc start dus niet meer op.
    1 lange biep hoor ik en dan blijft het stil, de Fancontroller geeft licht, de start led ook correct en de fans draaien.

    Heb alles afgekoppeld zoals soundcard, ethernet, dvd, HD…

    Enkel de video kaart zit er nog in (omdat ik geen onboard heb), ik ben naar een vriendin gegaan en heb mijn GeForce dar getest en die werkte daar 100% correct.

    Hoe kan ik te weten komen wat er stuk is, ik heb geen mogelijkheid om het mobo of de processor bij iemand te testen, ken niemand met socket A :cry:

    Geheugen zou meer piepjes geven dacht ik (geheugen is toch nog in garantie)
  • Wat doet het systeem zonder geheugen? Een lange beep wijst meestal op de videokaart. Soms zit die er niet helemaal goed in. Als ik het goed begrijp, was er ook nog wat oud materiaal: moederbord + CPU? Wat was de vorige werkende configuratie? Kun je die nog uitproberen?
  • ik denk persoonlijk eigenlijk dat de fancontroller niet goed zit, de lange piep lijkt mij te wijzen op een niet goed gemonteerde CPU koelingsstekker
  • Bij mijn vorige MSi moederbord was beeeeeeeeeeeeeeeep een kapotte cpu…
  • [quote:deb20726d2="Sander1337"]ik denk persoonlijk eigenlijk dat de fancontroller niet goed zit, de lange piep lijkt mij te wijzen op een niet goed gemonteerde CPU koelingsstekker[/quote:deb20726d2]

    Ja maar ik heb daarna alles afgekoppeld en net hetzelfde. Enkel dit was nog aangesloten:

    mobo
    psu
    cpu
    memory
  • [quote:30127f6dfd="Hans.Vosman"]Wat doet het systeem zonder geheugen? Een lange beep wijst meestal op de videokaart. Soms zit die er niet helemaal goed in. Als ik het goed begrijp, was er ook nog wat oud materiaal: moederbord + CPU? Wat was de vorige werkende configuratie? Kun je die nog uitproberen?[/quote:30127f6dfd]

    De videokaart zit correct erin, en zoals ik al zei heb ik die getest ergens anders waar ze ook prima werkte.

    oud, sja, het werkte correct tot ik de fancontroller erin had gestoken en twee jaar oud…

    Dus ik heb sowieso iets stuk gemaakt (en me nog wel altijd ontaard maar goed).

    Dus ik moet vanavond eens booten zonder geheugen erin?
  • heb je je cpu fan ook ook de fancontroller aangesloten?
  • [quote:7d23a76731="Martijn Hogendorf"]heb je je cpu fan ook ook de fancontroller aangesloten?[/quote:7d23a76731]

    idd, dat had ik gedaan in eerste instantie. Daarna nix meer bij aansluiting alles… Waarschijnlijk ga jij mij nu zeggen dat dat niet mocht :cry:
  • Dat is opzich niet een probleem, alleen de meeste moederborden hebben een beveiliging, dat als de fan niet draait, deze niet start. Dit word gesignaleerd door het gele draadje. Als dat gele draadje niet is aangesloten op het mb, dan denkt het moederbord dat de fan niet draait, en dan start die niet. Wat je moet doen is zorgen dat het gele draadje weer op het mb komt, en dan zal het waarschijnlijk wel weer werken.
  • Ja maar dat is het net. Ik heb hem terug op het mobo aangesloten daarna en alle andere dingen (zoals het moet bij een probleem) afgekoppelt… Hij zit dus terug op zijn plaats…
  • hm bios reset al geprobeert?
  • Cmos reset heb ik gedaan dmv die jumper op het mobo ff op reset te zetten en daarna terug.

    Bios is batterijtje eruit doen?
  • Over het algemeen is dat het zelfde dacht ik. MAar je kan het proberen door middel het batterijtje er uittehalen, en dan een paar keer op de power knop drukken, zodat alle condensatoren goed leeg zijn. Daarna plaats je het batterijtje weer terug. Let op de goeie kant boven. Haal wel natuurlijk eerst de stroom van de computer af.
  • CMOS Clear kan ook via een jumper (veel makkelijker en klaar in een paar tellen), zit meestal vlakbij de batterij (zie handleiding moederbord). Als ik het goed begrijp zou de fan controller de problemen hebben veroorzaakt? Ik neem aan dat je de ventilatoren nu weer gewoon hebt aangesloten en de fan controller hebt verwijderd. De tekst was mij niet duidelijk.
  • [quote:fe5615091b="HardwareSchorum"]Cmos reset heb ik gedaan dmv die jumper op het mobo ff op reset te zetten en daarna terug.

    Bios is batterijtje eruit doen?[/quote:fe5615091b]

    Hij schrijft hier dat die cmos reset heeft gedaan door middel van een jumper, denk dat die hier mee bedoelt cmos clear…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.