Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

WD Harddisk en partitietabel.

None
20 antwoorden
  • Na 3 jaar heb ik een gek probleempje met mijn IDE WD 80 GB die van 8mb cache. Er was een bad sector op, partitie tabel vaak kwijtnou de boel verholpen etc.
    Met Lifeguard de boel gecontroleerd, inclusieef de hele HD op binary zeros zetten. Alles oke.
    Toeb XP met SP1 er weer opgezet op FAT32 . De D-partitie is NTFS, de E-partitie is FAT32 en de F-partitie is weer NTFS. Ben bezig nog met pgms installeren, echter vanmorgen was hij bij het opstarten zijn partitietabel weer kwijt.
    Via de XP install CD fixboot commando gegeven en hij doet het weer.
    Met de laatste handtekeningen van Norton AV gescanned, clean.

    Iemand een idee wat het kan zijn dat ie zijn partitietabel kijtraakt ?

    Nu de volgende vragen :
    Als hij zijn MBR kwijt is kan ik die herstellen met
    1. WinXP cd via Fixmbr (dit heb ik vandaag gedaan)
    2. FDISK /MBR
    3. Via Lifeguard met Update MBR code.
    Welke van deze 3 geven juiste resultaat ?

    Via Winxp duurt het lang, is er een makkelijke, snellere manier ?
    Denk aan een bootflop met het FixMBR commando erop ? Kan dat en
    waar vindt ik de pgms nu precies
  • niemand ?
    extra info : bij reboots etc werkt alles goed, alles doet het tot nog toe Oke, ook games etc..

    Het lijkt ernu op dat de MBR zoekraakt nadat de PC zeg een avond heeft uitgestaan.
  • Raar probleem iig. Kan je memtest eens draaien? Liefst in geval van meerdere strookjes geheugen de strookjes appart testen.
  • wanneer ik tijd heb zal ik memtest wel weer eens draaien. Paar weken geleden was het geheugen 2x512 mb corsair goed.
    Als ik wat verder kom meld ik het.
  • [quote:5cd94a8b12="Bosje"]Na 3 jaar heb ik een gek probleempje met mijn IDE WD 80 GB die van 8mb cache. Er was een bad sector op, partitie tabel vaak kwijtnou de boel verholpen etc. Met Lifeguard de boel gecontroleerd, inclusieef de hele HD op binary zeros zetten. Alles oke. [/quote:5cd94a8b12] Was dat een bad sector gevonden door Windows schijfcontrolle, of door de diagnostiche software van de harde schijf fabrikant?

    Zelf heb ik in het verleden ook partitie problemen gehad met 2 WDC harde schijven. Zie daarvoor mijn topic. Alleen bij mij waren de problemen verholpen na de Low Level Format. Begrijp ik goed dat dit bij jouw het probleem niet oplostte? Zat die die bad sector bij jouw dan in de MBR? Want als de MBR zelf slecht is, kun je het probleem alleen oplossen door de harde schijf te vervangen.
  • Jolo : je topic gelezen :
    ik had een dual boot systeem met op de d-partitie XP.
    Plotseling problemen met hall.dll etc, mbr die ie kwijt raakte.. Via recovery console zei ie dat er ernstige problemen waren met de d-partitie en die kon ie niet verhelpen.
    Met een w98se flop vond ik een [b:4ba6e704ca]bad sector [/b:4ba6e704ca]met scandisk in [b:4ba6e704ca]de D-partitie [/b:4ba6e704ca](waar XP opstond, dus niet in de MBR) die repareerde hij, echter XP kon hij niet aan de praat krijgen. Dus ik dacht, na 2,5 jaar kan een frisse install geen kwaad. Met de Lifeguard flop van WD de hele schijf laten controleren inclusief alles op binary zerós via Lifeguard.

    Ik dus vervolgens installeren, alles gaat goed. rebooten etc. PC uitzetten, zeg 15-30 minuten later weer opstarten alles gaat goed. Alleen na een nachtje uitstaan was ie vanmorgen de MBR weer kwijt, via XP dus een fixmbr gedaan (geen fixboot) en ie deed het. Tussendoor een half uur uitgehad, doet het nog steeds. Verder doet alles het als een trein, heb al redelijk wat geinstalleerd, internet, lan, printers, BF Vietnam.

    Ben benieuwd wat ie morgenochtend gaat doen.

    Vraag : kan ik die binary zeroes via Lifeguard als een low-level format zien of toch niet. Want dat is het proberen waard als de probelemen aanhouden.
  • [quote:ee256dc76f="Bosje"]Vraag : kan ik die binary zeroes via Lifeguard als een low-level format zien of toch niet. Want dat is het proberen waard als de probelemen aanhouden.[/quote:ee256dc76f] Ik ken niet alle mogelijkheden van de Lifeguard diskette. Maar de Low Level Format (of eigenlijk Mid Level Format) gaat via DLGDIAG > Write Zeros To Drive. Zoals ik in mijn topic vermeldde duurde dit circa 10 en een half uur. Als dat is voltooid zijn alle partities, en data van de harde schijf verwijderd. Dus het maken van een backup vooraf van onmisbare data is dan wel vereist.
  • [quote:9d5708e93d="jolo"][quote:9d5708e93d="Bosje"]Vraag : kan ik die binary zeroes via Lifeguard als een low-level format zien of toch niet. Want dat is het proberen waard als de probelemen aanhouden.[/quote:9d5708e93d] Ik ken niet alle mogelijkheden van de Lifeguard diskette. Maar de Low Level Format (of eigenlijk Mid Level Format) gaat via DLGDIAG > Write Zeros To Drive. Zoals ik in mijn topic vermeldde duurde dit circa 10 en een half uur. Als dat is voltooid zijn alle partities, en data van de harde schijf verwijderd. Dus het maken van een backup vooraf van onmisbare data is dan wel vereist.[/quote:9d5708e93d]

    Ik noemde het Lifeguard, omdat die stciker op de flop zat. Het is idd DLDIAG. Bij mij duurde dat hooguit 30 minuten. De partities zaten er toen nog op dacht ik.
    Als ik problemen krijg (morgen etc) zal ik eerst alle partities verwijderen en dan de write zeros zoen. Dit is op een XP2800+ cpu.
    Vindt het tijdsverschil wel erg erg groot, namelijk pakweg 10 uur.
  • [quote:72764054a7="Bosje"] Ik noemde het Lifeguard, omdat die stciker op de flop zat. Het is idd DLDIAG.[/quote:72764054a7] Zelf had ik dit net even gechecked met Data Lifeguard Tools Version 2.8.
    [quote:72764054a7="Bosje"] Als ik problemen krijg (morgen etc) zal ik eerst alle partities verwijderen en dan de write zeros zoen. Dit is op een XP2800+ cpu. Vindt het tijdsverschil wel erg erg groot, namelijk pakweg 10 uur. [/quote:72764054a7] Je pc is dan wel sneller dan die van mij. Een Athlon XP 1700+ 512 MB RAM. Maar ook dan zal die Write Zeros To Drive waarschijnlijk meerdere uren duren.

    En waaschijnlijk kun je het beste eerst nog(maals) die commando's uitvoeren, die je in je start-post noemde.
  • "low level format" zoals het genoemd wordt, of idd nullen schrijven wil idd soms wel eens helpen. Dit neemt idd wat tijd in beslag en je bent echt alles kwijt. Zelf heb ik hiermee een schijf kunnen redden die denk ik magnetisch de slag een beetje kwijt was. Formatteren of wijzigingen aan de partitietabel konden niet meer en ook de bootrecord was niet meer te veranderen.
  • [b:82623b0178]wordt vervolgd.[/b:82623b0178] Start de boel op oke, kom in XP aan en krijg een blauw scherm met een halt. Ja toen was ie zijn mbr weer kwijt.
    Via XP een fixmbr en fixboot en werk nu al 2 uur erop.

    Ga morgenochtend als het lukt de low level via DLDIAG doen.
    (toen ik het de eerste keer deed 30 minuten zat er geen MBR op denk ik)
    Ga hem eerst een MBR geven en dan de partities weggooien met Lifeguard en dan via DLDIAG een low level doen. Anders wordt het op de dumpdag een schijf kopen (terug maar naar Maxtor waar ik goede ervaring mee heb, ja ja zal de 9 serie niet kopen)
  • [quote:04f8ce4fcb="Bosje"] Ga morgenochtend als het lukt de low level via DLDIAG doen. (toen ik het de eerste keer deed 30 minuten zat er geen MBR op denk ik) Ga hem eerst een MBR geven en dan de partities weggooien met Lifeguard en dan via DLDIAG een low level doen.[/quote:04f8ce4fcb] Eigenlijk heeft een Low Level Format, behalve het maken van een backup, geen verdere voorbereidingen nodig. Door deze Low Level Format wordt de harde schijf weer terug gebracht, zoals deze uit de fabriek kwam. Ongepartitioneerd dus. Na de Low Level Format wordt de Extended test uitgevoerd. Deze zouden beiden behoren te raporteren
    [code:1:04f8ce4fcb]
    No errors detected for this drive.
    [/code:1:04f8ce4fcb]
  • eens, maar als ie 6,6,8,9,10 uur draait dan doet ie dat als ik op het werk zit. Om tijd te winnen heb ik wel een [b:9b1c9b9464]ghost image [/b:9b1c9b9464]klaar als ie door de low level format komt.
  • Vanmorgen was ie weer zijn mbr kwijt.

    Jolo : vanmorgen met DLDIAG de Write Zeros opgestart, doet 25 minuten erover, no errors 0000. Toen de quict test gedaan 5 minuten (no errors) en toen de extended gestart, die zou 30 minuten duren. Ik moest naar het werk toe, weet het pas later dus.
  • Ik heb zoujuist een email naar WDC gestuurd. Ben benieuwd of ik reactie krijg. Ecit 18:20.
    [b:0920bf1f3c]AL bericht van WD gehad, als het probleem zich blijft voordoen dan gaan ze de schijf onder RMA vervangen.[/b:0920bf1f3c]

    Echter LICHT in duisternis. Ik drukte de kabeltjes vast, dldia, alles oke.
    Nogmaals kabeltjes aangedrukt. Weer DLDIAG en die zei Cable error.
    IDE Kabel vervangen en hij lijkt het te gaan doen. Het was me pas opgevallen dat in het BIOS en bij Lifeguard het type WD werd gevolg door uitroeptekens en die zijn er nu niet. DLIDIAG gaf geen uitroeptekens. Heb de GHOST image teruggezet en edit nu vanaf de PC.
    Zeker weten doe ik morgenochtend pas, maar ik zie nergens meer de uitroeptekens.

    Voor het geval ik te vroeg juich
    [u:0920bf1f3c]Suggesties[/u:0920bf1f3c] voor een Harddisk (merk type) 120 GB ? Ga hem op de pcdumpdag zaterdag kopen. (Nee, ik il geen WD meer)
  • [quote:ffaf6cf2e2="Bosje"]Vanmiddag terug van het werk en ja hoor hij is de boel weer kwijt.[/quote:ffaf6cf2e2] Blijkbaar dan toch een ander probleem dan ik had.

    [quote:ffaf6cf2e2="Bosje"] Suggesties voor een Harddisk (merk type) 120 GB ? Ga hem op de pcdumpdag zaterdag kopen. (Nee, ik il geen WD meer)[/quote:ffaf6cf2e2] In principe zou het merk niet zoveel uitmaken. Wellicht had je een maandag-exemplaar. Op zich is WDC wel een goed merk. Het merk die je zelf noemde, de Maxtor (DiamondMax 10) is ook wel goed. Of ook Hitachi, Samsung en Seagate. Check ook nog de Best beoordeelde harde schijfen op Kieskeurig.

    //Ik zie nu net dat je bericht hebt geedit.

    [quote:ffaf6cf2e2="Bosje"] AL bericht van WD gehad, als het probleem zich blijft voordoen dan gaan ze de schijf onder RMA vervangen. [/quote:ffaf6cf2e2] Tot wanneer heb je dan nog garantie? Heb je dan een Retail uitvoering van die WDC?
    [quote:ffaf6cf2e2="Bosje"] Nogmaals kabeltjes aangedrukt. Weer DLDIAG en die zei Cable error.
    IDE Kabel vervangen en hij lijkt het te gaan doen. [/quote:ffaf6cf2e2] Wat voor een IDE Kabel gebruikte je? Zelf geef ik nu de voorkeur aan de ronde IDE kabels.
  • [quote:8349b01bef="jolo"][quote:8349b01bef="Bosje"]Vanmiddag terug van het werk en ja hoor hij is de boel weer kwijt.[/quote:8349b01bef] Blijkbaar dan toch een ander probleem dan ik had.

    [quote:8349b01bef="Bosje"] Suggesties voor een Harddisk (merk type) 120 GB ? Ga hem op de pcdumpdag zaterdag kopen. (Nee, ik il geen WD meer)[/quote:8349b01bef] In principe zou het merk niet zoveel uitmaken. Wellicht had je een maandag-exemplaar. Op zich is WDC wel een goed merk. Het merk die je zelf noemde, de Maxtor (DiamondMax 10) is ook wel goed. Of ook Hitachi, Samsung en Seagate. Check ook nog de Best beoordeelde harde schijfen op Kieskeurig.

    //Ik zie nu net dat je bericht hebt geedit.

    [quote:8349b01bef="Bosje"] AL bericht van WD gehad, als het probleem zich blijft voordoen dan gaan ze de schijf onder RMA vervangen. [/quote:8349b01bef] Tot wanneer heb je dan nog garantie? Heb je dan een Retail uitvoering van die WDC?
    Geen retail, heb hem of bij Mycom of Powerline gekocht. Ik moest bij de contact het ID en het Serial nummer vd schijf opgeven. Kennelijk zit ik nog in de 3 jaar garantie

    [quote:8349b01bef="Bosje"] Nogmaals kabeltjes aangedrukt. Weer DLDIAG en die zei Cable error.
    IDE Kabel vervangen en hij lijkt het te gaan doen. [/quote:8349b01bef] Wat voor een IDE Kabel gebruikte je? Zelf geef ik nu de voorkeur aan de ronde IDE kabels.[/quote:8349b01bef]

    Ik gebruik (ik heb alleen die) de gewone platte kabels (80 polig natuurlijk)
    Hij had wel wat kreuken en heeft het toch jaren gedaan.
    Goede suggestie : misschien stap ik ook over op die ronde dingen.

    Voor de zekerheid wacht ik tot morgenochtend. Tussendoor heeft ie 2 uur uitgestaan en hij is de boel nog niet kwijt.
    Ik kwam erop om de kabels te checken toen ik in de help al de return codes van dldiag zat te bekijken. En nadat ik de nieuwe kabel erin deed viel het me op dat bij de omschrijving van de HD de uitroeptekens er niet meer waren. Ik weet zeker dat die er waren.
  • Kan t zijn dat je Mobobatterij leeg is of laat je je PC wel aan de prik als je m uitzet?
  • [quote:4fcfcd2c03="Anjo"]Kan t zijn dat je Mobobatterij leeg is of laat je je PC wel aan de prik als je m uitzet?[/quote:4fcfcd2c03]Dat heeft verder geen invloed op wat er op de hardeschijf opgeslagen staat, dat is magnetisch opgeslagen.
  • VRIJ ZEKER OPGELOST. al 3 checkpoints en nog steeds is de MBR oke.
    Het was dus de IDE kabel. [b:828fb52a81]Dus DLDIAG ontdekt niet altijd of de kabel oke [/b:828fb52a81][b:828fb52a81]is of niet[/b:828fb52a81]. Ik kreeg NO errors toen ik de kabel opnieuw had aangedrukt.
    Kabel eraf en weer erop, toen zei DLDIAG cable error. Kabel was een beetje gedeukt zullen we zeggen.

    Jolo: mijn reserve voorraad flatcable's is nu 1. Vul die aan op de pcdumdag met jawel Jolo :P de ronde versie.

    Thanks boys.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.