Vraag & Antwoord

Anders (hardware)

Muis Valt telkens uit...

17 antwoorden
  • Nou, de titel zegt bijna alles al: Ik heb dus een Azona SP-3000 http://www.conflex.hu/photo/small/822.jpg Ik heb hem nu op mijn USB aansluiting aangesloten en hij valt telkens uit. Dan sluit ik hem opnieuw aan en dan doet hij het weer prima, maar dan na een kwartier à half uur valt hij wéér uit. Kan iemand me hierbij helpen? :cry:
  • Zie je bij hardwarebeheer (e.d.) vraagtekens of uitroeptekens staan?
  • Waar kan ik dat vinden?
  • Rechtermuisknop op deze computer, tabblad hardware en dan op het knopje apparaat beheer, dan bij muizen of aanwijzers of iets dergelijks.
  • Nee daar zie ik geen ? of ! staan... :(
  • Defineer: Uitvallen. Lampje valt uit, of je kan je cursor niet meer bewegen @ beeldscherm? En als je hem eens in een andere usb poort zet?
  • Zit er geen knik in de kabel? Heb je je chipset drivers geïnstallerd? Zitten de usb poorten op je mobo iof op een pci kaart? Probeer 'm ook eens met verloopplugje op de ps/2 te zetten...
  • Hangt er soms nog meer apparatuur aan de usb?
  • Uitgaande van een optische muis: Wat voor een kleur ondergrond gebruik je? Donkere kleuren werken vaak slecht bij veel optische muizen. Bij mij viel de muis ook regelmatig uit. Soms ook pas na een half uurtje.
  • Ja mijn internet aansluiting zit ook op mijn USB... ik heb ook een donkere ondergrond(blauw)...
  • In apparaatbeheer kun je ook onder usbcontrollers/usb-hub/energie zien hoeveel ieder aangesloten apparaat aan stroom trekt. Het maximum voor een poort is 500 milliampere (mA) en op 1 hub zijn meestal 2 of 3(meer kan ook) poorten aanwezig. Je kunt ook weer meerdere hubs hebben. Als je modem 500 mA trekt(waarschijnlijk wel) dan zou je kunnen overwegen om de muis op een andere hub aan te sluiten als je die hebt. De opbouw is dus: Er is een usb controller en aan de controller hangt 1 (of meerdere) hub en iedere hub heeft weer een aantal poorten. Mocht je soms een wat ouder AMD moederbord hebben met VIA KT300-400 chipset dan heb je zekerheid; de usb controllers en hub van die chipset staat er om bekend dat er stroom problemen zijn. En dan is het ook nog zo dat er welliswaar een usb specificatie is die zegt dat je 500 mA van een poort mag trekken maar niet ieder moederbord gaat daar even goed mee om. Modems zijn meestal buspowered, dus zonder adapter, en de stroom moet dan dus uit de usb hub komen en dat gaat niet altijd even goed. Wisselen naar een andere hub of in ieder geval een andere poort kan dat probleem oplossen
  • Ik zal even alle details geven: Ik heb een blauwe muismat, mijn muis is een Azona SP - 3000 (Optisch)(USB). Het helpt niet als ik hem op een andere USB poort zet, ik heb 4 USB poorten (1 ervan is in gebruik door mijn internet aansluiting, een 1 dus door mijn muis). Bij Apparaatbeheer staat géén ! of ?. Maar hij valt wél telkens uit... :cry: P.s. Rwilligen wat jij zei... kan je het wat duidelijker uitleggen?
  • Vervang je muis tijdelijk door een papiertje en kijk hoe het dan gaat. Op mijn bureau (hout, niet donker, niet licht) werkt ie nu prima. OP mijn muismat gaat de cursor z'm eigen leven lijden. Dus, probeer 'm eens met een A4'tje als muismat.
  • ok, bdankt.... Ehm... onder Usb-Controllers zie ik: Standard Enhanced PCI naar USB-hostcontroller USB-hoofdhub USB-hoofdhub USB-hoofdhub USB-hoofdhub VIA Rev 5 of later USB universele host-controller VIA Rev 5 of later USB universele host-controller VIA Rev 5 of later USB universele host-controller en bij geen een staat een plusje ervoor... (als je dat bedoelde(dat ik daar op moest klikken))
  • Ok, je hebt 5 usb controllers en aan iedere controller hangt weer een hub(usb-hoofdhub). klik rechts op een hub en kies eigenschappen, dan het tapblad energie kiezen en daar kun je zien hoeveel poorten er zijn op deze hub en als er een poort van in gebruik is zie je ook hoeveel stroom er wordt gebruikt. nu zijn bij jou niet alle controllers/hubs in gebruik dus zul je ook bij sommige hubs geen opgave vinden; [img:bc216ca90c]http://home.hccnet.nl/r.vanwilligen/forum/thread/hubzonder.jpg[/img:bc216ca90c] Maar de hub waar je naar op zoek bent is degene die je aangesloten apparaten laat zien; [img:bc216ca90c]http://home.hccnet.nl/r.vanwilligen/forum/thread/hubmet.jpg[/img:bc216ca90c] In mijn geval hangt er aan 1 hub een modem en nog een hub , je moet een hub zien als een "verdeelstekker" , ik heb aan mijn hub dus WEER een hub hangen. Je kunt dus een hub aan een hub aan een hub aan een hub(enz) hangen. Net zoals je aan een verdeelstekkerblok ook weer een verdeelstekker kunt hangen en daar kun je ook weer een verdeelstekker aan hangen enzenz. In mijn geval hangen er aan de hub dus 2 apparaten (een modem en weer een andere hub) en de 1 neemt 500 mA en de andere 400 mA, dat is kiele kiele maar kennelijk kan het want het werkt bij mij al jaren zo. Jij hebt 5 controllers (met elk een hub)waarvan er 1 een "standaart enhanced pci naar usb-hostcontroller" en 4x een "VIA rev5 controller" Om niet een TE lang verhaal te maken; check eerst dat maar dan gaan we weer verder....
  • USB-Hoofdhub 1: 2 Poorten beschikbaar USB-Hoofdhub 2: 2 Poorten beschikbaar USB-Hoofdhub 3: HID-Compliant muis, 1 Poort beschikbaar USB-Hoofdhub 4: 6 Poorten beschikbaar P.s. Mijn internetaansluiting zit niet op mijn USB (dat kan ook helemaal niet :roll: ) dat was gewoon een stomme fout van mij...[/url]
  • sorry k was vergeten erbij te zetten dat die muis 100 MA gebruikt...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.