Vraag & Antwoord

Anders (hardware)

western digital <=> maxtor

8 antwoorden
  • in mijn systeem gebruik ik 2 harde schijven een maxtor van 80 giga en een WD van 120 giga, beide IDE. Bedoeling was om de maxtor te vervangen door een Sata. Dit is een maxtor geworden van 200 giga. Windows heb ik geïnstalleerd op de sata, terwijl de WD losgekoppeld was. Geen probleem, alles werkt. Nu koppel ik mijn WD terug aan, wil de pc niet meer booten. Hangt net voor detecting ide drives. De twee maxtors werken wel samen, mag ik ervan uitgaan dat als ik een tweede IDE schijf wil kopen, beter voor maxtor ga? Of kan ik daarmee ook in de problemen komen?
  • Begrijp ik hieruit goed, dat je een nieuwe schijf aan wilt schaffen omdat de WD het niet meer doet? Want in dat geval zeg ik: probeer eerst je WD weer aan de praat te krijgen; dit moet namelijk gewoon lukken! Kijk bijvoorbeeld eerst een naar de master/slave settings op je schijf (jumper) en in het BIOS. Waar stond Windows eerst op, op de Maxtor?
  • nee, beide IDE schijven werkten heel goed, had gewoon plaats tekort. Daarom een 200 giga Sata. Als ik de pc opstart met sata en de ide maxtor, geen probleem Sata alleen, geen probleem sata en IDE WD, hangt bij BIOS de IDE maxtor was vroeger de opstartschijf de wd was Slave en geen primaire partities
  • Sata + WD : Heb je de jumpers van de WD goed staan ? Die moet nu op Master Only. En is ie op de 1e IDE aangesloten ?
  • [quote:775c717a18]mag ik ervan uitgaan dat als ik een tweede IDE schijf wil kopen, beter voor maxtor ga?[/quote:775c717a18]Ik dacht hieruit op te kunnen maken dat je NU nog een extra harde schijf aan wou schaffen, omdat de WD het nu niet meer doet (dus omdat de 2 maxtors samen te weinig is, en je nog een derde wilt). Maar idd, kijk dit even na: [quote:775c717a18="Bosje"]Heb je de jumpers van de WD goed staan ? Die moet nu op Master Only.[/quote:775c717a18] Omdat je WD eerst slave was, staat-ie daar nu wrsch nog steeds op. FF veranderen dus.
  • [quote:33fad1872a="Bosje"]Sata + WD : Heb je de jumpers van de WD goed staan ? Die moet nu op Master Only. En is ie op de 1e IDE aangesloten ?[/quote:33fad1872a] staat op master en op de primaire ide edit: heb de schijf als enige in een andere pc geplaatst (als master) en 't marcheert ook nie!! als slave echter wel !! Ook in mijn pc :-? bedoeling is dat deze schijf in een icy-box komt, kan ik deze laten staan op slave dan misschien straks eens proberen op CS? of zou dit ook problemen kunnen geven? edit 2: Op CS start 'm ook op, WD staat dan als master Zou dit een slecht contact zijn op die bepaalde jumper, of is die schijf aan't crashen? :-?
  • als het de enige HD is moet ie op cable select (bij mijn WD is gewoon het jumpertje er uithalen)
  • oorzaak gevonden: bij single use is er geen jumper nodig, wel als 'm master is bij 2 schijven op 1 ide kanaal :oops: stond niet op de HD maar wel op de site van WD

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.