Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

computer heeft last van koude start

Anoniem
phegi
6 antwoorden
  • Mijn computer start de laatste tijd slecht op. De eerste keer bij opstarten doet hij niets (lampje van harde schijf brandt wel, monitor wordt niet aangestuurd), de tweede keer iets verder om tenslotte (soms nog een paar keer proberen) helemaal op te starten waarna geen problemen meer, ook niet bij resetten. Waar zou dit aan kunnen liggen? Eerst dacht ik de batterij van het moederbord omdat er iets veranderd was in het BIOS. Iemand zei dat het mogelijk aan mijn voeding lag.
    Moederbord Gigabyte 7VRXP, AMD 2400+, Windows XPsp2, Radeon 9700 die sinds het begin wordt aangezien voor 9700pro. Voeding gewoon de standaard voeding uit de AOpen kast.
  • Heb je het BIOS al eens gereset naar de standaardwaarden? Je zou ook kunnen kijken of er misschien een BIOS update is die dit probleem mogelijk zou verhelpen. Wat is het vermogen van die voeding overigens?

    p.s. Wat beterft die Radeon 9700… volgens mij is er maar één 9700 en dat is de 9700 Pro. Maar ik kan mij vergissen.
  • Ik heb de BIOS op de fail safe defaults instellingen gezet en de computer starte wel sneller opo maar niet in één keer. De voeding is 300 of 350 watt, weet ik op dit moment niet precies maar heeft het altijd goed kunnen trekken. Configuratie is al tijden niet veranderd.
  • je zou de aansluitingen in de kast even kunnen nalopen (losnemen en opnieuw aansluiten), vooral de videokaart.
    komt de pc die eerste keer wel of niet in de bios (zie je überhaupt iets op het scherm, en hoor je een biospiep)?
    zo niet, dan denk ik dat de voeding langzamerhand aan het overlijden is.
    heb je een voeding bij de hand om het te checken (evt 2e pc vlak bij zetten dan kun je met enige mazzel de 20polige steker aansluiten op het mobo van de weigerachtige pc) dan weet je het meteen.
  • ik zou even proberen om hem op te starten mat alleen de stekker op het moederbord aangesloten.

    als dat goed gaat langzaamaan ook de andere stekkers aansluiten.

    als dat niet goed gaat dan ligt het dus aan voeding, geheugen, videokaart of processor. die kun je dan één voor één tijdelijk vervangen door een ander exemplaar.

    maar ik vrees inderdaad dat het je voeding is die doodgaat. een andere mogelijkheid is dat je de fsb of de multiplier van je cpu niet goed hebt ingesteld. of de snelheid van je geheugen.

    succes!
  • Probeer is andere IDE kabels?

    @Praatpaal: Er zijn 2 versies van de Radeon 9700; de 9700 en de 9700PRO. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.