Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

primary master boot fails

None
15 antwoorden
  • Ik krijg regelmatig "primary master boot fails" ( oid ), maar niet altijd. Waar kan dat aan liggen?
    Primary master is mn HD die als master is ingesleld met WInXP erop. Ik heb ook nog een slave waarop alleen wat back-ups staan.
  • Zoiets heb ik ook gehad. Toevallig een Maxtor schijf? Maak maar gauw een back-up van je data, en breng de schijf terug naar de winkel voor rma.
  • nee, western digital, is ongeveer een jaar oud.
  • Hm is een lastig probleem. Waarschijnlijk als je gaat testen of je schijf goed is, dan vind die geen probleem. En als die met die foutmelding komt dan kan je hem niet nakijken omdat die niet word herkend.

    Ik zal de schijf terug brengen voor rma, voor de zekerheid.
  • juist, dat is precies wat aan t handje is. Ik heb m inmiddels getest -> geen fouten.

    Ik ga m ff terugbrenge, hoop dat t lukt.
  • het kan natuurlijk ook een rottig contact zijn in je kast……
    dat zou ik even nalopen, en zo mogelijk met een andere ide kabel testen.
  • ik heb er laatst al een nieuwe (!) IDE-kabel ingezet, omdat ik dacht dat t daaraan lag (een andere schijf op die kabel deed t ook niet).
    Volgens mij kirjgt ie wel stroom. Is dat evt ergens te zien?
  • als je wat verandert in de kast (bijv een nieuwe idekabel plaatst) kan er altijd iets (bijna) los gaan: je moet vaak een en ander wegdrukken om iets nieuws op zijn plek te krijgen immers.
    vandaar mijn suggestie om tóch alle contacten eens na te lopen.
  • ok, ik zal je advies opvolgen :wink:
  • stroom krijgt ie zeker, geen stroom is geen disc .

    Zoals reeds aangegeven, alle kabels goed controleren
  • Alles langsgelopen, alle stekkertjes goed vastgedrukt, volgens mij zit alles goed.
    Sindsdien heb ik ook geen problemen meer gehad (toeval!?).

    Maar daarnet hield mn tweede schijf er plots mee op. Ik was bezig er iets heen te kopieren, stopt ie ermee. Nadat ik de comuter opnieuw had opgestart werd ie weer herkend. Wat is hier toch aan het handje?
  • Misschien iets met de kabels van je voeding dat er intern iets kaput is..
  • Ik heb dergelijke verschijnselen ook gehad met mijn Maxtor 40GB schijf op een Asus A7M266. Op een gegeven moment kreeg ik standaard bij het opstarten een SMART-waarschuwing dat de schijf op het punt stond het te begeven. Ook het zeer incidenteel bevriezen van de HD herken ik wel.
    Ik ben er nooit achtergekomen wat precies het probleem is (and God knows I've tried;)). In ieder geval is de schijf nog steeds in gebruik en heb ik nooit data verloren (na inmiddels een jaar of twee, drie sinds de SMART-waarschuwing).
  • ja, das wel leuk enzo, maar ik moet nu wel soms 3 of 4 keer mn pc uit- en weer aanzetten voordat mn HD wordt geboot.
    Nouja, nu niet, dat was t laatst. Nu doet ie t gewoon…
  • [quote:8b979208bd="marientje"]ja, das wel leuk enzo, maar ik moet nu wel soms 3 of 4 keer mn pc uit- en weer aanzetten voordat mn HD wordt geboot.
    Nouja, nu niet, dat was t laatst. Nu doet ie t gewoon…[/quote:8b979208bd]

    Dat is helemaal niet leuk, dat was heel irritant. :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.